#openstack-meeting: fc_sig

Meeting started by diablo_rojo at 08:00:19 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda Agenda (diablo_rojo, 08:02:03)

  1. New Contributor patches (diablo_rojo, 08:02:16)
  2. Ask.o.o Questions (diablo_rojo, 08:05:22)
  3. New Contributor Of the Week (diablo_rojo, 08:08:05)
    1. ACTION: /me will write a short blog post about a new contributor of the month (diablo_rojo, 08:12:05)

  4. Rollover of #openstack-101 (diablo_rojo, 08:13:17)
    1. https://docs.openstack.org/infra/system-config/irc.html#renaming-an-irc-channel (mattoliverau, 08:19:08)

  5. Forum Discussion Planning (diablo_rojo, 08:19:32)
    1. http://forumtopics.openstack.org/ (diablo_rojo, 08:19:51)

  6. AOB? (diablo_rojo, 08:26:04)


Meeting ended at 08:32:32 UTC (full logs).

Action items

  1. /me will write a short blog post about a new contributor of the month


People present (lines said)

  1. diablo_rojo (93)
  2. mattoliverau (44)
  3. gmann (22)
  4. zhipeng (13)
  5. cmurphy (8)
  6. openstack (3)


Generated by MeetBot 0.1.4.