14:00:17 <swamireddy2> #startmeeting EC2_API
14:00:18 <openstack> Meeting started Tue Apr 14 14:00:17 2015 UTC and is due to finish in 60 minutes.  The chair is swamireddy2. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:19 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:21 <openstack> The meeting name has been set to 'ec2_api'
14:00:40 <swamireddy2> ping rushiagr
14:00:56 <swamireddy2> ping alevine
14:01:14 <swamireddy2> Hello
14:01:31 <swamireddy2> Some one joined for EC2 API meeting?
14:01:50 <swamireddy2> alevine rushiagr
14:02:42 <rushiagr> o/
14:03:17 <swamireddy2> rushiagr: welcome
14:03:45 <swamireddy2> rushiagr:  looks like alevine not into the meeting room..
14:03:51 <rushiagr> oh
14:04:07 <rushiagr> so we'll finish off our update
14:04:10 <rushiagr> updates*
14:04:39 <swamireddy2> will await for him...mean while you have something to discuss, please go ahead...
14:05:10 <swamireddy2> rushiagr:  ec2api package and tempest testing...
14:06:19 <rushiagr> I was just wondering how the ec2-api project stack up against tempest tests, and also if they have their own tempest tests, which they're maintaining out-of-tree, in ec2-api
14:07:08 <rushiagr> but since alevine is not here, I'll figure out myself now
14:07:41 <rushiagr> there seems to be some functional tests in ec2-api project
14:08:01 <swamireddy2> rushiagr:  you can send out an eamil on dev mailing list, alevine can reply
14:08:25 <rushiagr> yea, I'll do that. Or maybe I can personally mail him too if it's a small thing on which only he can help
14:08:25 <swamireddy2> rushiagr: yes...same as Nova ec2 functionality tests..
14:08:36 <rushiagr> oh, is it? are they exactly same?
14:08:38 <swamireddy2> either will work
14:09:23 <swamireddy2> #action: rushiagr to check with ec2api tempest test configuration
14:09:49 <rushiagr> okay, I'll find out
14:10:36 <swamireddy2> rushiagr:  yes, its looks same as Nova ec2 API functionality tests..(not seen code base), but from the patch review, this is my comment
14:10:53 <rushiagr> okau
14:10:56 <rushiagr> okay*
14:11:03 <rushiagr> I'll find out more
14:11:08 <rushiagr> I don't have anything else
14:11:19 <swamireddy2> we ned list out all Nova ec2 API currenly supported...I will take action items on this
14:11:42 <swamireddy2> #action: swamireddy2 - to list of currently supported Nova EC2 API
14:12:11 <swamireddy2> and check if all those are supported in ec2api (ie standalone ec2api) project
14:13:28 <swamireddy2> rushiagr: do you any items to discuss ??
14:13:43 <rushiagr> nope
14:14:13 <swamireddy2> rushiagr: okay...nothing from my side...we can call off this meeting
14:14:53 <rushiagr> sure
14:14:58 <swamireddy2> Thanks for joining this meeting...
14:15:01 <swamireddy2> bye
14:15:10 <swamireddy2> #endmeeting