#openstack-meeting-4: dragonflow

Meeting started by oanson at 09:00:23 UTC (full logs).

Meeting summary

    1. oshidoshi, yuval , gampel are in the meeting. (oanson, 09:01:05)
    2. yuli_s is also in the meeting (oanson, 09:01:22)
    3. Shlomo_ is also in the meeting (oanson, 09:01:36)

  1. Road Map (oanson, 09:03:17)
    1. hujie is in the meeting (oanson, 09:03:48)
    2. https://etherpad.openstack.org/p/dragonflow-newton (oanson, 09:04:12)
    3. https://datatracker.ietf.org/wg/sfc/documents/ (hujie, 09:18:57)
    4. https://datatracker.ietf.org/wg/sfc/documents/ (oanson, 09:20:02)
    5. SFC brain storming, #openstack-dragonflow at 7AM UTC 28/06/2016, (oanson, 09:24:23)
    6. ACTION: oanson, gampel, hujie, oshidoshi SFC brain storming, #openstack-dragonflow at 7AM UTC 28/06/2016, (oanson, 09:25:04)

  2. Openstack Barcelona Summit (oanson, 09:25:18)
    1. https://review.openstack.org/#/c/329806/ (hujie, 09:29:23)
    2. https://etherpad.openstack.org/p/dragonflow_barcelona_summit_talks (oanson, 09:32:02)
    3. ACTION: everyone Put titles and abstracts in etherpad, and review others' (oanson, 09:32:25)

  3. Performance Testing (oanson, 09:32:42)
  4. Bugs (oanson, 09:35:41)
  5. Open Reviews (oanson, 09:44:23)
    1. https://review.openstack.org/#/c/329806/ (oanson, 09:45:27)
    2. ACTION: oanson review https://review.openstack.org/#/c/329806/. (oanson, 09:45:48)

  6. Open Discussion (oanson, 09:50:18)


Meeting ended at 09:51:52 UTC (full logs).

Action items

  1. oanson, gampel, hujie, oshidoshi SFC brain storming, #openstack-dragonflow at 7AM UTC 28/06/2016,
  2. everyone Put titles and abstracts in etherpad, and review others'
  3. oanson review https://review.openstack.org/#/c/329806/.


Action items, by person

  1. gampel
    1. oanson, gampel, hujie, oshidoshi SFC brain storming, #openstack-dragonflow at 7AM UTC 28/06/2016,
  2. hujie
    1. oanson, gampel, hujie, oshidoshi SFC brain storming, #openstack-dragonflow at 7AM UTC 28/06/2016,
  3. oanson
    1. oanson, gampel, hujie, oshidoshi SFC brain storming, #openstack-dragonflow at 7AM UTC 28/06/2016,
    2. oanson review https://review.openstack.org/#/c/329806/.
  4. openstack
    1. oanson, gampel, hujie, oshidoshi SFC brain storming, #openstack-dragonflow at 7AM UTC 28/06/2016,
    2. oanson review https://review.openstack.org/#/c/329806/.
  5. oshidoshi
    1. oanson, gampel, hujie, oshidoshi SFC brain storming, #openstack-dragonflow at 7AM UTC 28/06/2016,


People present (lines said)

  1. oanson (92)
  2. hujie (32)
  3. oshidoshi (23)
  4. yuli_s (19)
  5. gampel (13)
  6. Shlomo_ (6)
  7. feipeng1 (3)
  8. openstack (3)
  9. yuval (1)
  10. shachar (1)


Generated by MeetBot 0.1.4.