#openstack-meeting-4: dragonflow

Meeting started by gsagie at 09:01:03 UTC (full logs).

Meeting summary

    1. #info scsnow, DuanKebo, gampel, yuli_s, oanson, Shlomo_N, vikasc_, gsagie in meeting (gsagie, 09:02:22)

  1. bugs - security groups (gsagie, 09:03:15)
    1. http://logs.openstack.org/58/316558/2/check/gate-tempest-dsvm-dragonflow/6e108c9/logs/testr_results.html.gz (gsagie, 09:04:19)
    2. ACTION: DuanKebo to investigate failing security groups tempest tests (gsagie, 09:05:32)
    3. ACTION: vikasc_ look at bug 1577121 (gsagie, 09:14:19)
    4. ACTION: Shlomo_N update bug 1577121 with steps to reproduce (script or CLI commands to create VM with Nova) (gsagie, 09:14:40)

  2. bugs - distributed DNAT (gsagie, 09:15:19)
    1. https://review.openstack.org/#/c/316558/ (gsagie, 09:15:54)
    2. ACTION: yuli_s organize bugs into priorities and assign unassigned bugs (gsagie, 09:28:25)

  3. DB consistency (gsagie, 09:28:59)
    1. ACTION: hujie continue versioned object work (gsagie, 09:30:03)
    2. ACTION: hujie work on pub-sub version and local cache - db consistency using object versions (gsagie, 09:32:27)

  4. open patches (gsagie, 09:32:37)
    1. ACTION: nick-ma,gampel,gsagie review Redis HA and ML2 driver patches (gsagie, 09:34:09)
    2. ACTION: gsagie,gampel review https://review.openstack.org/#/c/315433/ (gsagie, 09:35:45)

  5. metadata service (gsagie, 09:38:35)
    1. https://review.openstack.org/#/c/309753/ metadata service spec (gsagie, 09:39:18)

  6. performance testing (gsagie, 09:55:48)
    1. https://review.openstack.org/#/c/304470/ (Shlomo_N, 09:57:00)
    2. https://review.openstack.org/#/c/304470/ (gsagie, 09:57:22)

  7. open discussion (gsagie, 09:59:27)
    1. ACTION: gsagie replace etcd with Redis on CI gate testing (gsagie, 10:01:32)


Meeting ended at 10:02:53 UTC (full logs).

Action items

  1. DuanKebo to investigate failing security groups tempest tests
  2. vikasc_ look at bug 1577121
  3. Shlomo_N update bug 1577121 with steps to reproduce (script or CLI commands to create VM with Nova)
  4. yuli_s organize bugs into priorities and assign unassigned bugs
  5. hujie continue versioned object work
  6. hujie work on pub-sub version and local cache - db consistency using object versions
  7. nick-ma,gampel,gsagie review Redis HA and ML2 driver patches
  8. gsagie,gampel review https://review.openstack.org/#/c/315433/
  9. gsagie replace etcd with Redis on CI gate testing


Action items, by person

  1. DuanKebo
    1. DuanKebo to investigate failing security groups tempest tests
  2. gampel
    1. nick-ma,gampel,gsagie review Redis HA and ML2 driver patches
    2. gsagie,gampel review https://review.openstack.org/#/c/315433/
  3. gsagie
    1. nick-ma,gampel,gsagie review Redis HA and ML2 driver patches
    2. gsagie,gampel review https://review.openstack.org/#/c/315433/
    3. gsagie replace etcd with Redis on CI gate testing
  4. nick-ma
    1. nick-ma,gampel,gsagie review Redis HA and ML2 driver patches
  5. openstack
    1. gsagie,gampel review https://review.openstack.org/#/c/315433/
  6. Shlomo_N
    1. Shlomo_N update bug 1577121 with steps to reproduce (script or CLI commands to create VM with Nova)
  7. vikasc_
    1. vikasc_ look at bug 1577121
  8. yuli_s
    1. yuli_s organize bugs into priorities and assign unassigned bugs
  9. UNASSIGNED
    1. hujie continue versioned object work
    2. hujie work on pub-sub version and local cache - db consistency using object versions


People present (lines said)

  1. gsagie (153)
  2. oanson (57)
  3. gampel (40)
  4. DuanKebo (34)
  5. Shlomo_N (17)
  6. yuli_s (14)
  7. nick-ma (11)
  8. vikasc_ (10)
  9. openstack (9)
  10. scsnow (6)
  11. Duan (3)


Generated by MeetBot 0.1.4.