#openstack-meeting-4: Dragonflow

Meeting started by oanson at 09:04:05 UTC (full logs).

Meeting summary

    1. scsnow gampel Shlomo_N raofei nick-ma oanson yuli_s gsagie in meeting (oanson, 09:04:19)

  1. Security Groups (oanson, 09:04:36)
    1. https://review.openstack.org/#/c/280538/ (oanson, 09:04:50)
    2. ACTION: Frank_Duan yuanwei To finish SG app by end of week. oanson gsagie yuli_s to help where needed (oanson, 09:15:55)

  2. Reliability (oanson, 09:16:22)
    1. ACTION: hshan finish reliability and add option to disable reliability from configuration (oanson, 09:28:12)
    2. ACTION: gsagie test reliability feature (oanson, 09:28:28)

  3. Bugs (oanson, 09:32:14)
    1. https://bugs.launchpad.net/dragonflow (oanson, 09:32:56)
    2. https://bugs.launchpad.net/dragonflow/+bug/1568506 (yuli_s, 09:36:10)
    3. ACTION: yuanwei to review SG bugs (oanson, 09:37:57)

  4. Testing (oanson, 09:38:38)
    1. ACTION: Shlomo_N upload performance tests to repository (oanson, 09:53:57)

  5. open discussion (oanson, 09:55:40)
    1. ACTION: gampel make gate test py34 voting (oanson, 10:00:44)
    2. ACTION: oanson make fullstack more stable (oanson, 10:02:07)


Meeting ended at 10:02:42 UTC (full logs).

Action items

  1. Frank_Duan yuanwei To finish SG app by end of week. oanson gsagie yuli_s to help where needed
  2. hshan finish reliability and add option to disable reliability from configuration
  3. gsagie test reliability feature
  4. yuanwei to review SG bugs
  5. Shlomo_N upload performance tests to repository
  6. gampel make gate test py34 voting
  7. oanson make fullstack more stable


Action items, by person

  1. Frank_Duan
    1. Frank_Duan yuanwei To finish SG app by end of week. oanson gsagie yuli_s to help where needed
  2. gampel
    1. gampel make gate test py34 voting
  3. gsagie
    1. Frank_Duan yuanwei To finish SG app by end of week. oanson gsagie yuli_s to help where needed
    2. gsagie test reliability feature
  4. hshan
    1. hshan finish reliability and add option to disable reliability from configuration
  5. oanson
    1. Frank_Duan yuanwei To finish SG app by end of week. oanson gsagie yuli_s to help where needed
    2. oanson make fullstack more stable
  6. Shlomo_N
    1. Shlomo_N upload performance tests to repository
  7. yuli_s
    1. Frank_Duan yuanwei To finish SG app by end of week. oanson gsagie yuli_s to help where needed


People present (lines said)

  1. oanson (85)
  2. gampel (55)
  3. gsagie (49)
  4. Shlomo_N (27)
  5. Frank_Duan (23)
  6. nick-ma (20)
  7. hshan (19)
  8. yuli_s (17)
  9. openstack (4)
  10. scsnow__ (3)
  11. raofei (2)
  12. hujie (1)
  13. dingboopt (1)


Generated by MeetBot 0.1.4.