#openstack-meeting-4: dragonflow

Meeting started by gsagie at 09:00:42 UTC (full logs).

Meeting summary

    1. dingboopt, gampel, diga, steve_ruan_oanson, nick-ma, raofei, Shlomo_N in meeting (gsagie, 09:01:57)
    2. dingboopt, gampel, diga, steve_ruan, oanson, nick-ma, raofei, Shlomo_N in meeting (gsagie, 09:02:31)

  1. security groups (gsagie, 09:04:15)
  2. port security (gsagie, 09:06:52)
    1. ACTION: gsagie get port security review merged (gsagie, 09:08:51)
    2. https://review.openstack.org/#/c/263019/ (gsagie, 09:08:53)

  3. DB consistency (gsagie, 09:09:33)
    1. https://review.openstack.org/#/c/268005/ DB consistency spec (gsagie, 09:10:39)
    2. ACTION: gsagie, nick-ma, gampel decide which is the better db consistency solution and start working on it (gsagie, 09:20:48)

  4. publish-subscribe (gsagie, 09:21:01)
    1. https://review.openstack.org/#/c/263322/ (gampel, 09:21:41)
    2. https://review.openstack.org/#/c/263322/ pub-sub spec (gsagie, 09:21:53)
    3. https://review.openstack.org/#/c/263733/ (gampel, 09:23:35)
    4. ACTION: gampel finish pub-sub spec in regards to TOPIC registeration and reliability (gsagie, 09:28:41)

  5. DNAT (gsagie, 09:28:55)
    1. ACTION: gsagie look at distributed dnat spec comments (gsagie, 09:29:52)
    2. ACTION: raofei start implementing distributed dnat (gsagie, 09:33:22)
    3. ACTION: gsagie, gampel review raofei ideas and together solve the external MAC changes problem in the design (gsagie, 09:33:42)

  6. redis db (gsagie, 09:35:28)
    1. https://review.openstack.org/#/c/274340/ (gsagie, 09:35:50)

  7. selective proactive (gsagie, 09:36:03)
    1. selective proactive spec https://review.openstack.org/#/c/273877/ (gsagie, 09:36:57)
    2. ACTION: gsagie start working on OVSDB monitor thread (gsagie, 09:37:57)
    3. ACTION: gsagie start working on adding tenant information from plugin (gsagie, 09:38:10)

  8. testing (gsagie, 09:39:25)
    1. DHCP tests done by yuli_s https://review.openstack.org/#/c/273548/ (gsagie, 09:44:03)
    2. ACTION: yuli_s fixing the current fullstack tests destructor problem (gsagie, 09:45:59)
    3. ACTION: yuli_s perform API performance testing plan (gsagie, 09:46:18)

  9. open discussion (gsagie, 09:51:01)
  10. bugs (gsagie, 09:55:05)
    1. ACTION: oanson, yuli_s help make the fullstack tests stable (gsagie, 09:57:02)


Meeting ended at 09:58:07 UTC (full logs).

Action items

  1. gsagie get port security review merged
  2. gsagie, nick-ma, gampel decide which is the better db consistency solution and start working on it
  3. gampel finish pub-sub spec in regards to TOPIC registeration and reliability
  4. gsagie look at distributed dnat spec comments
  5. raofei start implementing distributed dnat
  6. gsagie, gampel review raofei ideas and together solve the external MAC changes problem in the design
  7. gsagie start working on OVSDB monitor thread
  8. gsagie start working on adding tenant information from plugin
  9. yuli_s fixing the current fullstack tests destructor problem
  10. yuli_s perform API performance testing plan
  11. oanson, yuli_s help make the fullstack tests stable


Action items, by person

  1. gampel
    1. gsagie, nick-ma, gampel decide which is the better db consistency solution and start working on it
    2. gampel finish pub-sub spec in regards to TOPIC registeration and reliability
    3. gsagie, gampel review raofei ideas and together solve the external MAC changes problem in the design
  2. gsagie
    1. gsagie get port security review merged
    2. gsagie, nick-ma, gampel decide which is the better db consistency solution and start working on it
    3. gsagie look at distributed dnat spec comments
    4. gsagie, gampel review raofei ideas and together solve the external MAC changes problem in the design
    5. gsagie start working on OVSDB monitor thread
    6. gsagie start working on adding tenant information from plugin
  3. oanson
    1. oanson, yuli_s help make the fullstack tests stable
  4. raofei
    1. raofei start implementing distributed dnat
    2. gsagie, gampel review raofei ideas and together solve the external MAC changes problem in the design
  5. yuli_s
    1. yuli_s fixing the current fullstack tests destructor problem
    2. yuli_s perform API performance testing plan
    3. oanson, yuli_s help make the fullstack tests stable


People present (lines said)

  1. gsagie (128)
  2. gampel (32)
  3. raofei (19)
  4. nick-ma_ (16)
  5. yuli_s (9)
  6. Shlomo_N (8)
  7. oanson (8)
  8. dingboopt (6)
  9. diga_ (5)
  10. steve_ruan (4)
  11. openstack (3)


Generated by MeetBot 0.1.4.