#openstack-meeting-4: docuserguides

Meeting started by JRobinson__ at 22:11:03 UTC (full logs).

Meeting summary

  1. Dashboard patches complete, Command Line Chapter goal (JRobinson__, 22:13:30)
    1. https://review.openstack.org/#/c/282970/ (JRobinson__, 22:15:34)
    2. Next is create a Command line Chapter with index.rst file (JRobinson__, 22:17:13)
    3. ACTION: Copy OpenStack command-line clients section from Admin to Cloud Admin (JRobinson__, 22:24:37)
    4. ACTION: Add the cli related steps to the Task List (JRobinson__, 22:26:07)

  2. Open Discussion (JRobinson__, 22:26:34)


Meeting ended at 22:30:10 UTC (full logs).

Action items

  1. Copy OpenStack command-line clients section from Admin to Cloud Admin
  2. Add the cli related steps to the Task List


Action items, by person

  1. openstack
    1. Copy OpenStack command-line clients section from Admin to Cloud Admin


People present (lines said)

  1. JRobinson__ (31)
  2. gmolson_ (10)
  3. lwilliams_ (7)
  4. rockyg (3)
  5. openstack (3)


Generated by MeetBot 0.1.4.