#openstack-meeting: DocTeamMeeting

Meeting started by annegentle at 14:01:20 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/DocTeamMeeting#Agenda_for_next_meeting (annegentle, 14:01:40)

  1. Action items from last meeting (annegentle, 14:02:15)
  2. Monthly Google Hangout starting Jan 2014 (annegentle, 14:04:04)
  3. Operations Guide developmental edit (annegentle, 14:05:29)
  4. Doc core can now set a patch to WIP (annegentle, 14:12:47)
    1. ACTION: chandankumar to update https://wiki.openstack.org/wiki/Documentation/HowTo#Reviewing_Documentation with note about WIP (annegentle, 14:14:54)

  5. Doc tools update - openstack-doc-tools repository (annegentle, 14:15:34)
    1. https://review.openstack.org/#/q/status:open+project:openstack/openstack-doc-tools,n,z (annegentle, 14:16:12)

  6. Doc Bug Day Dec 20 (annegentle, 14:18:08)
  7. Open Discussion (annegentle, 14:23:26)


Meeting ended at 14:36:42 UTC (full logs).

Action items

  1. chandankumar to update https://wiki.openstack.org/wiki/Documentation/HowTo#Reviewing_Documentation with note about WIP


Action items, by person

  1. chandankumar
    1. chandankumar to update https://wiki.openstack.org/wiki/Documentation/HowTo#Reviewing_Documentation with note about WIP
  2. openstack
    1. chandankumar to update https://wiki.openstack.org/wiki/Documentation/HowTo#Reviewing_Documentation with note about WIP


People present (lines said)

  1. annegentle (87)
  2. Sam-I-Am (16)
  3. nermina (14)
  4. AJaeger (9)
  5. chandankumar (7)
  6. loq_mac (5)
  7. openstack (3)


Generated by MeetBot 0.1.4.