#openstack-meeting: docteammeeting

Meeting started by annegentle at 13:01:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/DocTeamMeeting#Agenda_for_next_meeting (annegentle, 13:02:02)

  1. Bug report, DocImpact state (annegentle, 13:04:10)
    1. https://bugs.launchpad.net/openstack-manuals/+milestone/havana (annegentle, 13:05:15)

  2. Install Guide (annegentle, 13:09:46)
    1. https://bugs.launchpad.net/openstack-manuals/+bug/1243131 (annegentle, 13:10:17)
    2. AGREED: Use Install Guide in the commit header when patching the Install Guide so that reviewers can make those patches a priority (annegentle, 13:13:41)

  3. Backports (annegentle, 13:21:44)
    1. https://wiki.openstack.org/wiki/Documentation/HowTo#Git_commit_messages_and_backports (annegentle, 13:22:39)

  4. devref rst to xml conversion (annegentle, 13:29:28)
    1. http://git.openstack.org/cgit/openstack/openstack-manuals/tree/doc/training-guide (annegentle, 13:31:54)
    2. https://review.openstack.org/#/c/50509/ (annegentle, 13:32:59)
    3. https://blueprints.launchpad.net/openstack-manuals/+spec/training-manuals (annegentle, 13:35:05)
    4. https://wiki.openstack.org/wiki/Training-manuals (annegentle, 13:35:19)


Meeting ended at 14:03:01 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. annegentle (157)
  2. AJaeger (29)
  3. dianefleming (25)
  4. nermina (24)
  5. NickChase (23)
  6. dguitarbite (17)
  7. sarob (15)
  8. chandankumar (4)
  9. koolhead17 (3)
  10. openstack (3)
  11. EmilienM (1)
  12. uvirtbot (1)
  13. shaunm (1)


Generated by MeetBot 0.1.4.