16:00:51 <pkovar> #startmeeting docteam
16:00:51 <openstack> Meeting started Wed Jan 24 16:00:51 2018 UTC and is due to finish in 60 minutes.  The chair is pkovar. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:52 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:55 <openstack> The meeting name has been set to 'docteam'
16:01:02 <pkovar> #topic roll call
16:01:10 <pkovar> who's around today?
16:02:59 <pkovar> might be a very quiet mtg today then
16:05:18 <pkovar> in which case let me just make a few quick announcements and close this
16:05:52 <pkovar> #topic Rocky PTG
16:05:57 <pkovar> #link https://www.openstack.org/ptg/
16:06:02 <pkovar> #info Planning etherpad for docs+i18n created
16:06:09 <pkovar> #link https://etherpad.openstack.org/p/docs-i18n-ptg-rocky
16:06:13 <pkovar> #info Sign up and tell us your preference wrt parcel time into small chunks or have full-day focus on one team agenda?
16:07:30 <chason> o/
16:08:58 <stephenfin> o/
16:09:00 <pkovar> hey chason
16:09:09 <pkovar> stephenfin: hi
16:09:27 <chason> Hi pkovar and stephenfin
16:09:55 <pkovar> chason: any chance you going to dublin next month?
16:11:47 <chason> pkovar guess not. :(
16:12:37 <pkovar> chason: would it help if future ptgs were in east asia?
16:12:48 <pkovar> we can give that feedback to the prg organizers
16:12:56 <pkovar> ptg, rather
16:13:44 <chason> pkovar Oh, My pleasure. :D
16:14:31 <pkovar> there are trying to balance locations, so it used to be just the us, now its in europe
16:15:14 <pkovar> the next one might be in the us again
16:16:07 <pkovar> s/there/their/
16:16:09 <dhellmann> o/
16:16:13 <pkovar> excuse my typos
16:16:23 <pkovar> good thing i am not a writer!
16:16:44 <pkovar> they, i mean
16:16:49 <chason> pkovar OK.. doesn't sound good to me.
16:17:07 <chason> hahah
16:17:21 <pkovar> yeah, if there are more interested people from asian countries, i believe they could consider an asian location
16:17:29 <chason> asettle just like you
16:17:41 <asettle> Heyyy
16:17:43 <asettle> What's that? :)
16:17:50 <pkovar> a meeting, asettle
16:17:53 <pkovar> welcome!
16:17:55 <asettle> Hey hey!
16:17:58 <asettle> :D
16:18:21 <pkovar> just discussing possible ptg locations
16:19:14 <chason> asettle Hey, catch you!
16:19:24 <asettle> o/
16:20:37 <pkovar> okay, next i wanted to discuss https://review.openstack.org/#/c/530142/ but i don't see Jimmy around, will discuss later then
16:21:48 <pkovar> #info as dhellmann pointed out adding badges will require further work in openstackdocstheme
16:22:13 <dhellmann> maybe we should make sure that's on the agenda for the ptg
16:22:50 <pkovar> #action ensure https://review.openstack.org/#/c/530142/ is on the ptg agenda
16:23:34 <pkovar> with the right people around, we have a good chance to resolve the outstanding issues quickly
16:23:45 <pkovar> so yeah, good point
16:24:30 <pkovar> dhellmann: and thanks for updating the etherpad :)
16:24:56 <dhellmann> :-)
16:25:43 <pkovar> #info action taken, resolved
16:26:32 <pkovar> anything else for ptg discussion ideas & comments?
16:27:35 <dhellmann> I think going through the goals and previous PTG notes will give us plenty to discuss
16:27:58 <dhellmann> we could talk about migrating to storyboard for bug tracking
16:27:59 <pkovar> that's exactly what i wanted to do
16:28:17 <pkovar> we have a few unresolved ToDos
16:28:21 <pkovar> from denver
16:28:27 <pkovar> but only a few
16:28:30 <dhellmann> yeah, maybe we should focus on those before taking on anything else new
16:28:36 * pkovar asettle to write python script to include in tox/gate checks to verify latest.yaml against projects.yaml
16:28:49 <pkovar> asettle: if you around, is this still a plan of yours? ^
16:28:54 <pkovar> * are
16:28:58 * dhellmann struggles to remember what that means
16:29:14 <pkovar> Validate project list against the governance repository
16:29:26 <pkovar> to ensure consistency
16:29:38 <asettle> HEY HOW DID THAT HAPPEN hahahhhaha
16:29:51 <asettle> I forgot about that entirely
16:29:52 <pkovar> asettle: i know, sorry :)
16:29:53 <asettle> Wow sorry
16:29:56 <asettle> I suck
16:30:00 <pkovar> no worries
16:30:41 <pkovar> asettle: you going to dublin?
16:31:08 <asettle> Sure am - but in a more unofficial capacity. I'll be working at the same time on my day-to-day job stuff.
16:32:21 <pkovar> ok ok
16:32:57 <pkovar> asettle: maybe sign up --> etherpad ;)
16:33:08 <asettle> Could you link me to the etherpad? :)
16:33:19 <pkovar> asettle: absolutely, https://etherpad.openstack.org/p/docs-i18n-ptg-rocky
16:34:58 <pkovar> okay, i only got one more topic for today's meeting
16:35:06 <pkovar> #topic Bug Triage Team
16:35:12 <pkovar> #link https://wiki.openstack.org/wiki/Documentation/SpecialityTeams
16:35:20 <pkovar> yes, you can still sign up :)
16:35:24 <pkovar> #info Updated docs for documentation bug triaging
16:35:28 <pkovar> #link https://docs.openstack.org/doc-contrib-guide/doc-bugs.html
16:35:46 <pkovar> i going through all the pages in that guide
16:35:55 <pkovar> hope to have it reviewed all soon
16:36:07 <pkovar> if you see issues, do report them :)
16:36:42 <dhellmann> you've been doing some nice cleanup work on that part of the guide
16:37:16 <pkovar> it still needs many more updates
16:37:30 <dhellmann> I'm sure. Incremental improvements ftw.
16:37:32 <pkovar> i also want to restructure the ToC of the guide
16:37:45 <pkovar> right now it's a bit unorganized
16:38:11 <pkovar> i think it needs categorization like content planning and writing
16:38:22 <pkovar> building and publishing
16:38:28 <pkovar> setting up docs
16:38:34 <pkovar> team governance
16:38:39 <pkovar> stuff like that
16:40:45 <chason> pkovar sounds good!
16:41:32 <pkovar> thanks :)
16:41:43 <pkovar> #topic Open discussion
16:43:27 <pkovar> so this week is Rocky PTLs self-nomination
16:43:36 <pkovar> i do plan to run again
16:43:45 <asettle> Hooray!
16:44:23 <pkovar> but also wanted to encourage everyone else on the team to run if they are thinking about it
16:45:21 <asettle> Ahh look, as you can tell by my lack of activity over this release, migrating docs took the wind out of my sails :p
16:45:34 <pkovar> understood
16:45:38 <asettle> Thanks for running again :)
16:45:42 <pkovar> heh
16:45:46 <chason> Thanks pkovar
16:47:00 <chason> BTW, I have added a topic to PTG etherpad. :)
16:47:06 <chason> Project bugs with a "doc" tag will notify openstack-manuals?
16:47:29 <chason> Don't know whether it will make sense.
16:47:53 <asettle> Oh we definitely have done that before
16:48:11 <pkovar> chason: notify the cores for openstack-manuals? or those who track bugs?
16:48:42 <pkovar> chason: something like https://docs.openstack.org/doc-contrib-guide/doc-impact.html ?
16:49:20 <chason> pkovar Yeah
16:49:35 <pkovar> cool
16:50:39 <pkovar> definitely something we should discuss
16:50:50 <pkovar> possibly with project people
16:50:59 <pkovar> maybe during the team days, too
16:51:08 <chason> I just think our project is too quiet. we need something to do.
16:51:14 <pkovar> thanks, chason
16:51:17 <pkovar> agreed :)
16:51:42 <chason> asettle Exactly, we do. :D
16:52:51 <asettle> So, we've done it before
16:52:59 <asettle> And my only push back is that it generated *so* much spam for us
16:53:10 <asettle> Because people within projects were tagging their own stuff with 'doc' and we closed more bugs than we fixed
16:53:15 <asettle> But, we can discuss that at the PTG :)
16:53:24 <asettle> It's work revisiting if we can narrow the problems down
16:53:58 <pkovar> asettle: if you add some of those points to the etherpad, that would be great
16:54:04 <pkovar> * you can
16:54:10 <pkovar> i can't write, apparently
16:56:20 <pkovar> other comments, ideas, concerns, thoughts?
16:57:22 <pkovar> #info chason added a topic idea for ptg: Project bugs with a "doc" tag will notify openstack-manuals
16:57:31 <pkovar> okay, thanks everybody
16:58:01 <pkovar> #endmeeting