21:03:16 <loquacities> #startmeeting docteam
21:03:17 <openstack> Meeting started Thu Jan 26 21:03:16 2017 UTC and is due to finish in 60 minutes.  The chair is loquacities. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:03:18 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:03:21 <openstack> The meeting name has been set to 'docteam'
21:03:32 <loquacities> hello docs team! who's here?
21:04:02 <asettle> heyo!
21:04:28 <loquacities> hrm, might just be us, asettle :(
21:04:34 <asettle> loquacities: Ian mentioned he might make it, but it's also a holiday I believe.
21:04:38 <AJaeger> o/
21:04:40 <asettle> loquacities: that is a sads.
21:04:42 <loquacities> and i got up early and everything
21:04:42 <asettle> A wild AJaeger appears
21:04:45 <loquacities> hi AJaeger
21:04:50 <loquacities> oh! it's lunar new year today
21:04:51 <AJaeger> hi asettle and loquacities
21:04:59 <loquacities> this explains things
21:04:59 <asettle> loquacities: yep :P
21:05:28 <loquacities> well, if it's just us three, perhaps we could have a quick on-the-record chat about archiving, etc?
21:05:34 <loquacities> and maybe skip the formalities?
21:05:51 <asettle> Yeah why not :)
21:05:54 * AJaeger prefers off the record;)
21:05:58 <loquacities> lol
21:05:58 <AJaeger> Let's go for it ;)
21:06:16 <loquacities> so, i think we can all agree that archiving is a thing we should do, yeah?
21:06:34 <loquacities> i also think that perhaps tom's 'five minute fix' isn't as easy as he's saying it is
21:06:42 <asettle> Yes, but we need to come up with a long term solution that can be implemented and automaticlaly maintained.
21:06:43 <loquacities> i mean, aside from breaking with our standard practice
21:06:53 <AJaeger> loquacities: the five minute fix is 15 mins - but it's easy...
21:07:15 <asettle> So, I would like to reject the 5 minute idea. Putting a bandaid on a broken arm doesn't do anything.
21:07:15 <AJaeger> I've been asking for a policy on what to delete and what to keep for quite some time - but I've given up writing one.
21:07:32 <loquacities> well, i thought the policy was just current +2 releases
21:07:39 <loquacities> which means icehouse is out
21:07:42 <AJaeger> loquacities: once we have the long term solution, I can do the 15 mins jobs
21:07:48 <loquacities> ok
21:08:01 <loquacities> tom is arguing for a policy based on number of prod installs
21:08:26 <loquacities> which i feel is overly manual
21:08:59 <AJaeger> which will also be strong if let's say kilo is used heavily but liberty is not.
21:09:02 <loquacities> and also inaccurate, since the user survey only covers a small number of installs and extrapolates
21:09:28 <loquacities> yeah, which seems likely
21:09:46 <asettle> Hmm, not that I don't want to continue this discussion - but I think we need to, regardless of the release usage, come up with a technical solution first then figure out how far back we would archive.
21:10:08 <loquacities> well, we can do the archiving, but it's manual
21:10:14 <asettle> I'd like to avoid that.
21:10:20 <loquacities> we usually just do it as part of the release process
21:10:30 <asettle> We don't have the team size and resources to do a manual archive each release.
21:10:37 <asettle> At this size, that is.
21:10:46 <asettle> With docs as far back as icehouse +
21:10:54 <AJaeger> I don't want to do a manual archive step. We publish to specific urls and think we can just keep it there...
21:11:24 <asettle> But is that the best option? Considering there's bug reports to consider, etc
21:11:25 <AJaeger> the only manual step would be to remove content, update index files and redirects
21:11:27 <loquacities> so tom is asking for us to just revive the liberty url
21:11:34 <asettle> That was my main reasoning for doing an auto-conversion to PDF
21:11:50 <loquacities> minus install guides
21:11:56 <bsilverman_6> Sorry, I’m here now
21:11:57 <iphutch> o/
21:12:01 <bsilverman_6> o/
21:12:02 <loquacities> oh hey guys
21:12:07 <AJaeger> loquacities: he asks for icehouse and juno - liberty is fine
21:12:14 <asettle> Do we have liberty?
21:12:16 <loquacities> we dispensed with formalities since we didn't have quorum
21:12:22 <loquacities> oh, sorry, i meant icehouse
21:12:59 <loquacities> and juno
21:13:02 <bsilverman_6> I know a large enterprise still running Icehouse, actually one is a Superuser award winner.
21:13:18 <bsilverman_6> They are going to
21:13:21 <bsilverman_6> Mitaka soon
21:13:35 <asettle> bsilverman_6: we're discussing the archiving issue that was brought up on the mailing list. I think we all agree that we should archive docs - it's just a question of how.
21:13:55 <bsilverman_6> Archive as in cold storage or live but somewhere else?
21:14:13 <loquacities> i agree that there are people using these old builds, but do we really need to be serving documentation to them?
21:14:18 <asettle> I want cold storage.
21:14:37 <asettle> I, personally, would love a utopian world where we encourage users to upgrade - not keep the documentation
21:14:38 <loquacities> i'd be ok with cold storage
21:14:39 <asettle> But ;)
21:14:54 <loquacities> and *lots* of caveat
21:14:59 <bsilverman_6> cold as in “here’s a tar.gz of the docs, go download them” or an immutable site?
21:15:12 <asettle> I was thinking more immovable PDF
21:15:12 <loquacities> i'd be cool with the former
21:15:20 <loquacities> i'd also be good with pdf
21:15:31 <asettle> tar.gz might be easier - thoughts?
21:15:34 <loquacities> AJaeger: maybe bsilverman_6 is on to something? can we just offer a link?
21:16:18 <bsilverman_6> Maybe offer both, it’s a one time setup
21:16:28 <bsilverman_6> if they are frozen, you set and forget.
21:16:36 <loquacities> we'd still need to manually transfer old docs to the archive, though
21:17:07 <AJaeger> as long as it's scritable ;)
21:17:20 <bsilverman_6> new releases trigger a new archive of the oldest release
21:17:39 <loquacities> that way we could stick with current + 2
21:17:39 <asettle> loquacities: if its a one time more for long term gain - that's doable
21:17:49 <asettle> Muchhhh more doable than continuously having a manual process
21:17:51 <loquacities> rather than stuff around with numbers of installs
21:18:10 <asettle> AJaeger: could be scriptable, no?
21:18:12 <asettle> Bash it
21:18:28 <loquacities> where's bmoss when you need him?!
21:18:32 <AJaeger> and we need to define which content - there's translations, /RELEASE/config-reference, install-guide, networking-guide, project-specific install guides - but also developer docs like http://docs.openstack.org/developer/nova/liberty/
21:18:51 <loquacities> i wouldn't do /developer docs
21:18:55 <loquacities> that's up to the project teams
21:19:01 <iphutch> agreed
21:19:04 <AJaeger> asettle: infra needs to run this - I think a script is fine
21:19:17 <AJaeger> loquacities: then it will never happen. I suggest to create a policy here
21:19:18 <loquacities> if we just said all of docs, would that be easier?
21:19:24 <asettle> I would just say we do install guides - thoughts?
21:19:29 <asettle> Questions, questions
21:19:33 <loquacities> rather than picking and choosing
21:19:58 <iphutch> asettle: why install guides?
21:20:10 <asettle> Install guides are the only fully versioned guides we have.
21:20:17 <loquacities> AJaeger: policy being something like 'everything in /RELEASE' gets archived after release day'?
21:20:26 <AJaeger> asettle: install guides, config ref, networking guide
21:20:39 <asettle> Config ref makes sense, why the networking though AJaeger ?
21:20:42 <AJaeger> loquacities: something like that (after EOL)
21:20:52 <loquacities> yeah
21:20:54 <bsilverman_6> I would say config ref would be the #1 need for old releases
21:20:54 <AJaeger> asettle: those are versioned today
21:21:10 <iphutch> bsilverman_6: agreed
21:21:18 <asettle> Yeah, I just wasn't too sure how used they are? But that's not the point - versioned guides make sense. Config, install, networking
21:21:19 <loquacities> yeah
21:21:19 <bsilverman_6> and API reference, to see if an older release had a feature or not.
21:21:51 <AJaeger> bsilverman_6: API references are not versioned at all.
21:21:54 <loquacities> AJaeger: want to work with me on a spec, then?
21:22:07 <loquacities> i can write the words and the policy, if you can work out the tech details
21:22:12 <AJaeger> bsilverman_6: that is done in place in the API reference
21:22:27 <asettle> loquacities and AJaeger - if you guys could do it before the PTG, then we could bring it up an ensure the team what's going to happen in Pike.
21:22:28 <bsilverman_6> AJaeger: okay
21:22:37 <loquacities> and we'll make it a pike/queens goal
21:22:42 <AJaeger> loquacities: sorry, I'm way under right now and won't have time for this. I can leave some comments and do the 15 min job. But nothing else for the next few weeks
21:22:50 <loquacities> AJaeger: ok, np
21:22:58 <loquacities> i might need to leave some TBDs in there for now then
21:23:02 <loquacities> i'll get a draft up today
21:23:07 <asettle> loquacities: that's best case :) okay, AJaeger do you recommend anyone else from infra that could help us?
21:23:14 <loquacities> i'll enlist bmoss too
21:23:25 <asettle> Good plan, add me on the review loquacities :)
21:23:28 <loquacities> will do
21:23:47 <loquacities> so, i'd like to make a general  announcement since we're here
21:23:49 <AJaeger> asettle: just ask on #openstack-infra ...
21:23:57 <asettle> AJaeger: good point ;) cheers :)
21:24:01 <asettle> loquacities: go announcing :)
21:24:05 <loquacities> asettle: we can ask josh too
21:24:14 <asettle> loquacities: good point, it'd be nice to get him more involved.
21:24:16 <loquacities> so, the next docs meeting is set for 10 feb
21:24:28 <loquacities> by then, we'll have a new PTL
21:24:39 <loquacities> so this is my last docs meeting :)
21:24:43 <asettle> Aww :(
21:24:54 <bmoss> :(
21:24:56 <loquacities> it also means today will be my last what's up doc
21:25:00 <loquacities> oh! bmoss!
21:25:02 <jrobinson> loquacities, sorry for running late to your last docs meeting as PTL.
21:25:02 <loquacities> hi! o/
21:25:07 <bmoss> o/
21:25:08 <loquacities> heya jrobinson
21:25:12 <iphutch> cheers to you loquacities
21:25:21 <asettle> Thanks for everything you've done, loquacities :)
21:25:25 <loquacities> thanks
21:25:28 <asettle> It's been an amazing 4 releases.
21:25:30 <bmoss> +1
21:25:31 <loquacities> i'm sure asettle will do wonderfully
21:25:36 <bsilverman_6> +1
21:25:39 <asettle> Yeah well you never know :p
21:25:42 <loquacities> and i'll still be here doing whatever hand holding is required
21:25:42 <asettle> Could burn it all down
21:25:50 <loquacities> dawww, thanks everyoe :)
21:25:50 <bsilverman_6> burn it down!
21:25:53 <bmoss> there is no try, only do
21:25:54 <asettle> HOORAY
21:25:54 <loquacities> haha
21:25:54 <jrobinson> loquacities, congratulations though. Docs has moved and evolved a lot under your leadership.
21:25:55 <markstur> thanks loquacities
21:26:02 <loquacities> thanks everyone
21:26:04 * loquacities takes a bow
21:26:10 <loquacities> and on that note, that's me, out
21:26:12 <loquacities> *mic drop*
21:26:14 <asettle> Speaking of burning it down, I've got a little something to chat about next ;)
21:26:19 <asettle> Well that was excellently timed.
21:26:22 <jrobinson> Is it too late for a User Guides update?
21:26:25 <loquacities> lol
21:26:29 <asettle> jrobinson: we skipped the formalities
21:26:43 <asettle> There wasn't quorum at the beginning
21:26:43 <loquacities> open chat is fine :)
21:26:48 <asettle> Okay, so,
21:26:55 <loquacities> we're still recording through meetbot
21:26:58 <asettle> Before we go on. I'm sure some of you would have noticed I've been bug triaging.
21:27:02 <AJaeger> loquacities: thanks and sorry for skipping out while the group hug was going on
21:27:08 <asettle> I want to talk about that process a little bit.
21:27:09 <jrobinson> Ah okay. asettle I was going to bring up that bug for the cpu_utils, but it can wait til after your announcement.
21:27:15 <loquacities> lol, thanks AJaeger :)
21:27:21 <asettle> jrobinson: it will link in no doubt
21:27:28 <jrobinson> +1
21:27:29 <asettle> No announcement
21:27:33 <asettle> #topic Bug triaging
21:27:39 <AJaeger> asettle: yeah, seen a bug or two triaged ;)
21:27:41 <asettle> HAHA
21:27:42 <asettle> okay
21:27:42 <asettle> So
21:27:45 <AJaeger> asettle: Or was it 100 or 200? ;)
21:27:51 <asettle> *screams* 150
21:28:03 <asettle> So, I want to explain what I've been doing and why
21:28:04 * AJaeger thanks asettle for great work on the bug fron
21:28:10 <asettle> Thank you AJaeger :)
21:28:14 <asettle> We are now down to 205 bugs: https://bugs.launchpad.net/openstack-manuals/+bugs
21:28:16 <loquacities> yes, hear hear!
21:28:23 <asettle> There is one bug untriaged, but that is for jrobinson - we'll get to that.
21:28:34 <asettle> I noticed a lot while triaging.
21:28:48 <asettle> 1. There were a lot of bugs that were fixed, but not closed.
21:28:53 <AJaeger> reworking your PTL statement now? ;)
21:29:00 <asettle> 2. There were a lot of bugs that were triaged for dev bugs - not for manuals
21:29:23 <asettle> 3. There were a lot of bugs that were not re-triaged, and instead of being fixed per release, were being moved from kilo - liberty - mitaka - newton - ocata
21:29:31 <asettle> Which, by the time I got to them were completely out of date and already fixed.
21:29:41 <asettle> We need to find a better way to triage bugs, and ensure we're actually completing them on time.
21:29:55 <asettle> I've been tagging more bugs with low-hanging-fruit and in the last week I've noticed a lot more one off contributors.
21:29:58 <asettle> Which is great!
21:30:05 <asettle> But, I can't do this alone.
21:30:07 <loquacities> tom's script does that shuffling from release to release
21:30:10 <asettle> I propose an idea - and I'd like to discuss it with you all.
21:30:21 <loquacities> we could ask him to stop doing that thing?
21:30:27 <AJaeger> team, before I forget it: fungi is currently setting up https on docs.o.o and developer.o.o. Will announce it once it works. And if you notice anything odd, head over to #openstack-infra, please
21:30:36 <asettle> loquacities: I think so.
21:30:37 <loquacities> AJaeger: yay! thanks :)
21:30:43 <asettle> It is not working the way it is intended, unfortunately.
21:30:47 <loquacities> i'll drop him a note
21:30:49 <fungi> yep, i'm around and paying attention
21:30:53 <asettle> I had to move a bug from juno the other day
21:30:59 <asettle> Thanks AJaeger :)
21:31:07 <bsilverman_6> I am waiting for this discussion, you had me at propose and idea
21:31:11 <asettle> So, my idea... I'd like there to be designated bug triager for all 'new' bugs.
21:31:19 <asettle> WHether that be the PTL or someone else.
21:31:29 <asettle> There are approximately 1-3 bugs max that come into the manuals per-day
21:31:37 <asettle> It's not a heavy job, but it's something we have to start doing regularly
21:31:50 <jrobinson> We could rotate the responsibility.
21:31:57 <AJaeger> asettle: good idea.
21:32:01 <AJaeger> jrobinson: +1
21:32:04 <asettle> jrobinson: that's a great idea - someone every 2 weeks or so? move around the team?
21:32:12 <cathrichardson> Triage ninja
21:32:14 <bsilverman_6> +1
21:32:20 <iphutch> +1
21:32:25 <asettle> I noticed that within a week I was able to identify quite quickly what was a bug, and made me pretty adept at getting around the manuals alone.
21:32:26 <asettle> Great!
21:32:28 <AJaeger> And every core has to do it ? ;)
21:32:33 <asettle> AJaeger: every core!
21:32:34 <jrobinson> We could shape it around the development milestones of each cycle, maybe. Pike 1 - 1.5 - 2 etc.
21:32:52 <asettle> jrobinson: I love it, this is great! You seem to have an awesome idea there - would you mind writing down a proposed schedule?
21:33:05 <asettle> I think we could really make this work, and try and convince people to get more involved. Feel like they have a 'job' within the team.
21:33:10 <jrobinson> asettle, not a problem, I can put something together.
21:33:16 <asettle> jrobinson: excellent :)
21:33:19 <asettle> My next idea, stay with me ;)
21:33:26 <jrobinson> informal-action - jrobinson write a schedule.
21:33:34 <asettle> Is that the triager is responsible for adding the tag that relates to the particular guide(s)
21:33:50 <iphutch> Makes sense
21:33:53 <asettle> From there, the specialty teams are in charge of ensuring their bug lists are looked after.
21:34:13 <asettle> One of the things I've been doing is moving all the bugs into specific guide-related tags. Example: https://bugs.launchpad.net/openstack-manuals/+bugs?field.tag=install-guide
21:34:21 <asettle> Example: https://bugs.launchpad.net/openstack-manuals/+bugs?field.tag=user-guide
21:34:34 <asettle> Removing ambiguity like 'docs'
21:34:51 <asettle> Which, I know why is there - but once the bug has been triaged out of the project repo and is just for docs, we can assign to the right guide
21:35:02 <asettle> Thoughts?
21:35:22 <bsilverman_6> sounds logical
21:35:32 <asettle> My idea is - if we spread out the bug load to specific teams, then we can lighten the load overall
21:35:44 <asettle> bsilverman_6: my sentiments ;)
21:35:49 <asettle> Do we think people would go for it?
21:35:58 <AJaeger> let's try it...
21:37:08 <bsilverman_6> I consider myself people and I’d go for it.
21:37:26 <asettle> Alright! I'll try and convince the specialty leads of it too ;)
21:37:28 <iphutch> lol
21:38:18 <asettle> #action Alex to email specialty team leads about bug triaging
21:38:34 <asettle> Which reminds me, AJaeger and loquacities - should we review specialty leads? As in, ask them if they'd like to continue with the position etc? Especially if I'm about to lump more work on them. Or should we jsut trial it?
21:38:43 <loquacities> yes, i think so :)
21:38:46 <jrobinson> I think it's workable. I might need to tag or informally ask another contributor for answering more technical bug questions.
21:39:00 <asettle> jrobinson: makes total sense :) an SME like you would normally
21:39:16 <jrobinson> Yes, SME request, that's right.
21:39:29 <asettle> loquacities: okay - you and I can work on an email perhaps to send out and find a time to chat to our leads?
21:39:48 <loquacities> sure :)
21:40:02 <asettle> Okay, which brings me to my NEXT point - how much interaction have we received from docs liaisons in the past?
21:40:09 <asettle> Man I have too many thoughts.
21:40:13 <loquacities> not much
21:40:16 <iphutch> not much
21:40:28 <iphutch> how often is that list reviewed?
21:40:40 <bsilverman_6> asettle: we had a lot but then not so much as we all agreed to take it to this meeting.
21:40:50 <loquacities> i ask PTLs to review after PTL elections are complete
21:40:53 <asettle> Yes, okay. That seems to be the consensus. I'm considering finding time to chat with PTLs at the PTG and asking them for dedicated resources for docs liaisons.
21:41:01 <AJaeger> asettle: I agree with reviewing speciality teams, let's do some assessment whether teams are active and feel happy - or need help
21:41:01 <asettle> Ahhh right, loquacities makes sense. We should do that again then.
21:41:02 <loquacities> which is when the other cross-project liaisons are reviews too
21:41:06 <loquacities> yep :)
21:41:14 <asettle> AJaeger: yep, let's do that completely :)
21:41:31 <asettle> I'd like to see some fresh faces too - it would be good to get some life injected into our guides with enthusiastic people (haaaaaa)
21:41:44 <bsilverman_6> asettle: nm, I read the question wrong, thought we were still talking about specialty teams.
21:41:49 <AJaeger> some of stepped up a bit - neutron, keystone saw some involvement, others none
21:41:52 <asettle> bsilverman_6: hehehhe no problem
21:42:15 <asettle> I do find that if I ping in channel asking for bug triage help, or understanding - most are really happy to help out.
21:42:16 * AJaeger has to drop off now and waves good bye
21:42:20 <asettle> AJaeger: o/ thanks for coming!
21:42:40 <asettle> I wonder if it's worth keeping the docs liaison method and going for something else?
21:42:49 <asettle> Something a little less formal.
21:44:04 <iphutch> bystander effect, i think there needs to be a person.. a list of people
21:44:22 <asettle> Fair :) well, should we just refresh the list?
21:44:37 <iphutch> +1
21:44:47 <jrobinson> I was talking with mikal about the docs liaisons and dev team lists. Some might not remember they are on the list. It has been a while.
21:45:19 <asettle> jrobinson: good point - I will find some time to chat with PTLs and any liaisons that are at the PTG
21:45:22 <jrobinson> I can volunteer to contact some of the list? We could divide the task out.
21:45:23 <asettle> :)
21:45:36 <asettle> jrobinson: that's a great idea - divide and conquer.
21:45:48 <asettle> jrobinson: ping me after the meeting and we'll work it out?
21:45:54 <jrobinson> np
21:46:01 <asettle> Okoay, well, I asked nishpatwa007 to join our meeting just now because he has managed to be a super dooper awesome human and start on our index page!! https://review.openstack.org/425821
21:46:14 <asettle> For all those that would like to look at the new shiny
21:46:21 <asettle> #link https://review.openstack.org/425821
21:46:53 <iphutch> yay nishpatwa007!
21:46:55 <asettle> Massive thanks :)
21:47:01 <loquacities> whoah, cool!
21:47:06 <nishpatwa007> Hahahha  Thanks :)
21:47:19 <asettle> All praise nishpatwa007
21:48:25 <asettle> Okay, well, I have officially run out of steam and any discussion points that I had :)
21:48:26 <asettle> loquacities ?
21:48:38 <loquacities> i'm done :)
21:48:44 <loquacities> ready to end?
21:49:15 <ianychoi> oh meeting is online :)
21:49:25 <ianychoi> loquacities, thanks a lot for your PTL !
21:49:29 <asettle> Hey ianychoi !
21:49:40 <loquacities> you're most welcome, ianychoi :)
21:49:42 <bsilverman_6> asettle: I had something real quick to talk about the application architectures
21:49:58 <ianychoi> (I just have woke up so late)
21:50:09 <asettle> bsilverman_6: floor is yours :)
21:50:20 <bsilverman_6> They look like they have a format figured out for those, and we talked about getting hardware architectures for the arch-guide
21:51:23 <bsilverman_6> Any plans for the foundation to do those or are they still an unknown
21:51:32 <asettle> Ohh.. um.. loquacities ?
21:51:39 <loquacities> yep?
21:51:59 <bsilverman_6> They have, for example, a Web Application reference architecture, but it’s not coupled with a hardware base.
21:52:12 <asettle> Just wondering if you had an answer to that. I'm sorry, I am unaware bsilverman_6
21:52:19 <loquacities> nope, sorry
21:52:43 <bsilverman_6> I like to format and the diagrams but we talked about arch-guide linking to outside RA's
21:53:08 <bsilverman_6> and that we would not be responsible for creating and updating the architecture designs
21:53:19 <bsilverman_6> but it doesn’t look like we’ve identified a source
21:53:30 <asettle> Unfortunately not :(
21:53:59 <bsilverman_6> Okay, I’ve put it on the agenda for the PTG, we’ll talk there.
21:54:26 <asettle> bsilverman_6: that sounds good :) are you attending?
21:54:36 <bsilverman_6> New question, are there any planned docs sprints?
21:54:48 <bsilverman_6> yes, I will be there Mon and Tues, dedicated to docs
21:55:18 <asettle> bsilverman_6: terrific :) looking forward to working to you there.
21:55:25 <bsilverman_6> Darren and I talked about doing one for arch-guide and/or ha-guide
21:55:32 <asettle> bsilverman_6: no plan, but not not up for discussion.
21:55:48 <bsilverman_6> not not? Is that yep yep?
21:55:56 <asettle> bsilverman_6: I'd like to think about doing another one for the Arch Guide. We've had that one on the back burner for a long time and we need to fix it.
21:55:57 <bsilverman_6> I get confused with double negatives.
21:56:06 <asettle> bsilverman_6: hahaha means yep, we can discuss it :) sorry
21:56:09 <ianychoi> I think so not not means wow wow
21:56:28 <fungi> fyi, https://developer.openstack.org/ and https://docs.openstack.org/ should be live now
21:56:35 <asettle> I know iphutch aspiers and abeekhof have some good thoughts about the HA guide - I'd like to see wehre that heads.
21:56:39 <asettle> Yay thanks fungi !
21:56:41 <fungi> (at least they load for me)
21:56:46 <bsilverman_6> okay, we’ll talk at the PTG
21:56:50 <iphutch> :)
21:57:06 <asettle> bsilverman_6: sounds good :)
21:57:19 <asettle> I would like to see the end of the arch guide ;) hahaha we've been working on it for the longest time.
21:57:39 <bsilverman_6> Let’s see what we can do in 2 days.
21:57:40 <ianychoi> Aha.. I wanted to talk about archiving translating documents..
21:57:51 <asettle> ianychoi: we have 3 minutes :) let's roll!
21:58:01 <asettle> ianychoi: unless you want to chat about it at the PTG?
21:58:09 <ianychoi> I will think about it later :) Yep asettle sure at PTG :)
21:58:14 <asettle> loquacities: is planning on writing a spec, maybe you two can sync up?
21:58:20 <loquacities> sure :)
21:58:21 <loquacities> o
21:58:28 <loquacities> i'll get a draft up today
21:58:36 <asettle> loquacities: terrific :) thank you so much for taking that on board.
21:58:41 <ianychoi> Yep I can also follow up in the spec
21:58:45 <asettle> Ah! We have 2 minutes - anyone else got anything?
21:58:50 <asettle> Sorry for taking up all your time with the chatter of bugs.
21:59:14 <loquacities> np, can i close?
21:59:34 <asettle> loquacities: please do :)
21:59:39 <loquacities> cool!
21:59:41 <loquacities> thanks everyone :)
21:59:44 <ianychoi> cool! (2)
21:59:45 <loquacities> #endmeeting