#openstack-meeting: docteam

Meeting started by ShillaSaebi at 19:01:13 UTC (full logs).

Meeting summary

  1. Action items from the last meeting (ShillaSaebi, 19:03:30)
  2. Specs in review (ShillaSaebi, 19:04:44)
    1. https://review.openstack.org/#/q/status:open+project:openstack/docs-specs,n,z (ShillaSaebi, 19:04:49)
    2. https://wiki.openstack.org/wiki/Meetings/DocTeamMeeting (ShillaSaebi, 19:05:14)

  3. Specialty Teams (ShillaSaebi, 19:09:34)
    1. https://etherpad.openstack.org/p/Speciality_Team_Reports (ShillaSaebi, 19:09:45)
    2. https://etherpad.openstack.org/p/austin-docs-newtonplan (ShillaSaebi, 19:15:31)
    3. http://lists.openstack.org/pipermail/openstack-dev/2016-May/094390.html (Sam-I-Am, 19:19:37)
    4. ACTION: Sam-I-Am to start thread on dev doc contributions (ShillaSaebi, 19:38:27)


Meeting ended at 19:48:53 UTC (full logs).

Action items

  1. Sam-I-Am to start thread on dev doc contributions


Action items, by person

  1. Sam-I-Am
    1. Sam-I-Am to start thread on dev doc contributions


People present (lines said)

  1. ShillaSaebi (119)
  2. Sam-I-Am (83)
  3. njohnston (21)
  4. strigazi (16)
  5. vhoward (8)
  6. shauno__ (4)
  7. openstack (3)
  8. emagana (1)


Generated by MeetBot 0.1.4.