19:01:30 <ShillaSaebi> #startmeeting docteam
19:01:31 <openstack> Meeting started Wed Mar  2 19:01:30 2016 UTC and is due to finish in 60 minutes.  The chair is ShillaSaebi. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:32 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:01:35 <openstack> The meeting name has been set to 'docteam'
19:01:36 <ShillaSaebi> ah it was the space
19:01:46 <AJaeger> o/
19:01:57 <gmolson> Hi!
19:01:58 <ShillaSaebi> hello AJaeger
19:02:02 <ShillaSaebi> hi!
19:02:24 <emagana> hello ShillaSaebi
19:02:25 <njohnston> o/
19:02:27 <AJaeger> good evening, everybody
19:02:36 <emagana> Hello All!
19:02:37 <ShillaSaebi> alright, better attendance already
19:02:40 <lwilliams_> o/
19:02:45 <ShillaSaebi> must be the time change
19:02:53 <ShillaSaebi> thats good news
19:03:18 <ShillaSaebi> I did a little big of reading up and looks like the APAC meeting last week didn't have much of an attendance so that ended early
19:03:31 <ShillaSaebi> and we were still rearranging our time for the US one so my agenda may be a bit light
19:03:38 <ShillaSaebi> just want to give a heads up about that
19:04:05 <ShillaSaebi> #topic Action items from the last meeting
19:04:12 <ShillaSaebi> there are none that are noted
19:04:21 <ShillaSaebi> so thats a quick one unless someone wants to bring something up
19:04:49 <ShillaSaebi> #topic Specs in Review
19:05:03 <ShillaSaebi> #link https://review.openstack.org/#/q/status:open+project:openstack/docs-specs,n,z
19:05:28 <ShillaSaebi> and none listed
19:05:29 <ShillaSaebi> :)
19:05:43 <annegentle> o/ sorry I'm late
19:06:05 <ShillaSaebi> hello annegentle!
19:06:21 <ShillaSaebi> We haven't really gone through much and the agenda is pretty light
19:06:28 <annegentle> cool
19:06:30 <annegentle> and, whew
19:06:31 <ShillaSaebi> Was just going through action items (none) and specs in review (none)
19:06:34 <annegentle> perfect
19:06:51 <ShillaSaebi> yeah and good news, we have a much bigger attendance!
19:06:59 <ShillaSaebi> happy about the time change
19:07:12 <ShillaSaebi> #topic Speciality teams
19:07:47 <ShillaSaebi> Lana has been collecting the speciality team reports on this etherpad since the beginning of the year
19:07:50 <ShillaSaebi> it's been working great and it also gives us a better place to link to for this info
19:08:02 <ShillaSaebi> Generally Lana will ask for updates on Wednesday, to be completed by around noon by friday
19:08:14 <ShillaSaebi> feel free to view the link for all the updates on the specialty teams
19:08:24 <ShillaSaebi> #link https://etherpad.openstack.org/p/Speciality_Team_Reports
19:08:39 <ShillaSaebi> and if anyone is here from the specialty teams, we can go through any additional updates you would like to bring up
19:08:50 <emagana> I am here from the networking guide
19:09:35 <emagana> but our meeting will happen this Thursday, so I do not have too much to report but the fact that neutron team had last week the mid-cycle and Matt was representing Docs there
19:10:03 <gmolson> I am here from User Guide. For User Guide team, we are making progress on moving content from the Admin User Guide to the Cloud Admin Guide. Dashboard content is complete, and part 1 of command-line content is in progress.
19:10:07 * AJaeger saw some new reviews coming in for the networking guide which is great
19:10:15 <emagana> We also have good traction on new chapter and other areas for the networking guide that are looking good
19:10:31 <emagana> Yes! It is looking better AJaeger
19:10:33 <annegentle> that's awesome emagana
19:10:33 <ShillaSaebi> thats great news
19:10:41 <emagana> I need to invest more time in reviews!!!  :-)
19:11:43 <ShillaSaebi> should we post a link so that we can go through them
19:11:47 <ShillaSaebi> we have a few cores here :)
19:12:24 <AJaeger> ShillaSaebi: no need to post links, just wanted to point it out
19:12:33 <ShillaSaebi> ok awesome
19:12:38 <ShillaSaebi> thanks AJaeger
19:12:48 <ShillaSaebi> alright anything else on the specialty teams?
19:13:07 <emagana> ShillaSaebi: I want to gain my corerole  ;-)
19:13:08 <ShillaSaebi> We will be having the arch/ops guide team meeting tomorrow so I don't have much to update as of now
19:13:53 <AJaeger> ShillaSaebi: I'd love to get rid of XML - how's OPS guide conversion moving forward?
19:14:14 <ShillaSaebi> we haven't started the conversion for the ops guide yet
19:14:15 <AJaeger> Do you have now all answers and can form a plan?
19:14:19 <ShillaSaebi> we are waiting for hte N release
19:14:25 <ShillaSaebi> the*
19:14:55 <AJaeger> ShillaSaebi: please do prepare for it - I'd like to obsolete our XML toolchain.
19:15:10 <ShillaSaebi> yes we are on the same page
19:15:14 <ShillaSaebi> we need some help too
19:15:33 <ShillaSaebi> we've sent a few e-mails out with a call for help but haven't received much response
19:15:37 <ShillaSaebi> any response in fact
19:15:39 <annegentle> please oh please
19:15:45 <annegentle> oh please
19:15:46 <annegentle> :)
19:15:54 <AJaeger> ;)
19:16:11 <ShillaSaebi> yeah we can try again or maybe send a reminder for our meeting tomorrow
19:16:14 <annegentle> I have to give huge props to krotscheck for helping with the flat HTML files from Swagger
19:16:31 <ShillaSaebi> kudos krotscheck!
19:16:36 <ShillaSaebi> that's awesome
19:16:48 <krotscheck> thanks!
19:16:56 <annegentle> #link https://review.openstack.org/#/c/286659/
19:16:57 * AJaeger agrees - was just seeing some good discussion...
19:17:17 <annegentle> that will also help deprecate the XML toolchain completely
19:17:22 <annegentle> super happy
19:17:26 <ShillaSaebi> yay
19:17:27 <AJaeger> please oh please!
19:17:31 <ShillaSaebi> heh
19:17:33 <annegentle> AJaeger: heee
19:17:36 <emagana> annegentle: +2
19:18:11 <ShillaSaebi> great!
19:18:14 <ShillaSaebi> anything else on the specialty teams?
19:19:00 <ShillaSaebi> ok moving along
19:19:05 <ShillaSaebi> #topic Countdown to release!
19:19:20 <ShillaSaebi> we are roughly 6 weeks away till the new release
19:20:44 <annegentle> and tomorrow is feature freeze right? and soft string freeze also
19:20:53 <annegentle> #link http://releases.openstack.org/mitaka/schedule.html
19:20:55 <AJaeger> do we have anybody that wants to act as some kind of "release coordinator"?
19:21:01 <ShillaSaebi> #link http://www.timeanddate.com/countdown/launch?iso=20160407T00&p0=1440&msg=OpenStack+Mitaka+Launch+Date&font=cursive
19:21:16 <annegentle> AJaeger: oh yes, great opportunity
19:21:34 <AJaeger> We need somebody that coordinates that all pages are updated and documents are published in time.
19:21:38 <annegentle> it's a good chance to see how releases go and be the docs point of contact. AJaeger and I would back you up of course
19:22:01 <ShillaSaebi> that does sound like a great opportunity
19:22:03 <AJaeger> #link https://wiki.openstack.org/wiki/Documentation/Release
19:22:15 <annegentle> #info Looking for a docs release coordinator for Mitaka.
19:22:30 <AJaeger> that one contains most (hopefully all) information and I'm happy to review that together with anybody that wants to help
19:22:35 <ShillaSaebi> how much time does it usually take roughly?
19:22:46 <annegentle> #info Release week is April 4-8
19:23:04 <AJaeger> ShillaSaebi: it depends on what needs doing - if it's just coordination or doing many changes as well...
19:23:26 <annegentle> ShillaSaebi: It's an intense week but for coordination really just being an organized on-top-of-things person, ya know?
19:23:26 <AJaeger> I think a couple of hours during release week but also a bit coordination before
19:23:33 <annegentle> AJaeger: yeah that sounds right
19:23:52 <ShillaSaebi> I would do it if I could but we have an internal OpenStack summit I am organizing that week at Comcast
19:24:06 <ShillaSaebi> How about we send something to the ML
19:24:10 <AJaeger> and we don't need to do the release notes AFAIU
19:24:12 <annegentle> ShillaSaebi: nice
19:24:19 <annegentle> AJaeger: yeah that's a good point about release notes
19:24:21 <ShillaSaebi> Ok that can be my action item
19:24:38 <AJaeger> ShillaSaebi: give that Action item to send the note to loquacities ;)
19:24:46 <annegentle> ShillaSaebi: loquacities should be sending something -- hee AJaeger we think alike
19:24:55 <AJaeger> ;)
19:24:57 <ShillaSaebi> ok I thought the same thing
19:25:05 <ShillaSaebi> at the exact same time
19:25:10 <ShillaSaebi> "wait a min...."
19:25:11 <AJaeger> ;)
19:25:16 <annegentle> hee hee
19:25:29 <ShillaSaebi> #action loquacities to send an e-mail to find volunteer for release coordination
19:26:34 <ShillaSaebi> #action: loquacities to send an e-mail to find volunteer for release coordination
19:26:48 <ShillaSaebi> ahhh sorry
19:27:07 <ShillaSaebi> #action loquacities: send an e-mail to find volunteer for release coordination
19:27:18 <ShillaSaebi> ok i hope that worked
19:27:21 <ShillaSaebi> it doesnt look like it did
19:27:34 <annegentle> I thought the first one should have, hmm
19:27:38 <ShillaSaebi> ok maybe it did
19:28:33 <annegentle> ShillaSaebi: you can do #undo if you think one should be removed but I think the first is fine
19:29:34 <ShillaSaebi> #undo #action: loquacities to send an e-mail to find volunteer for release coordination
19:29:35 <openstack> Removing item from minutes: <ircmeeting.items.Action object at 0xb0d2090>
19:29:36 <AJaeger> let loquacities send the mail several times, if there's no volunteer directly ;)
19:29:40 <ShillaSaebi> woo ok
19:30:03 <ShillaSaebi> we should be ok
19:30:43 <ShillaSaebi> #undo #action loquacities: send an e-mail to find volunteer for release coordination
19:30:44 <openstack> Removing item from minutes: <ircmeeting.items.Action object at 0xac4e050>
19:30:50 <ShillaSaebi> ok i think i removed 2 out of the 3
19:30:51 <ShillaSaebi> 1 can stay
19:30:53 <annegentle> cool
19:30:58 <annegentle> :)
19:31:02 <ShillaSaebi> learn something new everyday
19:31:09 <ShillaSaebi> ok so lets move along
19:31:26 <ShillaSaebi> #topic Open discussion
19:31:47 <ShillaSaebi> As I mentioned, the agenda is kind of short today so if there is anything anyone wants to bring up, feel free to do so now
19:32:49 <annegentle> I was gonna ask who all is coming to Austin for the Summit?
19:32:56 <ShillaSaebi> me!
19:33:00 <annegentle> ShillaSaebi: woo!
19:33:09 <ShillaSaebi> yeah looking forwad to it
19:33:10 <annegentle> I think I'll be taking the train in every day :)
19:33:16 <ShillaSaebi> that's awesome
19:33:17 <annegentle> AJaeger: are you able to come to Austin?
19:33:30 <AJaeger> annegentle: not yet confirmed - will figure out by next week
19:33:40 <annegentle> I think we find out about talk proposals next week, yeah?
19:33:44 <ShillaSaebi> yes
19:33:49 <AJaeger> annegentle: that as well...
19:33:50 <annegentle> AJaeger and I have been track chairing, anyone else?
19:34:04 <ShillaSaebi> The week of March 7th
19:34:06 <ShillaSaebi> me too
19:34:07 <annegentle> yeah
19:34:14 <annegentle> cool what track ShillaSaebi?
19:34:17 <ShillaSaebi> we got our stuff finished on Sunday night
19:34:19 <ShillaSaebi> ops track
19:34:20 <annegentle> whew!
19:34:23 <annegentle> that was huge
19:34:24 * AJaeger How to Contribute
19:34:25 <emagana> same here.. for the networking track
19:34:27 <annegentle> nice
19:34:31 <ShillaSaebi> cool!!
19:34:43 <ShillaSaebi> I am looking forward to the summit and it's my first time in TX
19:34:54 <ShillaSaebi> Although everyone tells me that Austin is a different world inside TX
19:35:06 <emagana> some many good things about Austin that I am looking forward to finding out!
19:36:15 <ShillaSaebi> definitely
19:36:16 <annegentle> it is ShillaSaebi :)
19:36:26 <ShillaSaebi> :)
19:36:33 <ShillaSaebi> anything else anyone wants to bring up?
19:36:36 <annegentle> I don't have anything else but would like to ask AJaeger a q in #openstack-doc if that's okay :)
19:36:52 <ShillaSaebi> I must say that I am much more pleased with this new time
19:36:57 <AJaeger> ShillaSaebi: let's vote on that ;)
19:37:02 <ShillaSaebi> thanks for your help with that annegentle
19:37:05 <ShillaSaebi> hahahaha
19:37:12 <ShillaSaebi> it's up to you AJaeger
19:37:16 <ShillaSaebi> :)
19:37:18 <gmolson> yes - thanks for thew new time!
19:37:32 <ShillaSaebi> props to annegentle for spearheading that movement
19:37:48 <ShillaSaebi> alright if nothing else, thanks all for joining
19:37:48 <AJaeger> Let's finish up...
19:37:56 <AJaeger> thanks, ShillaSaebi for chairing!
19:38:03 <ShillaSaebi> anytime have a great week all!
19:38:07 <ShillaSaebi> #endmeeting