14:01:23 <ShillaSaebi> #startmeeting docteam
14:01:23 <openstack> Meeting started Wed Feb 17 14:01:23 2016 UTC and is due to finish in 60 minutes.  The chair is ShillaSaebi. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:25 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:27 <openstack> The meeting name has been set to 'docteam'
14:01:41 <ShillaSaebi> hello, anyone here for the US docs meeting?
14:01:52 <DevonBoatwright> I'm here. Good morning
14:01:54 <pkovar> /me waves
14:01:59 <katomo> hi
14:02:20 <ShillaSaebi> hi everyone :)
14:02:34 <ShillaSaebi> alright lets go ahead and get started
14:03:33 <ShillaSaebi> #topic Specs in review
14:03:44 <ShillaSaebi> #link https://review.openstack.org/#/q/status:open+project:openstack/docs-specs,n,z
14:04:10 <ShillaSaebi> #link https://review.openstack.org/#/c/274231/
14:04:20 <ShillaSaebi> #link https://review.openstack.org/#/c/274258/
14:04:26 <ShillaSaebi> #link https://review.openstack.org/#/c/275200/
14:05:40 <ShillaSaebi> these are currently in review, feel free to take a look when you have time
14:05:48 <ShillaSaebi> any questions on these?
14:06:26 <katomo> nothing
14:06:39 <ShillaSaebi> ok, let's move on to speciality teams then
14:06:50 <ShillaSaebi> #topic Speciality teams: #link https://wiki.openstack.org/wiki/Documentation/SpecialityTeams
14:07:50 <ShillaSaebi> anyone here from any of the specialty teams
14:07:51 <ShillaSaebi> ?
14:08:20 <katomo> you and I am ops team :)
14:08:28 <ShillaSaebi> heh yeop
14:08:30 <ShillaSaebi> #link https://etherpad.openstack.org/p/Speciality_Team_Reports
14:08:48 <ShillaSaebi> Lana has been collecting the speciality team reports on this etherpad since the beginning of the year
14:09:04 <ShillaSaebi> it's been working great and it also gives us a better place to link to for this info
14:09:30 <ShillaSaebi> so generally Lana will ask for updates on Wednesday, to be completed by around noon by friday
14:10:00 <ShillaSaebi> so feel free to view the link for all the updates on the specialty teams
14:10:25 <pkovar> a newbie question, i want to help with install docs for mitaka, am i supposed to add my name in the spec? https://review.openstack.org/#/c/274231/1/specs/mitaka/installguide-mitaka.rst@56
14:10:51 <katomo> good news
14:10:56 <ShillaSaebi> pkovar great question and great news!
14:11:09 <ShillaSaebi> you can add yourself to the specialty team and join the meetings as a start
14:11:27 <ShillaSaebi> let me find the link
14:11:53 <pkovar> ok, thanks, just missed the install guide mtg this week i guess
14:11:59 <ShillaSaebi> #link https://wiki.openstack.org/wiki/Documentation/InstallGuide
14:12:04 <pkovar> cheers
14:12:30 <njohnston> o/
14:12:32 <ShillaSaebi> feel free to join the team and the meetings, they'll be happy to have you!
14:12:36 <ShillaSaebi> hi njohnston
14:13:06 <ShillaSaebi> at the bottom of the link there is also a list of the members
14:13:11 <ShillaSaebi> you can sign yourself up there as well
14:13:28 <pkovar> will do, ty
14:13:42 <ShillaSaebi> hey guys my fire alarm is going off in the building
14:13:45 <ShillaSaebi> i have to step outside
14:15:01 <ShillaSaebi> ok seems to be a false alarms
14:15:04 <ShillaSaebi> alarm*
14:15:12 <ShillaSaebi> any questions on the specialty teams
14:15:50 <annegentle> eesh ShillaSaebi :)
14:16:06 <annegentle> I wanted to point people to the swagger files now available for review
14:16:08 <annegentle> #link http://developer.openstack.org/draft/swagger/
14:17:16 <ShillaSaebi> nice, thanks annegentle
14:17:33 <katomo> great work!
14:18:14 <ShillaSaebi> anyone have any questions on any of these?
14:18:39 <annegentle> thanks katomo!
14:19:19 <katomo> you're welcome
14:19:27 <annegentle> o/
14:19:44 <annegentle> we heard that cberendt can't run the install team any more, who is taking that lead?
14:20:30 <katomo> wow
14:20:53 <ShillaSaebi> i didnt think we found anyone yet?
14:21:40 <ShillaSaebi> I saw that Matt K. had been chairing it the last few times
14:22:10 <ShillaSaebi> loquacities was going to see if she can rally up some troops for the team
14:23:19 <annegentle> ok cool
14:25:08 <ShillaSaebi> #topic Countdown to Mitaka!
14:25:16 <ShillaSaebi> 49 days!
14:25:24 <ShillaSaebi> #info DocImpact merged; however, more discussion about reno and how to triage doc bugs ensues
14:26:23 <ShillaSaebi> all the projects are opening docimpact bugs in their own queues now
14:27:12 <ShillaSaebi> anything anyone wants to add on release matters?
14:28:05 <ShillaSaebi> #topic US docs meeting times
14:28:08 <ShillaSaebi> this is still TBA
14:28:32 <ShillaSaebi> we're working on changing the meeting time to a more suitable start time for the US docs meeting since this is very early for our west coasters
14:28:51 <ShillaSaebi> more info to be announced once we have finalization
14:29:25 <annegentle> yeah is the next action mine?
14:30:07 <ShillaSaebi> have we been able to find another available meeting room for our wanted time?
14:30:37 <annegentle> nope! But I can keep poking :)
14:30:42 <ShillaSaebi> ok sounds good
14:31:41 <ShillaSaebi> #action annegentle help us finalize a suitable meeting time and place
14:32:12 <ShillaSaebi> thanks @annegentle
14:32:32 <ShillaSaebi> any questions or comments on the possible meeting time changes?
14:33:58 <ShillaSaebi> ok moving along
14:34:05 <ShillaSaebi> #topic open discussion
14:34:51 <ShillaSaebi> anything else to discuss?
14:35:04 <katomo> none from me
14:35:05 <annegentle> I don't have anything
14:35:10 <annegentle> get your summit votes in!
14:35:11 <annegentle> :)
14:35:12 <njohnston> nope
14:35:16 <ShillaSaebi> oh yeah good point!
14:35:19 <ShillaSaebi> summit talk votes
14:35:28 <katomo> yeah
14:35:41 <katomo> I did :)
14:35:45 <ShillaSaebi> ditto
14:36:12 <ShillaSaebi> cool alright well thanks everyone for joining
14:36:31 <ShillaSaebi> #endmeeting