14:02:59 <ShillaSaebi> #startmeeting docteam
14:03:00 <openstack> Meeting started Wed Oct  7 14:02:59 2015 UTC and is due to finish in 60 minutes.  The chair is ShillaSaebi. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:01 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:03:03 <openstack> The meeting name has been set to 'docteam'
14:03:15 <ShillaSaebi> hello, anyone here for the US docs meeting?
14:03:44 <katomo> Hi
14:03:48 <ShillaSaebi> hi katomo!
14:03:53 <gmolson> Hi - I'm new around here. Just listening in.
14:04:08 <lwilliams_> hi, yes, here listening in on the doc mtg as well.
14:04:08 <ShillaSaebi> welcome gmolson :)
14:04:12 <katomo> hi gmolson.
14:04:14 <gmolson> thanks!
14:04:47 <ShillaSaebi> ok we can go ahead and get started
14:04:47 <katomo> hi lwilliams_
14:05:09 <ShillaSaebi> #topic Action items from the last meeting
14:05:17 <ShillaSaebi> none that I know of
14:05:36 <lwilliams_> Hi Katomo! I'm here for the first time today too. Thanks.
14:06:22 <ShillaSaebi> #topic Specs in review
14:06:24 <ShillaSaebi> #link https://review.openstack.org/#/q/status:open+project:openstack/docs-specs,n,z
14:07:02 <ShillaSaebi> #link https://review.openstack.org/#/c/227660/
14:07:14 <ShillaSaebi> katomo thank you you already looked at that one
14:07:30 <ShillaSaebi> #link https://review.openstack.org/#/c/217711/ (Liberty - Training Labs - naming now sorted out)
14:07:36 <ShillaSaebi> #link https://review.openstack.org/#/c/227636/ (Mitaka - Ops Guide RST conversion)
14:07:42 <katomo> you are welcome
14:07:50 <ShillaSaebi> #link https://review.openstack.org/#/c/224420/ (Mitaka - DocImpact)
14:08:06 <emagana> Hi all! Joining late!
14:08:10 <ShillaSaebi> feel free to comment/review these
14:08:12 <ShillaSaebi> hi emagana!
14:08:33 <ShillaSaebi> ok so those are all the specs, any questions on those
14:08:41 <katomo> Hi emagana
14:09:51 <ShillaSaebi> #topic Speciality teams: #link https://wiki.openstack.org/wiki/Documentation/SpecialityTeams
14:10:02 <ShillaSaebi> #info HA Guide - Reviewing content. Any help appreciated.
14:10:09 <ShillaSaebi> #info Install Guides - Need help testing against Liberty as packages are released: https://wiki.openstack.org/wiki/Documentation/LibertyDocTesting
14:10:29 <ShillaSaebi> #info Networking Guide - Test & review for Liberty updates.
14:10:45 <ShillaSaebi> #info Security Guide - RST conversion complete, and live.
14:10:52 <ShillaSaebi> #info User Guides - Cloud Admin Guide reorg - big moves held over to Mitaka
14:11:02 <ShillaSaebi> #info Ops/Arch Guides - Please review Mitaka specs. (I pasted the links above)
14:11:10 <ShillaSaebi> #info API docs - See status update #link http://lists.openstack.org/pipermail/openstack-docs/2015-September/007487.html
14:11:17 <ShillaSaebi> #info Config Ref - Need help testing against Liberty as packages are released: https://wiki.openstack.org/wiki/Documentation/LibertyDocTesting
14:11:23 <ShillaSaebi> #info OpenStack Training Labs - Contact Pranav Salunke #link https://wiki.openstack.org/wiki/Documentation/openstack-labs
14:11:32 <emagana> ShillaSaebi: I have a few question about the networking guide that I would like to discuss. Let me know when will be a good time
14:11:43 <ShillaSaebi> ok thats all i got on the specialty teams, let me know if there are any reps here from the teams and we can dig deeper
14:11:47 <ShillaSaebi> sure thing emagana
14:12:08 <ShillaSaebi> now is fine
14:12:14 <emagana> ShillaSaebi: Thanks!
14:12:48 <emagana> I want to know how to formalize the networking guide teamr
14:12:53 <emagana> team*
14:13:16 <emagana> I want to have regular IRC meeting with the contributors but having this team as the main support
14:13:25 <ShillaSaebi> i think thats a good idea
14:13:43 <emagana> basically, I am asking for direction in how to formalize the networking guide team and also following your guidelines
14:13:51 <ShillaSaebi> I saw some e-mails flying back and forth with regards to the network guide
14:14:03 <ShillaSaebi> is there a wiki page for the team
14:14:09 <ShillaSaebi> there should be I believe
14:14:24 <emagana> Yes, nick chase will have a break from leading the logistics of the team and I will be leading now
14:14:32 <lwilliams_> question on HA review...is that technical revew, editorial review, both?
14:14:34 <ShillaSaebi> #link https://wiki.openstack.org/wiki/Documentation/SpecialityTeams
14:14:50 <emagana> Yes, we have a Wiki for the ToC when we started planing the guide
14:14:55 <ShillaSaebi> #link https://wiki.openstack.org/wiki/Documentation/NetworkingGuide
14:15:09 <emagana> #link https://wiki.openstack.org/wiki/NetworkingGuide/TOC
14:15:12 <ShillaSaebi> ok so what we did with the ops team was send out an email to see who is interested to the docs ML and ops ML
14:15:45 <ShillaSaebi> naturally, we got a number of responses and we ended up documenting the names of the ppl interested in helping to the wiki page for the ops guide
14:15:57 <ShillaSaebi> and then sent out a doodle request to see what time worked for everyone
14:16:06 <emagana> ok
14:16:24 <lwilliams_> is there a wiki for the cloud admin guide reorg plans or is that just getting started?  i'd be interested in finding out more there
14:16:28 <ShillaSaebi> so now we have biweekly meetings, in our own IRC channel on freenode and we have the info listed on the wiki
14:16:45 <ShillaSaebi> in a few weeks we will formalize it more and get it added to meetbot in the formal OpenStack channels
14:16:58 <emagana> so, this team is fine if we have a separate IRC meeting, right?
14:17:11 <ShillaSaebi> but that's pretty much how we formed the team and how we moved forward, yeah emagana that should absolutely be fine
14:17:21 <emagana> Is there core members per guide?
14:17:38 <ShillaSaebi> the contacts are listed here: #link https://wiki.openstack.org/wiki/Documentation/SpecialityTeams
14:17:47 <emagana> I guess not yet based on the fact that we have all guide in one repo
14:18:10 <ShillaSaebi> yeah whatever is in OpenStack-Manuals will have the same core members
14:18:19 <emagana> ShillaSaebi: Nice, I will add my name there.
14:18:20 <ShillaSaebi> since it's not a sep repo
14:18:25 <ShillaSaebi> cool thanks emagana
14:18:37 <ShillaSaebi> and sync up with Matt K. I know he mentioned he's looking for more help
14:18:38 <emagana> ShillaSaebi: Great, will look our path to cores  ;-)
14:18:44 <ShillaSaebi> awesome sounds good
14:18:56 <emagana> ShillaSaebi: Ok, I will follow these steps. Thanks.
14:19:09 <ShillaSaebi> lwilliams_ for the HA guide both is fine
14:19:13 <ShillaSaebi> editorial and technical, any reviews
14:19:32 <lwilliams_> ok, thanks.
14:19:57 <ShillaSaebi> any other questions on the specialty teams?
14:20:29 <ShillaSaebi> alright moving along
14:20:32 <ShillaSaebi> #topic Countdown to Liberty
14:20:45 <ShillaSaebi> 7 days!!! #link http://www.timeanddate.com/countdown/launch?iso=20151015T00&p0=1440&msg=OpenStack+Liberty+Launch+Date&font=hand
14:20:58 <ShillaSaebi> #info Release notes: #link https://wiki.openstack.org/wiki/ReleaseNotes/Liberty
14:21:06 <ShillaSaebi> #info Waiting on Install Guide testing to be further along before we branch
14:21:20 <ShillaSaebi> #topic Mitaka Design Summit
14:21:34 <ShillaSaebi> #info Congrats to Lana! She will remain as the PTL for Mitaka
14:21:48 <ShillaSaebi> #info We have session allocations for docs now. Feel free to add your suggestions here: https://etherpad.openstack.org/p/Tokyo-DocsSessions
14:21:53 <ShillaSaebi> anyone going to Tokyo?
14:22:38 <katomo> I'm going :)
14:22:47 <ShillaSaebi> cool I will be there to
14:22:49 <ShillaSaebi> too*
14:23:07 <katomo> oh, see you in tokyo
14:23:11 <ShillaSaebi> absolutely!
14:23:20 <ShillaSaebi> ok anything else on Mitaka or the summit?
14:23:33 <ShillaSaebi> if not we can move on...
14:23:40 <ShillaSaebi> #topic Spotlight bugs
14:23:52 <ShillaSaebi> During Liberty we spotlighted a total of 24 bugs, exactly half of which have now been closed.
14:24:16 <ShillaSaebi> Big shoutout goes to Tom Fifield, Olga Gusarenko, Yusuke Ide, Brian Moss, Deena Cooper, and Alexandra Settle.
14:24:47 <ShillaSaebi> #info just a reminder to make sure you're having your bugs independently verified and confirmed before you create a patch
14:25:18 <ShillaSaebi> If it's not triaged, don't fix it!
14:25:28 <ShillaSaebi> any questions on that?
14:25:37 <ShillaSaebi> ok awesome
14:25:42 <ShillaSaebi> that concludes most of the meeting for today
14:25:48 <ShillaSaebi> #topic Open discussion
14:26:02 <ShillaSaebi> anything else anyone wants to bring up?
14:26:09 <katomo> o/
14:26:38 <katomo> Liberty release notes does not have docs project yet.
14:26:51 <katomo> who write?
14:27:16 <ShillaSaebi> hmmm im not sure
14:27:22 <ShillaSaebi> we can ask Lana
14:27:34 <katomo> got it
14:29:30 <ShillaSaebi> #action katomo to check w/Lana on the release notes for Liberty (docs)
14:29:39 <ShillaSaebi> we can draft something up after this meeting
14:29:44 <ShillaSaebi> great question
14:30:01 <ShillaSaebi> alright if there is nothing else we can go ahead and conclude this meeting
14:30:05 <ShillaSaebi> thank you for joining everyone
14:30:28 <lwilliams_> thanks!
14:30:35 <katomo> ok. thanks, ShillaSaebi, all.
14:30:37 <gmolson> thanks ShillaSaebi
14:30:43 <ShillaSaebi> lwilliams_ and gmolson hope to see more of you and welcome again
14:30:50 <gmolson> :)
14:30:58 <ShillaSaebi> bye!
14:31:00 <ShillaSaebi> #endmeeting