#openstack-meeting: docteam

Meeting started by ShillaSaebi at 14:00:11 UTC (full logs).

Meeting summary

  1. Action items from the last meeting (ShillaSaebi, 14:01:15)
  2. Liberty specs in review (ShillaSaebi, 14:03:36)
    1. https://review.openstack.org/#/q/status:open+project:openstack/docs-specs,n,z (ShillaSaebi, 14:03:48)
    2. https://review.openstack.org/191074 (Debian Install Guide) (ShillaSaebi, 14:03:58)
    3. https://review.openstack.org/#/c/191041/ (Driver docs - requires discussion) (ShillaSaebi, 14:04:05)
    4. https://review.openstack.org/#/c/191077/ (Install Guide Liberty update - WIP) (ShillaSaebi, 14:04:15)
    5. https://review.openstack.org/#/c/177934/ (API work) (ShillaSaebi, 14:04:23)
    6. ACTION: loquacities to circle back on third-party content (ShillaSaebi, 14:27:12)
    7. ACTION: Shilla to e-mail Lana summarizing the solutions for the third-party content (ShillaSaebi, 14:27:40)

  3. Specialty teams (ShillaSaebi, 14:28:40)
    1. HA Guide - RST migration underway: #link https://blueprints.launchpad.net/openstack-manuals/+spec/improve-ha-guide (ShillaSaebi, 14:28:56)
    2. Install Guides - RST migration now underway, sign up here: #link https://wiki.openstack.org/wiki/Documentation/Migrate#Installation_Guide_Migration (ShillaSaebi, 14:29:12)
    3. Networking Guide - Test & review for Liberty updates. (ShillaSaebi, 14:29:29)
    4. Security Guide - RST conversion in planning. (ShillaSaebi, 14:29:39)
    5. User Guides - Cloud Admin Guide RST conversion now underway (ShillaSaebi, 14:29:54)
    6. https://wiki.openstack.org/wiki/Documentation/Migrate#Cloud_Admin_Guide_Migration (ShillaSaebi, 14:30:03)
    7. Ops/Arch Guides - New speciality team, had first meeting last week and plan is to work on cleanup and refresh of content as of now (ShillaSaebi, 14:30:39)
    8. https://wiki.openstack.org/wiki/Documentation/OpsGuide (ShillaSaebi, 14:30:46)
    9. API docs - Please review the spec #link https://review.openstack.org/#/c/177934/ (ShillaSaebi, 14:30:55)
    10. Config Ref - Another new speciality team! Thanks Guavain #link https://wiki.openstack.org/wiki/Documentation/ConfigRef (ShillaSaebi, 14:31:17)

  4. Doc tools update (ShillaSaebi, 14:33:32)
    1. openstack-doc-tools 0.29.1 has been released. This fixes a translation bug in 0.29.0 (ShillaSaebi, 14:33:44)

  5. Docs Liaisons (ShillaSaebi, 14:37:04)
  6. i18n Team (ShillaSaebi, 14:40:59)
    1. https://wiki.openstack.org/wiki/I18nTeam/docs-translation#Document_categorize (ShillaSaebi, 14:41:08)

  7. Ironic Docs (ShillaSaebi, 14:46:54)
    1. https://review.openstack.org/#/c/194230/ (ShillaSaebi, 14:49:49)
    2. https://review.openstack.org/#/c/191900/ (ShillaSaebi, 14:50:02)

  8. APAC Meetups (ShillaSaebi, 14:51:24)
  9. Spotlight bugs (ShillaSaebi, 14:52:44)
    1. Last week's spotlight bugs: two were closed, the third is in progress. Yay! (ShillaSaebi, 14:52:59)
    2. #link https://bugs.launchpad.net/openstack-manuals/+bug/1330005 Glance image properties and values (low hanging fruit) (ShillaSaebi, 14:53:08)
    3. #link https://bugs.launchpad.net/openstack-manuals/+bug/1394397 Nova notification_driver (ShillaSaebi, 14:53:15)
    4. #link https://bugs.launchpad.net/openstack-manuals/+bug/1205402 iPXE ISO boot support (ShillaSaebi, 14:53:24)
    5. ACTION: Shilla to find out how spotlight bugs are chose (ShillaSaebi, 14:55:59)
    6. http://lists.openstack.org/pipermail/openstack-docs/2015-June/006865.html - second paragraph (AJaeger_, 14:57:10)
    7. https://wiki.openstack.org/wiki/Documentation/WhatsUpDoc (ShillaSaebi, 14:57:14)

  10. Open discussion (ShillaSaebi, 14:57:36)
    1. https://review.openstack.org/#/q/status:open+project:openstack/keystonemiddleware,n,z (ShillaSaebi, 15:01:01)


Meeting ended at 15:02:02 UTC (full logs).

Action items

  1. loquacities to circle back on third-party content
  2. Shilla to e-mail Lana summarizing the solutions for the third-party content
  3. Shilla to find out how spotlight bugs are chose


People present (lines said)

  1. ShillaSaebi (124)
  2. Sam-I-Am (61)
  3. annegentle (36)
  4. AJaeger (13)
  5. openstack (7)
  6. AJaeger_ (6)
  7. katomo (5)
  8. KLevenstein (4)
  9. berendt (1)
  10. Zucan (1)
  11. janonymous (1)


Generated by MeetBot 0.1.4.