#openstack-meeting: docteam

Meeting started by loquacities at 04:07:38 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Documentation/Migrate (loquacities, 04:13:42)

  1. APAC meeting (loquacities, 04:15:51)
    1. ACTION: loquacities to email about the meeting time (loquacities, 04:18:01)

  2. brisbane events (loquacities, 04:18:11)
    1. ACTION: adahms_ to investigate a f2f meeting at red hat in brisbane on 4 march (loquacities, 04:20:17)
    2. ACTION: asettle to investigate arch guide as a project for a docs swarm (loquacities, 04:23:45)
    3. ACTION: bmoss to investigate docs swarm potential dates/locations (loquacities, 04:25:53)

  3. open discussion (loquacities, 04:26:46)


Meeting ended at 04:29:12 UTC (full logs).

Action items

  1. loquacities to email about the meeting time
  2. adahms_ to investigate a f2f meeting at red hat in brisbane on 4 march
  3. asettle to investigate arch guide as a project for a docs swarm
  4. bmoss to investigate docs swarm potential dates/locations


Action items, by person

  1. adahms_
    1. adahms_ to investigate a f2f meeting at red hat in brisbane on 4 march
  2. asettle
    1. asettle to investigate arch guide as a project for a docs swarm
  3. bmoss
    1. bmoss to investigate docs swarm potential dates/locations
  4. loquacities
    1. loquacities to email about the meeting time


People present (lines said)

  1. loquacities (63)
  2. bmoss (9)
  3. adahms_ (8)
  4. asettle (6)
  5. Sam-I-Am (5)
  6. Shamail (3)
  7. adahms (3)
  8. openstack (3)
  9. dnavale (2)
  10. darrenc (1)


Generated by MeetBot 0.1.4.