#openstack-meeting: docteam

Meeting started by annegentle at 14:00:31 UTC (full logs).

Meeting summary

  1. Action items from last meeting (annegentle, 14:01:19)
    1. http://justwriteclick.com/2014/04/10/tearing-down-obstacles-to-openstack-documentation-contributions/ (annegentle, 14:02:15)

  2. Icehouse release (annegentle, 14:08:52)
    1. http://en.flossmanuals.net/ (annegentle, 14:21:26)

  3. O'Reilly Ops Guide release (annegentle, 14:21:38)
  4. Doc contribution survey - please post everywhere (annegentle, 14:27:22)
  5. Doc tools news (annegentle, 14:27:48)
    1. http://jaegerandi.blogspot.de/2014/04/changes-for-importing-translations-to.html (annegentle, 14:32:20)
    2. ACTION: everyone look at the requirements listing in http://justwriteclick.com/2014/04/10/tearing-down-obstacles-to-openstack-documentation-contributions/ and give feedback on the openstack-docs mailing list (annegentle, 14:34:42)
    3. ACTION: annegentle to send post about doc tools requirements to openstack-docs mailing list (annegentle, 14:34:57)

  6. Summit doc track decisions (annegentle, 14:35:52)
    1. http://summit.openstack.org/cfp/topicstatus (annegentle, 14:35:56)
    2. http://summit.openstack.org/ (annegentle, 14:36:32)
    3. http://junodesignsummit.sched.org/event/626a1e21babaf30d98973f5eb7402fcf#.U1fR5uZdU0w (annegentle, 14:44:59)
    4. http://junodesignsummit.sched.org/event/19381e6ad48e05abc9099eb7ff956231#.U1fR8uZdU0w (annegentle, 14:45:09)

  7. Installation guide (annegentle, 14:45:50)
    1. https://wiki.openstack.org/wiki/IceHouseDocTesting (fifieldt, 14:46:06)
    2. https://launchpad.net/openstack-manuals/+milestone/icehouse (fifieldt, 14:47:35)


Meeting ended at 15:00:45 UTC (full logs).

Action items

  1. everyone look at the requirements listing in http://justwriteclick.com/2014/04/10/tearing-down-obstacles-to-openstack-documentation-contributions/ and give feedback on the openstack-docs mailing list
  2. annegentle to send post about doc tools requirements to openstack-docs mailing list


Action items, by person

  1. annegentle
    1. annegentle to send post about doc tools requirements to openstack-docs mailing list
  2. openstack
    1. everyone look at the requirements listing in http://justwriteclick.com/2014/04/10/tearing-down-obstacles-to-openstack-documentation-contributions/ and give feedback on the openstack-docs mailing list
    2. annegentle to send post about doc tools requirements to openstack-docs mailing list


People present (lines said)

  1. annegentle (139)
  2. Sam-I-Am (67)
  3. fifieldt (63)
  4. AJaeger (26)
  5. dianefleming (18)
  6. sld (18)
  7. gpocentek (9)
  8. openstack (3)


Generated by MeetBot 0.1.4.