03:01:10 <loquacities> #startmeeting docteam
03:01:10 <openstack> Meeting started Wed Mar 19 03:01:10 2014 UTC and is due to finish in 60 minutes.  The chair is loquacities. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:01:11 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
03:01:13 <openstack> The meeting name has been set to 'docteam'
03:01:22 <loquacities> hi everyone
03:01:25 <Sam-I-Am> hello
03:01:34 <brucer> Hi there
03:01:36 <_Alexandra_> 'ola
03:01:38 <loquacities> we don't seem to have slong, hopefully she'll join later :)
03:01:56 <loquacities> #item Action items from the last meeting
03:02:31 <loquacities> #topic Action items from the last meeting
03:02:37 <loquacities> forgot the right keyword :P
03:02:37 <slong-afk> ola
03:02:47 <loquacities> oh hi slong!
03:02:58 <loquacities> ok, there are a bunch of action items here, so let's go ...
03:03:14 <loquacities> nickchase talk with annegentle about a cross-project proposal for getting docs easier in
03:03:19 <loquacities> no idea what that's about
03:03:29 <loquacities> nickchase to talk with annegentle about getting the blueprint approved and how to use it
03:03:31 <loquacities> likewise
03:03:33 <Sam-I-Am> so...
03:03:36 <loquacities> anyone know anything about that?
03:03:40 <Sam-I-Am> i do
03:03:44 <loquacities> yay!
03:04:06 <Sam-I-Am> the first one is putting a proposal together for a summit talk on how to reduce the barrier to entry with docs
03:04:16 <loquacities> oh! that sounds good :)
03:04:23 <Sam-I-Am> seems even experienced people take a while to catch on to all of our craziness
03:04:45 <loquacities> heh, yep ;)
03:04:49 <Sam-I-Am> second... we needed to get the install guide update blueprint approved. which is done.
03:04:56 <loquacities> excellent!
03:04:58 <loquacities> shall we move on, then
03:05:01 <Sam-I-Am> yes
03:05:19 <loquacities> Sam-I-Am to update the work items in the blueprint
03:05:25 <loquacities> Sam-I-Am?
03:05:30 <loquacities> you're the man of the hour!
03:05:44 <Sam-I-Am> yep, i figure out how to add items there
03:05:50 <slong> Hi ddomingo :)
03:05:52 <Sam-I-Am> well, through keys in my commit messages
03:05:59 <ddomingo> hi slong
03:06:17 <ddomingo> and everyone
03:06:24 <loquacities> hi ddomingo :)
03:06:28 <loquacities> Sam-I-Am propose 21:00 UTC on 2014-03-19 for Google Hangout on mailing list
03:06:29 <brucer> hi ddomingo:
03:06:32 <loquacities> i think you did that?
03:06:36 <loquacities> did you get much response?
03:06:51 <Sam-I-Am> loquacities: i moved it to the 26th at 21:00 utc
03:07:00 <loquacities> ok, cool
03:07:03 <Sam-I-Am> due to lack of response to the first round of e-mails
03:07:09 <Sam-I-Am> you... should see it in your email
03:07:12 * slong looks at calendar
03:07:16 <loquacities> excellent, thanks :)
03:07:17 <brucer> 7am?
03:07:29 <loquacities> yeah, it's early
03:07:30 <Sam-I-Am> 7 am for apac, 10 pm for eu
03:07:34 <loquacities> i'll be able to make that
03:07:41 <slong> yup, am there
03:07:43 <Sam-I-Am> and right smack in the middle of my day here stateside :)
03:07:45 <loquacities> not sure about everyone else, though
03:08:03 <brucer> hour later would be good (ahem)
03:08:26 <Sam-I-Am> brucer: eu would drop off :/
03:08:36 <brucer> OK!
03:08:38 <loquacities> yeah, i think it becomes a bit tricky
03:08:46 <brucer> (I just might arrive snoring)
03:08:51 <loquacities> propose talks at http://summit.openstack.org
03:08:53 <Sam-I-Am> we could do separate apac-us/eu-us meetings, but i think the point is to get all of us together at once
03:09:04 <loquacities> it sounds to me as though we have a few proposals in now?
03:09:10 <loquacities> Sam-I-Am: +1
03:09:26 <slong> loquacities: is there a way to see the proposals?
03:09:38 <loquacities> on the website, i think?
03:10:17 <slong> loquacities: way too easy, will go scout.
03:10:31 <loquacities> ok
03:10:56 <loquacities> ok, on to action items from our last meeting:
03:10:57 <loquacities> Sam-I-Am to add the image elements he is using to a wiki page, as the beginnings of an image library
03:11:12 <loquacities> Sam-I-Am: again!
03:11:23 <Sam-I-Am> i... did not do that.
03:11:30 <Sam-I-Am> had enough trouble making the images :/
03:11:33 <loquacities> :(
03:11:49 <loquacities> heh, ok, let's add it to this meeting then so it doesn't get forgotten
03:11:52 <Sam-I-Am> i think i sent a sample image to the list
03:12:08 <loquacities> #action Sam-I-Am to add the image elements he is using to a wiki page, as the beginnings of an image library
03:12:13 <loquacities> i don't remember seeing that :(
03:12:15 <Sam-I-Am> i have a feeling the image library will wait until after the install guide... too much going on :/
03:12:21 <loquacities> yeah, that's cool
03:12:26 <loquacities> i don't mind rolling it over for a while
03:12:36 <loquacities> loquacities and slong to organise an APAC f2f for 9 April at Red Hat
03:12:45 <loquacities> so, slong, i think i stuffed up on dates
03:12:52 <loquacities> the 9th isn't an APAC week
03:12:57 <Sam-I-Am> loquacities: 80872 has the proposed images
03:13:18 <loquacities> so it should be the 16th, or the 2nd
03:13:28 <loquacities> Sam-I-Am: thanks! i'll take a look :)
03:13:51 <loquacities> the 16th is quite close to easter
03:14:30 <slong> Hmm
03:14:50 <slong> Am fine with 16th
03:15:01 <loquacities> everyone else ok with the 16th?
03:15:24 <brucer> I wont be here 16th
03:15:25 <ddomingo> +1 to the 16th
03:15:29 <dnavale> sounds good to me..
03:15:34 <brucer> but its OK if it suits majority.
03:15:46 <_Alexandra_> I'm good for that :)
03:16:06 <brucer> Sam-I-Am: noob Q: what does 80872 has the proposed images refer to?
03:16:13 <RobinJoe> Hello, I'm Joe - new tech writer: I can make the meeting for April 16
03:16:29 <loquacities> ok, i'm going to call that a quorum
03:16:33 <slong> RobinJoe, you're in Brisbane?
03:16:45 <Sam-I-Am> brucer: updating the architecture chapter of the install guide... hopefully standardizing on diagram formats
03:16:57 <loquacities> slong: yep, he's one of mine :)
03:16:57 <RobinJoe> Yes, Bne based : )
03:17:11 <slong> loquacities: so three from your team to attend?
03:17:17 <loquacities> slong: that's right
03:17:18 <slong> Just have to count the numbers for pizza :)
03:17:23 <loquacities> can you make the pizza happen?
03:17:27 <slong> yep :)
03:17:30 <loquacities> yay!
03:17:33 <loquacities> ok, finally ...
03:17:42 <Sam-I-Am> guess i'm going to show up too
03:17:42 <loquacities> loquacities to chase annegentle about core team changes
03:17:46 <loquacities> which has actually been done
03:18:01 <loquacities> so congrats to Sam-I-Am and slong
03:18:07 <loquacities> who are now core
03:18:08 <Sam-I-Am> thx
03:18:11 <loquacities> and me :)
03:18:12 <Sam-I-Am> +2, i guess
03:18:20 <slong> nice
03:18:26 <loquacities> Sam-I-Am: you'll be in brisbane?
03:18:35 <slong> or eating virtual pizza?
03:18:48 <brucer> congrats all
03:19:01 <loquacities> thanks brucer
03:19:16 <Sam-I-Am> loquacities: i'll fly there for free pizza :)
03:19:22 <loquacities> LOL
03:19:28 <loquacities> that's a long way to go for pizza ;)
03:19:28 <sld> lol
03:19:33 <Sam-I-Am> details.
03:19:35 <ddomingo> the pizza here is THAT good
03:19:53 <martinlopes> lol
03:19:54 <loquacities> ok, we're done with action items
03:19:59 <loquacities> #topic Operations Guide schedule with O'Reilly
03:20:26 <Sam-I-Am> sounds like a round of edits now
03:20:48 <loquacities> yeah, it should be close, i think
03:21:06 <loquacities> #topic Design Summit proposal system now open, doc slots Tues-Wed.
03:21:16 <loquacities> so i guess if you want to submit something, now is the time
03:21:32 <sld> as in...for atlanta?
03:21:52 <Sam-I-Am> yes
03:21:55 <loquacities> yeah, for the design summit
03:21:56 <sld> ah
03:22:36 <loquacities> #topic Installation guide updates for Icehouse
03:23:11 <loquacities> Sam-I-Am: did you want to give an update?
03:23:25 <sld> I've done some testing for the install guide and a lot of it is solid... thinking of waiting for final release of packages for further testing though.
03:23:32 <Sam-I-Am> sure
03:23:51 <Sam-I-Am> i flattened the neutron sections
03:23:56 <Sam-I-Am> much more manageable now
03:24:03 <loquacities> nice!
03:24:07 <slong> congrats on that one, Sam-I-Am
03:24:18 <loquacities> that must have been a lot of work :)
03:24:26 <Sam-I-Am> now i'm working on updating the architecture chapter to explain exactly what we expect people to use... and what services run where.
03:24:31 <Sam-I-Am> yeah, about 4 hours per section
03:24:36 <loquacities> ouch ><
03:24:46 <Sam-I-Am> plenty o cruft
03:25:03 <sld> Sam-I-Am: right on... I've seen a lot of different configurations and services split all over... funny what people try on their own. ;-)
03:25:07 <Sam-I-Am> apparently there's an issue with svg-png conversion in maven which is messing my diagrams up
03:25:21 <Sam-I-Am> bug filed, awaiting a response
03:25:30 <loquacities> hem, hopefully we can work around it
03:25:33 <loquacities> hrm*
03:25:40 <loquacities> stupid autocollect :P
03:25:52 <_Alexandra_> Hurrrrrr
03:25:56 <Sam-I-Am> meanwhile, i'm starting work on the basic OS config section... more details about how to set up network interfaces, hosts files, etc.
03:26:27 <Sam-I-Am> and still trying to test icehouse. milestone 3 on ubuntu works except security groups. packages on rhel are either not -3 or broken.
03:26:45 <Sam-I-Am> so... i still havent been able to build a working rhel box with icehouse and neutron/ml2
03:26:52 <sld> I have had luck with CentOS, but haven't tested RHEL.
03:27:07 <Sam-I-Am> this is actually scientific
03:27:13 <Sam-I-Am> but... same vintage
03:27:18 <sld> tre
03:27:19 <sld> true
03:27:32 <Sam-I-Am> did you get rdo -3 packages working?
03:27:45 <sld> didn't know 3 was out already.... I tested with 2.
03:27:50 <sld> I can try 3 either today or tomorrow.
03:27:54 <slong> Sam-I-Am: was going to try 3 soon
03:27:57 <Sam-I-Am> i couldnt get neutron to work with 2
03:28:03 <Sam-I-Am> mucho database errors
03:28:10 <slong> Sam-I-Am: same here with rdo 2
03:28:13 <Sam-I-Am> more testers the merrier :)
03:28:47 <Sam-I-Am> things seem to change a bit between the milestones, so i've uploaded a few new patches to the guide for -3
03:29:17 <Sam-I-Am> like configuring mysql to default to utf-8
03:29:22 <Sam-I-Am> thats a new one
03:29:49 <Sam-I-Am> that's all from me
03:29:55 <Sam-I-Am> trying to make some progress
03:30:05 <loquacities> excelelnt
03:30:09 <loquacities> thanks Sam-I-Am :)
03:30:25 <loquacities> #topic Google Hangout
03:30:33 <loquacities> i think something on that has gone to the mailing list?
03:31:24 <Sam-I-Am> it should have
03:31:29 <loquacities> cool
03:31:32 <Sam-I-Am> there's a place in the wiki to add topics
03:31:33 <loquacities> final topic:
03:31:38 <loquacities> #topic Open discussion
03:31:51 <loquacities> so we'll run with an f2f on 16 april
03:32:04 <loquacities> other than that, does anyone have anything else they'd like to discuss?
03:32:36 <slong> nope
03:32:41 <loquacities> yay!
03:32:56 <loquacities> Sam-I-Am: anything else?
03:33:00 <Sam-I-Am> lol, nope
03:33:14 <loquacities> excellent, thanks for coming everyone :)
03:33:18 <slong> thanks
03:33:21 <loquacities> #endmeeting