16:03:15 <Sam-I-Am> #startmeeting docnetworkingteam
16:03:16 <openstack> Meeting started Thu May 12 16:03:15 2016 UTC and is due to finish in 60 minutes.  The chair is Sam-I-Am. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:03:17 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:03:19 <openstack> The meeting name has been set to 'docnetworkingteam'
16:03:25 <emagana> Sam-I-Am: I am here!
16:03:27 <Sam-I-Am> ok, thats better
16:03:29 <Sam-I-Am> emagana: oh, hi
16:04:05 <Sam-I-Am> emagana: want to kick it off?
16:04:11 <emagana> Sam-I-Am: Unfortunately, In a meting at work
16:04:18 <emagana> Sam-I-Am: Please, go ahead.
16:04:41 <Sam-I-Am> well, not much to cover other than the usual call for contributions
16:04:57 <Sam-I-Am> particularly in the area of neutron concepts such as provider networks, private networks, etc.
16:05:02 <emagana> Sam-I-Am: sounds good!
16:05:16 <Sam-I-Am> the scenarios are updated for mitaka
16:05:36 <Sam-I-Am> the guide also includes bgp dr docs now
16:05:38 <Sam-I-Am> which is a big one
16:05:44 <Sam-I-Am> i
16:06:01 <Sam-I-Am> i'll be improving the scenarios soon and also contributing more general info over the newton cycle
16:06:53 <Sam-I-Am> i also recommend reading this...
16:07:19 <Sam-I-Am> #link http://lists.openstack.org/pipermail/openstack-dev/2016-May/094390.html
16:07:36 <Sam-I-Am> i think neutron and docs have an understanding, but just in case not... give it a read, and maybe a reply
16:08:43 <Sam-I-Am> thats it from me
16:09:02 <Sam-I-Am> anyone else have anything?
16:09:05 <johndperkins> the OSIC team is looking for a list of unfinished/unassigned tasks so we can start helping out on the networking guide
16:09:07 <Sam-I-Am> emagana: we need to fix your meetings
16:09:24 <emagana> Sam-I-Am: in gerrit?
16:09:40 <Sam-I-Am> johndperkins: oh, ok... there's a list of tasks here - https://etherpad.openstack.org/p/networking-guide
16:09:48 <Sam-I-Am> emagana: no, just so you can attend this one
16:10:22 <emagana> I know.. the problem is that me team schedule sprint reviews at this exactly time.
16:10:37 <emagana> And I can't change that.. at least we move this meeting to Friday  :-)
16:10:39 <Sam-I-Am> johndperkins: there may also be a slight restructuring of the guide in newton, namely because a lot of "not really advanced" features are ending up in "advanced" because there's no better place for them
16:11:04 <Sam-I-Am> like mtu really isnt advanced
16:11:44 <emagana> another option is to keep on Thursday but not this week but the next.. I always got confused which week is odd and which one even
16:12:00 <Sam-I-Am> so change the odd/even?
16:12:54 <emagana> is this week odd or even?
16:13:34 <Sam-I-Am> odd i think
16:13:49 <johndperkins> odd
16:14:44 <Sam-I-Am> emagana: moving it to even weeks is less of an impact than changing the day, i would guess
16:15:01 <emagana> Sam-I-Am: that will work for me very nicely!
16:15:08 <Sam-I-Am> emagana: can you post the patch?
16:15:25 <emagana> #action: emagana to change the meetings from odd to even
16:15:47 <emagana> Sam-I-Am: So, are we going to have this meeting next week or in three weeks?
16:16:09 <Sam-I-Am> emagana: i'd go for 3 weeks. not a lot of attendance anyway.
16:16:18 <emagana> Sam-I-Am: sounds good!
16:16:22 <Sam-I-Am> plus i think i'm out of town next week
16:16:36 <emagana> Sam-I-Am: In that case, do you want me to chair the meetings or do you want to take over?
16:16:55 <Sam-I-Am> well, the point of changing the meeting was so it didnt conflict with your other meetings
16:17:04 <Sam-I-Am> hence, you're still the chair, but i can fill in if necessary
16:18:54 <Sam-I-Am> emagana: eh?
16:19:03 <emagana> Sam-I-Am: sounds good!
16:19:13 <emagana> I am happy to make this change and being involved!
16:19:18 <Sam-I-Am> excellent
16:19:44 <Sam-I-Am> i think we're done here
16:21:37 <Sam-I-Am> #endmeeting