06:06:19 <loquacities> #startmeeting docinstallteam
06:06:20 <openstack> Meeting started Tue Aug  2 06:06:19 2016 UTC and is due to finish in 60 minutes.  The chair is loquacities. Information about MeetBot at http://wiki.debian.org/MeetBot.
06:06:21 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
06:06:23 <openstack> The meeting name has been set to 'docinstallteam'
06:06:27 <loquacities> who's here?
06:06:47 * AJaeger 
06:06:52 <loquacities> heya :)
06:07:35 <loquacities> hrm
06:07:38 <loquacities> is katomo around?
06:07:42 <katomo> o/
06:07:51 <loquacities> hi!
06:07:56 <loquacities> anyone else?
06:07:59 <loquacities> might be just us three
06:08:06 <dbite> hello
06:08:10 <loquacities> oh hi dbite
06:08:30 <loquacities> ok, not too much to go through, but a couple of things that need to be discussed
06:08:35 <dbite> I should be able to attend more regularly now :)
06:08:43 <loquacities> #topic Manila patch is stalled
06:08:51 <loquacities> #link https://review.openstack.org/#/c/317152/
06:09:03 <loquacities> dbite: that's great! :)
06:09:19 <loquacities> i'm not sure what needs to happen here, but i can reach out to goutham
06:09:41 <AJaeger> please do, loquacities
06:09:52 <katomo> T_T
06:10:10 <loquacities> #action loquacities to ask goutham about 317152 progress
06:10:27 <loquacities> #topic ops:docs:install-guide tag
06:10:41 <loquacities> #info original patch abandoned: https://review.openstack.org/#/c/341933/
06:10:48 <loquacities> #info Followed up here: https://review.openstack.org/#/c/347224/
06:11:31 <loquacities> not sure if there's any action there from us, but it's an FYI, at the very least
06:12:02 <loquacities> #topic Testing
06:12:12 <loquacities> it's occurred to me that we need to start thinking about this
06:12:37 <loquacities> i assume we'll go ahead and test the core install guide as per usual
06:12:42 <loquacities> does anyone have any thoughts on that?
06:12:57 <loquacities> i don't want this to be too arduous, as it defeats the purpose of splitting off the guides otherwise
06:14:05 <AJaeger> I'm under the impression we test only "our" part - not the one in the project-teams.
06:14:23 <loquacities> yeah
06:14:26 <loquacities> my thoughts too
06:15:06 <loquacities> ok, if that's all we have to say on that
06:15:18 <katomo> something automation, such as Ansible or Puppet, works for us?
06:15:19 <loquacities> #topic Work Items
06:15:26 <AJaeger> might still be good to include them and ask them to test...
06:15:27 <loquacities> #undo
06:15:28 <openstack> Removing item from minutes: <ircmeeting.items.Topic object at 0x7f5bbf33cc10>
06:15:57 <loquacities> katomo: there is a work item for automation
06:16:07 <loquacities> AJaeger: i assume nothing has happened on that at this point, though?
06:16:24 <loquacities> and yes, i'll ping the individual projects when we go into testing mode
06:16:42 <loquacities> i'll also engage with the CPLs to get testers, as well as the packagers for the distros
06:16:57 <dbite> How long before we have the testing mode?
06:16:57 <AJaeger> loquacities: nothing coordinated has happened
06:17:14 <loquacities> AJaeger: i suspected that
06:17:24 <loquacities> dbite: what do you mean by testing mode?
06:17:57 <dbite> loquacities: Your words "before we go into testing mode"
06:18:04 <loquacities> oh, i see
06:18:21 <loquacities> i meant "when we begin testing"
06:18:38 <loquacities> which i would think will be in the next week or two
06:18:54 <loquacities> i want to go through the guide more thoroughly before then
06:19:31 <loquacities> #link https://wiki.openstack.org/wiki/Documentation/InstallGuideWorkItems
06:19:45 <loquacities> so other than those couple of tasks we mentioned, we're pretty much ready
06:20:12 <dbite> loquacities: Ok, I will try to coordinate trainig-labs scripts for Newton around the same time. Hopefully we could make things easier to test for the install guides team.
06:20:23 <loquacities> that would be great :)
06:20:38 <katomo> great
06:20:39 <dbite> :)
06:20:46 <loquacities> #topic other business
06:20:52 <loquacities> anything else?
06:21:39 <AJaeger> loquacities: I lost overview on what all needs to be done, too busy with other stuff. I hope you have not lost it.
06:22:03 <loquacities> yeah, that's cool
06:22:08 <loquacities> i think we're in good shapee
06:22:10 <loquacities> shape*
06:22:14 <AJaeger> great!
06:22:28 <loquacities> with the exception of manila, everything is pretty close to ready
06:22:44 <loquacities> we just need to do the usual testing/update before newton, then publish everything up
06:22:53 <katomo> facilitate any other projects?
06:23:00 <loquacities> we probably need to consider some patches to the index page, too, but it will work until then
06:23:06 <AJaeger> loquacities: is designate on your radar? https://review.openstack.org/#/c/341622/
06:23:14 <loquacities> katomo: yes, but i'm pretty much waiting for them to come to me at this stage
06:23:24 <AJaeger> That's one I'm aware of as well (just checking my open reviews)
06:23:29 <katomo> loquacities: got it
06:23:32 <loquacities> ah, no i hadn't seen that one!
06:23:52 <loquacities> cool :)
06:24:07 <AJaeger> seems stuck as well ;(
06:24:23 <loquacities> yeah, OS problems ...
06:24:32 <katomo> #link https://review.openstack.org/#/c/333536/
06:24:32 <loquacities> same old same old
06:24:37 <katomo> maybe zaqar
06:25:04 <loquacities> i was aware of zaqar, but thought they had everything in
06:25:20 <katomo> k
06:25:32 <loquacities> thanks for this, i'll investigate further
06:26:03 <loquacities> last i spoke to flwang he said they had all their jobs in, but was worried zaqar wouldn't get published with everything else
06:26:52 <katomo> hm
06:27:00 <AJaeger> it's up here: http://docs.openstack.org/project-install-guide/messaging/draft/
06:27:20 <AJaeger> We still need to implement the publishing logic to publish to /newton once a newton branch is created...
06:27:35 <loquacities> yeah, i told him we'd take care of that
06:27:36 <katomo> yeah
06:27:50 <AJaeger> My only known open action item on this ;)
06:27:55 <loquacities> lol
06:28:07 <loquacities> that and the automated testing, but that can be held over :P
06:29:01 <AJaeger> automated testing is for dbite ...
06:29:15 <loquacities> heh
06:29:21 <loquacities> i'll let you two argue over that :P
06:29:39 <dbite> Awesome :)
06:29:54 <katomo> :)
06:30:02 <loquacities> ok, cool
06:30:08 <loquacities> shall we call it done?
06:30:14 <dbite> AJaeger: Taking a look at the work items.
06:30:17 <dbite> loquacities: Its not done
06:30:18 <AJaeger> no need to argue - I won't have time to do it. I discussed a bit with dbite and will continue if needed but cannot do anything myself
06:30:31 <loquacities> oh, i meant the meeting, not the automation ;)
06:30:43 <AJaeger> ;)
06:30:45 <loquacities> AJaeger: ok, cool
06:30:50 <dbite> loquacities: lol, yes.
06:31:01 <loquacities> i know the automation isn't done yet ;)
06:31:55 <loquacities> anything else?
06:31:57 <dbite> loquacities: Yes it is partially done on my private repository
06:32:09 <loquacities> ah, excellent :)
06:32:09 <dbite> trying to get it completed.
06:32:25 <loquacities> well, best of luck
06:32:46 <dbite> thanks
06:32:58 <AJaeger> loquacities: do we need to update the basis guide for Newton? Do you know what needs to be done? Hope that's on the agenda for the future...
06:33:33 <loquacities> i want to engage the packagers and the CPLs
06:33:49 <loquacities> to work out what we need to do before we begin testing
06:34:58 <loquacities> so yes, definitely on the agenda, but i don't yet know what needs to be done
06:37:03 <loquacities> ok, we're out of time here
06:37:08 <loquacities> any other items?
06:37:20 <AJaeger> none from my side
06:37:22 <katomo> nothing from me
06:37:24 <loquacities> ok, cool
06:37:26 <loquacities> thanks guys :)
06:37:26 <dbite> im good
06:37:36 <loquacities> #endmeeting