#openstack-meeting: Doc/Web team

Meeting started by annegentle at 13:01:37 UTC (full logs).

Meeting summary

  1. Action items from the last meeting (annegentle, 13:02:18)
    1. https://review.openstack.org/#/c/30718/ original patch (annegentle, 13:03:14)
    2. https://review.openstack.org/#/c/32348/ new patch while sld went on vacay (annegentle, 13:03:52)

  2. Shaun McCance starting June 20, contractor for Cisco (annegentle, 13:08:23)
    1. http://openhelpconference.com/ (annegentle, 13:08:59)

  3. Install guides blueprint - https://wiki.openstack.org/wiki/Install-with-multiple-architectures (annegentle, 13:10:34)
    1. https://wiki.openstack.org/wiki/Install-with-multiple-architectures (annegentle, 13:10:49)

  4. User Guide - https://wiki.openstack.org/wiki/Blueprint-os-user-docs (annegentle, 13:17:57)
    1. https://review.openstack.org/#/c/28904/ (fifieldt_, 13:23:02)
    2. https://etherpad.openstack.org/HA-Active-Active (EmilienM, 13:30:53)
    3. https://etherpad.openstack.org/HA-Active-Active (fifieldt_, 13:31:10)
    4. https://etherpad.openstack.org/HA-Active-Active (fifieldt_, 13:31:15)
    5. ACTION: EmilienM create a blueprint on openstack-manuals to link to https://etherpad.openstack.org/HA-Active-Active (fifieldt_, 13:33:52)
    6. https://blueprints.launchpad.net/openstack-manuals/+spec/improve-high-availability-support (EmilienM, 13:40:19)
    7. fifieldt to create an etherpad for potential doc boot camp and communicate link (fifieldt_, 13:40:50)
    8. https://etherpad.openstack.org/DocsBootCamp2013 (fifieldt_, 13:41:04)
    9. ACTION: NickChase to convert google docs to docbook, when the time comes (fifieldt_, 13:46:39)
    10. ACTION: sld get in touch with conf file code people to collaborate (fifieldt_, 13:51:01)


Meeting ended at 14:13:58 UTC (full logs).

Action items

  1. EmilienM create a blueprint on openstack-manuals to link to https://etherpad.openstack.org/HA-Active-Active
  2. NickChase to convert google docs to docbook, when the time comes
  3. sld get in touch with conf file code people to collaborate


Action items, by person

  1. EmilienM
    1. EmilienM create a blueprint on openstack-manuals to link to https://etherpad.openstack.org/HA-Active-Active
  2. NickChase
    1. NickChase to convert google docs to docbook, when the time comes
  3. openstack
    1. EmilienM create a blueprint on openstack-manuals to link to https://etherpad.openstack.org/HA-Active-Active
  4. sld
    1. sld get in touch with conf file code people to collaborate


People present (lines said)

  1. fifieldt_ (128)
  2. annegentle (68)
  3. NickChase (51)
  4. writerDiane_ (36)
  5. EmilienM (18)
  6. sgordon (16)
  7. sld (12)
  8. t4nk778 (3)
  9. openstack (3)
  10. ladquin (2)
  11. koolhead17 (1)
  12. ekarlso- (1)


Generated by MeetBot 0.1.4.