#openstack-meeting: Doc Team Meeting

Meeting started by annegentle at 13:01:53 UTC (full logs).

Meeting summary

  1. Action items from the last meeting (annegentle, 13:02:15)
    1. https://blueprints.launchpad.net/openstack-manuals/+spec/improve-high-availability-support (annegentle, 13:02:51)

  2. Completion of Security Guide book sprint (annegentle, 13:05:18)
    1. http://docs.openstack.org/sec/ (annegentle, 13:06:10)

  3. v3 Compute API doc plan (annegentle, 13:13:55)
    1. ACTION: cyeoh to study openstack/compute-api for the v2 docs (annegentle, 13:23:56)
    2. ACTION: roadnick to help with WADL for Compute v3 (annegentle, 13:24:06)
    3. ACTION: sarob to get cyeoh in touch with API docs volunteer (annegentle, 13:24:15)

  4. Install guide plan (annegentle, 13:24:42)
  5. User Guide status (annegentle, 13:28:05)
    1. https://blueprints.launchpad.net/openstack-manuals/+spec/modularize-admin-guide (annegentle, 13:30:56)
    2. https://blueprints.launchpad.net/openstack-manuals/+spec/os-admin-docs (annegentle, 13:31:14)

  6. Admin docs (annegentle, 13:31:25)
    1. ACTION: anne to find out if our maven plugin supports sets (annegentle, 13:35:38)
    2. http://www.docbook.org/tdg/en/html/set.html (sgordon, 13:35:50)

  7. Auto-generated configuration reference tables for milestone (annegentle, 13:40:55)
    1. https://review.openstack.org/#/c/35726/ (annegentle, 13:41:27)
    2. https://wiki.openstack.org/wiki/Havana_Release_Schedule (fifieldt, 13:41:29)

  8. Documentation is now a Program, needs leader and mission statement (annegentle, 13:48:34)
    1. http://lists.openstack.org/pipermail/openstack-dev/2013-July/011471.html (annegentle, 13:50:16)
    2. https://wiki.openstack.org/w/index.php?title=Governance%2FFoundation%2FTechnicalCommittee&diff=25309&oldid=24429 (annegentle, 13:51:36)
    3. http://repos.fedorapeople.org/repos/openstack/openstack-trunk/ (sgordon, 13:57:40)
    4. ACTION: anne to draft a Mission Statement for Documentation and send to docs mailing list (annegentle, 13:58:37)

  9. Bug report, DocImpact state (annegentle, 13:59:56)
    1. https://launchpad.net/openstack-manuals/+milestone/havana (fifieldt, 14:00:48)

  10. open discussion (annegentle, 14:06:08)
    1. ACTION: anne to float the Project Doc Lead idea to mailing list (annegentle, 14:09:49)
    2. ACTION: fifieldt to see design resources for the docs.openstack.org landing page for 1. translation 2. releases (annegentle, 14:17:02)


Meeting ended at 14:18:00 UTC (full logs).

Action items

  1. cyeoh to study openstack/compute-api for the v2 docs
  2. roadnick to help with WADL for Compute v3
  3. sarob to get cyeoh in touch with API docs volunteer
  4. anne to find out if our maven plugin supports sets
  5. anne to draft a Mission Statement for Documentation and send to docs mailing list
  6. anne to float the Project Doc Lead idea to mailing list
  7. fifieldt to see design resources for the docs.openstack.org landing page for 1. translation 2. releases


Action items, by person

  1. cyeoh
    1. cyeoh to study openstack/compute-api for the v2 docs
    2. sarob to get cyeoh in touch with API docs volunteer
  2. fifieldt
    1. fifieldt to see design resources for the docs.openstack.org landing page for 1. translation 2. releases
  3. openstack
    1. cyeoh to study openstack/compute-api for the v2 docs
    2. fifieldt to see design resources for the docs.openstack.org landing page for 1. translation 2. releases
  4. roadnick
    1. roadnick to help with WADL for Compute v3
  5. sarob
    1. sarob to get cyeoh in touch with API docs volunteer
  6. UNASSIGNED
    1. anne to find out if our maven plugin supports sets
    2. anne to draft a Mission Statement for Documentation and send to docs mailing list
    3. anne to float the Project Doc Lead idea to mailing list


People present (lines said)

  1. annegentle (255)
  2. roadnick (73)
  3. fifieldt (67)
  4. sgordon (48)
  5. koolhead17 (38)
  6. dianefleming (29)
  7. sarob (19)
  8. Daisy (17)
  9. cyeoh (13)
  10. slong_ (12)
  11. lorin1 (9)
  12. EmilienM (5)
  13. openstack (3)
  14. bitcoinnn (1)
  15. nermina (1)


Generated by MeetBot 0.1.4.