#openstack-meeting Meeting

Meeting started by Kiall at 18:00:47 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/DNSaaS (Kiall, 18:00:57)

  1. Current Status (Kiall, 18:01:59)
    1. https://review.openstack.org/#/c/15671/ (Kiall, 18:03:37)
    2. http://wiki.openstack.org/Moniker/Deployment (jcmartin, 18:03:54)
    3. ACTION: jcmartin to start ML thread on deployment models and implications for backend implementations (Kiall, 18:08:08)

  2. incubation (Kiall, 18:08:48)
  3. Grizzly-1 Milestone Targets (Kiall, 18:17:32)
  4. API - Flask vs OpenStack Common's implementation (Kiall, 18:29:52)
    1. http://pecanpy.org/ (Kiall, 18:37:42)
    2. https://etherpad.openstack.org/grizzly-common-wsgi-frameworks (zykes-, 18:40:15)
    3. https://etherpad.openstack.org/grizzly-common-wsgi-frameworks (Kiall, 18:40:21)
    4. http://pastebin.com/Rje9V6Xg < is what I have for handlers atm (zykes-, 18:42:27)
    5. ACTION: kiall to contact olso folks re upcoming wsgi changes in oslo (Kiall, 18:45:57)
    6. ACTION: kiall to contact dhellmann re https://etherpad.openstack.org/grizzly-common-wsgi-frameworks and Pecan (Kiall, 18:47:57)

  5. Open Discussion (Kiall, 18:48:20)


Meeting ended at 18:56:45 UTC (full logs).

Action items

  1. jcmartin to start ML thread on deployment models and implications for backend implementations
  2. kiall to contact olso folks re upcoming wsgi changes in oslo
  3. kiall to contact dhellmann re https://etherpad.openstack.org/grizzly-common-wsgi-frameworks and Pecan


Action items, by person

  1. jcmartin
    1. jcmartin to start ML thread on deployment models and implications for backend implementations
  2. Kiall
    1. kiall to contact olso folks re upcoming wsgi changes in oslo
    2. kiall to contact dhellmann re https://etherpad.openstack.org/grizzly-common-wsgi-frameworks and Pecan
  3. openstack
    1. kiall to contact dhellmann re https://etherpad.openstack.org/grizzly-common-wsgi-frameworks and Pecan


People present (lines said)

  1. Kiall (102)
  2. jcmartin (66)
  3. CaptTofu (44)
  4. zykes- (25)
  5. andrewbogott (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.