#openstack-meeting Meeting

Meeting started by Ryan_Lane at 17:02:07 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/openstack-dns (Kiall, 17:03:54)
    2. https://etherpad.openstack.org/DNSaaS_initial_meeting (Ryan_Lane, 17:05:16)

  1. agreement/recap of the initial feature set (Ryan_Lane, 17:06:03)
    1. https://etherpad.openstack.org/GrizzlyDNSaaS (andrewbogott, 17:19:45)
    2. AGREED: A/PTR for fixed IP networks should be in initial feature set (Ryan_Lane, 17:21:02)
    3. AGREED: auto-creation of floating dns should also be in initial implementation (Ryan_Lane, 17:33:50)
    4. AGREED: rest API for managing zones and arbitrary records will be in initial feature set (Ryan_Lane, 17:36:46)

  2. merging of projects (Ryan_Lane, 17:37:14)
    1. http://json-schema.org/ (Kiall, 17:43:48)
    2. http://openstack.griddynamics.com/docs/nova-dns/restapi.html (rlz, 18:01:18)


Meeting ended at 18:01:34 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Ryan_Lane (96)
  2. Kiall (82)
  3. jcmartin (59)
  4. andrewbogott (27)
  5. rlz (21)
  6. CaptTofu (17)
  7. nsavin (14)
  8. zykes- (12)
  9. markmcclain (5)
  10. jrodom (3)
  11. openstack (3)
  12. dolphm (1)


Generated by MeetBot 0.1.4.