#openstack-diversity: Diversity Working Group 5

Meeting started by eglute at 17:01:01 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/OpenStackDiversity.5 (eglute, 17:01:57)

  1. introductions (eglute, 17:02:30)
    1. ACTION: everyone sign up for foundation mailing list #link http://lists.openstack.org/cgi-bin/mailman/listinfo/foundation (eglute, 17:10:25)
    2. https://wiki.openstack.org/wiki/Travel_Support_Program (eglute, 17:12:49)

  2. update from the board meeting (eglute, 17:14:44)
    1. https://docs.google.com/presentation/d/1I0KJEzqdpwFMWPX-G7H-Arx4uCHDkR7E76kttlZfNZU/edit?usp=sharing (eglute, 17:22:25)
    2. ACTION: electrocucaracha to investigate extracting info from meetup.com (eglute, 17:36:42)
    3. ACTION: everyone reviews code of conduct https://www.openstack.org/legal/community-code-of-conduct/ (eglute, 17:45:25)


Meeting ended at 17:59:11 UTC (full logs).

Action items

  1. everyone sign up for foundation mailing list #link http://lists.openstack.org/cgi-bin/mailman/listinfo/foundation
  2. electrocucaracha to investigate extracting info from meetup.com
  3. everyone reviews code of conduct https://www.openstack.org/legal/community-code-of-conduct/


Action items, by person

  1. electrocucaracha
    1. electrocucaracha to investigate extracting info from meetup.com
  2. openstack
    1. everyone sign up for foundation mailing list #link http://lists.openstack.org/cgi-bin/mailman/listinfo/foundation
    2. everyone reviews code of conduct https://www.openstack.org/legal/community-code-of-conduct/


People present (lines said)

  1. eglute (97)
  2. GB21 (21)
  3. amandap (15)
  4. Nithya_ (15)
  5. cpallares (13)
  6. vkmc (11)
  7. spotz (9)
  8. Ruchi (6)
  9. electrocucaracha (5)
  10. rockyg (3)
  11. openstack (3)
  12. Ruchi-Intel (3)
  13. MeganR (2)
  14. KLevenstein (1)
  15. lkarm (1)
  16. Nithya (1)
  17. MarkAtwood_ (1)


Generated by MeetBot 0.1.4.