17:08:20 <barrett1> #startmeeting Diversity working group
17:08:21 <openstack> Meeting started Thu Oct 15 17:08:20 2015 UTC and is due to finish in 60 minutes.  The chair is barrett1. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:08:22 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:08:25 <openstack> The meeting name has been set to 'diversity_working_group'
17:08:25 <spotz> Hey
17:08:29 <barrett1> let's start with role call
17:08:56 <spotz> o/
17:09:01 <cmassey> o/ I am here
17:09:13 <Dan_Fineberg> o/
17:09:24 <barrett1> I know egle won't make it today
17:09:31 <barrett1> #topic agenda
17:09:34 <lsell> o/
17:09:36 <spotz> I'm on my phone so no ether pad access
17:09:40 <barrett1> #link: https://etherpad.openstack.org/p/OpenStackDiversity.15
17:09:57 <spotz> Yeah I just left her barrett1
17:10:20 <barrett1> spotz: OK, thanks for joining!
17:10:32 * jbryce is here as well
17:10:41 <barrett1> Let's start with Jonathan's response to the question we asked about code of conduct escalations
17:10:49 <barrett1> jbryce: perfect timing to chime in
17:11:07 <barrett1> does everyone have the email?
17:11:43 <cmassey> yes
17:11:49 <jbryce> any follow up questions?
17:12:27 <barrett1> Not from me - good to know the number of escalations is low.
17:13:42 <barrett1> OK, I'll consider that closed unless someone responds to the email. Thanks jbryce.
17:14:06 <jbryce> no problem. happy to answer anything that pops up  = )
17:14:41 <barrett1> #topic Code of Conduct Proposed Changes
17:14:49 <barrett1> is Amy here?
17:15:00 <barrett1> #link: https://etherpad.openstack.org/p/CoC
17:15:35 <barrett1> jbryce: Has anyone talked with you about proposed changes to CoC?
17:16:07 <jbryce> i’ve followed some of the conversations but have also missed some of it. is there a quick summary of what we’re trying to accomplish with the changes?
17:16:30 <spotz> I'm here but haven't heard anything in theCoC
17:16:55 <jbryce> i’m fine with changing things, by the way, just wanting to understand the background
17:18:12 <barrett1> I think we need Amy for that discussion. I see the color coding in the etherpad, but don't know the extent of the changes or the motivation.
17:18:57 <jbryce> from what i’ve pieced together going through some of the logs and emails, she started with the django one, received some feedback that we were maybe losing some of the existing points in our current code and so brought some of that over
17:19:05 <Dan_Fineberg> It looks like additions were made to encourage more collaboration...
17:19:13 <spotz> Barret1 I some how became the reporter but I believe cpallares was spear heading.
17:19:53 <spotz> <- Amy:)
17:20:29 <barrett1> spotz: Gotcha. I was just looking at the 9/17 etherpad and it looked like you were leading.
17:20:38 <barrett1> #link: https://etherpad.openstack.org/p/OpenStackDiversity.11
17:21:21 <barrett1> I can check with Cindy and see if she can give an update to the team on what/why the proposed changes and next steps.
17:21:26 <jbryce> is the goal for this to replace the existing community code of conduct?
17:21:43 <spotz> Yeah, I just happened to have the info from the TC meetings
17:22:26 <barrett1> jbryce: what's the review/approval process for this?
17:22:29 <spotz> Jbryce I think the intent was to make it friendlier
17:23:18 <jbryce> barrett1: that would be helpful and then we can see where it needs to get updated and integrated into different sign up/agreement processes and also if there are any of those we should be changing in parallel
17:24:27 <jbryce> the community code of conduct was originally ratified by the individual membership and the board and included as an appendix to the bylaws. i’m pretty sure it is not however subject to any special approval requirements for amendment (e.g. approval of individual members)
17:24:59 <barrett1> jbryce: That's what I was wondering, does it need to be voted on by the Board or do you have the ability to change.
17:25:26 <jbryce> i think getting a good handle on the what and why will allow us to also understand the implementation requirements
17:26:17 <jbryce> if it’s mostly making it friendlier or more clear and not changing things materially, then we may be able to make those updates directly. if it’s bigger than that, we probably need to review with the board
17:26:24 <barrett1> jbryce: sounds good.
17:27:18 <barrett1> #action Carol to reach out to Cindy Pallares and Amanda for change list and rationale for COC
17:27:35 <barrett1> #topic Tokyo Messaging
17:27:48 <barrett1> #link: https://etherpad.openstack.org/p/Diversity_WG_Tokyo_Messaging
17:28:43 <barrett1> There's a draft of key messages in the etherpad, which will be used as part of the content development for the Session at the Summit and in other discussions
17:28:53 <barrett1> Have people had a chance to look at it?
17:29:39 <barrett1> Great link to a piece from Grace Hopper!
17:30:41 <spotz> Barrett1 the openstack session went really well yesterday
17:31:05 <barrett1> spotz: Good to hear!
17:31:38 <barrett1> spotz: What was the outcome?
17:32:41 <barrett1> Starting at line 54 in the etherpad is a list of topics for our working session in Tokyo. Pls add your thoughts and indicate which you think are best to cover by adding +1
17:33:05 <spotz> They built their systems via the openstack clip and a few even worked on modifying the app
17:33:30 <barrett1> Is there a link to the App you can share?
17:35:32 <barrett1> Anyone have comments on messaging or agendas they want to bring up?
17:36:33 <barrett1> Is Sara Brumfield on?
17:37:03 <barrett1> Lauren Sell are you here?
17:37:03 <spotz> Barrett1 not on the phone but I'll try to remember to send it to you. It does utilize a Rackspace account for deploying though but could be adjusted
17:37:18 <barrett1> spotz: Thanks
17:37:36 <barrett1> lsell: Are you here?
17:37:42 <Dan_Fineberg> In the first part of the session, after introducing the working group, there should be something about the "Problem Statement" driving the formation and activities of the group...
17:38:33 <lsell> yes, sorry, i'm multi-tasking, just waiting to talk about survey data
17:38:45 <barrett1> Dan_fineberg: Are you referring to the Panel Content?
17:39:00 <lsell> i'm fine with the diversity working group session plans and messaging. we're also doing some video interviews at the summit and publishing an article from Egle in Superuser magazine
17:39:10 <Dan_Fineberg> the part from line 54 down, per Carol...
17:39:22 <barrett1> lsell: That's what I was hoping we could cover next.
17:39:29 <barrett1> Dan_Fineberg: Gotcha.
17:39:45 <barrett1> Dan_Fineberg: Can you make those comments/addition in the etherpad?
17:39:58 <Dan_Fineberg> ok
17:40:16 <barrett1> Dan_Fineberg: Thanks
17:40:18 <barrett1> #topic survey update
17:40:27 <barrett1> lsell: Pls go ahead
17:40:57 <lsell> We closed the survey yesterday and had a total of 538 respondents.
17:41:22 <lsell> Lots of comments in the feedback, which I think is a very valuable component.
17:41:40 <barrett1> Is that a reasonable number of respondents?
17:41:57 <cmassey> it was sent to approximately 31,000 people, i beleive
17:41:59 <lsell> I sent the full results and comments (after a quick scan to make sure none would compromise anonymity) to the Diversity Working Group leaders this morning
17:42:10 <barrett1> Excellent to hear lots of verbatim. My experience is that's very helpful.
17:42:35 <spotz> Lsell any pattern to the comments?
17:43:16 <jbryce> barrett1: unfortuantely i would say we can get some really useful feedback out of it, but it’s probably not quite to the statistical level we might want to have a true sample
17:43:22 <lsell> Yes, I don't know whether the results are statistically significant (i.e. saying 40% of the community is this based on 538 responses), but I think it's very valuable feedback
17:43:57 <Dan_Fineberg> The sample size did not need to be so big for a statistically valid result, but the response rate is pretty low.
17:44:55 <lsell> I don't want to draw a lot of conclusions from my quick scan of comments, but I guess the thing that stood out was that the barriers identified were more about community processes, not knowing exactly how or where to contribute, how to get in touch with the right people, using IRC, etc.
17:45:32 <barrett1> lsell: That's not too surprising to hear.
17:45:34 <barrett1> lsell: Is it possible to share the data with the broader team?
17:46:01 <lsell> I sent the full report to the working group leaders and asked that they take a look and respond about how to distribute more broadly
17:46:28 <barrett1> lsell: OK
17:46:30 <lsell> i want another set of eyes on it to make sure we're not compromising any anonymity before sending it out, since there is a lot of sensitive information
17:47:24 <barrett1> lsell: Understand and think being cautious is good.
17:47:26 <jbryce> lsell: i can also take a pass at it later today or tomorrow to verify it’s clean
17:47:37 <lsell> ok, thank you
17:48:13 <barrett1> lsell: anything else to add?
17:48:43 <lsell> not for now, but you should have info to review and report on/discuss during the working group meeting in Tokyo
17:48:44 <lsell> thanks
17:49:01 <barrett1> lsell: Sounds good - Thanks
17:49:23 <barrett1> Doesn't look like we have the needed folks for the other agenda items.
17:49:32 <barrett1> Anyone have opens or info they want to share?
17:49:38 <barrett1> #topic Opens
17:50:59 <barrett1> OK, then let's call it a wrap for today. Thanks for joining.
17:51:15 <barrett1> See you in Tokyo.
17:51:17 <barrett1> #endmeeting