#openstack-meeting: Diversity Working Group

Meeting started by eglute at 18:00:57 UTC (full logs).

Meeting summary

  1. introductions (eglute, 18:02:06)
  2. Introductions (barrett, 18:08:08)
  3. Mission Discussion and definition of Diversity (barrett, 18:11:07)
    1. https://wiki.openstack.org/wiki/Diversity (barrett, 18:11:56)
    2. http://thinkprogress.org/economy/2014/04/04/3422975/women-tech-outnumbered/ (nikiacosta, 18:25:25)
    3. https://etherpad.openstack.org/p/OpenStackDiversity.1 starts on Line 55, lsell prepared them (rainya, 18:25:59)
    4. ACTION: rainya to check with stefano and see if there are contribution numbers avaialble by gender? and geography? as well as company (eglute, 18:28:35)
    5. AGREED: The priority elements for our diviersity efforts now will be: Geographic, Gender, Race (barrett, 18:32:06)
    6. ACTION: rainya amandap to collaboration on diversity defintions for GENDER, GEOGRAPHIC, CULTURE (rainya, 18:42:26)
    7. ACTION: rainya amandap to collaboration on diversity defintions for GENDER, GEOGRAPHIC, CULTURE (barrett, 18:42:41)
    8. ACTION: kavit ozstacker ShillaSaebi rainya amandap nikiacosta to work on defining diversity policy (eglute, 18:46:09)

  4. meeting frequency and time (eglute, 18:47:39)
    1. ACTION: barrett to start 1-2 doodles to find the best times for us to meet? (eglute, 18:52:58)
    2. AGREED: on two alternating times (eglute, 18:54:46)
    3. ACTION: nikiacosta to seek ambassadors for different time zones once we have the times set (eglute, 18:56:09)


Meeting ended at 19:01:17 UTC (full logs).

Action items

  1. rainya to check with stefano and see if there are contribution numbers avaialble by gender? and geography? as well as company
  2. rainya amandap to collaboration on diversity defintions for GENDER, GEOGRAPHIC, CULTURE
  3. rainya amandap to collaboration on diversity defintions for GENDER, GEOGRAPHIC, CULTURE
  4. kavit ozstacker ShillaSaebi rainya amandap nikiacosta to work on defining diversity policy
  5. barrett to start 1-2 doodles to find the best times for us to meet?
  6. nikiacosta to seek ambassadors for different time zones once we have the times set


Action items, by person

  1. amandap
    1. rainya amandap to collaboration on diversity defintions for GENDER, GEOGRAPHIC, CULTURE
    2. rainya amandap to collaboration on diversity defintions for GENDER, GEOGRAPHIC, CULTURE
    3. kavit ozstacker ShillaSaebi rainya amandap nikiacosta to work on defining diversity policy
  2. barrett
    1. barrett to start 1-2 doodles to find the best times for us to meet?
  3. kavit
    1. kavit ozstacker ShillaSaebi rainya amandap nikiacosta to work on defining diversity policy
  4. nikiacosta
    1. kavit ozstacker ShillaSaebi rainya amandap nikiacosta to work on defining diversity policy
    2. nikiacosta to seek ambassadors for different time zones once we have the times set
  5. ozstacker
    1. kavit ozstacker ShillaSaebi rainya amandap nikiacosta to work on defining diversity policy
  6. rainya
    1. rainya to check with stefano and see if there are contribution numbers avaialble by gender? and geography? as well as company
    2. rainya amandap to collaboration on diversity defintions for GENDER, GEOGRAPHIC, CULTURE
    3. rainya amandap to collaboration on diversity defintions for GENDER, GEOGRAPHIC, CULTURE
    4. kavit ozstacker ShillaSaebi rainya amandap nikiacosta to work on defining diversity policy
  7. ShillaSaebi
    1. kavit ozstacker ShillaSaebi rainya amandap nikiacosta to work on defining diversity policy


People present (lines said)

  1. nikiacosta (88)
  2. eglute (70)
  3. rainya (59)
  4. barrett (53)
  5. Rockyg (35)
  6. kavit (31)
  7. ShillaSaebi (29)
  8. imadsousou (18)
  9. amandap (18)
  10. ozstacker (18)
  11. gpruessmann (10)
  12. TamaraJohnston (10)
  13. jfleet (9)
  14. jbryce (7)
  15. openstack (6)
  16. ninag (6)
  17. AlanClark (5)
  18. lsell (5)
  19. wznoinsk (5)
  20. Vince_ (4)
  21. electrocucaracha (4)
  22. cmassey (3)
  23. MeganR (3)
  24. TamaraJ (3)
  25. arcee2 (3)
  26. divya (2)
  27. Mauri (1)
  28. luz_cazares (1)


Generated by MeetBot 0.1.4.