#openstack-diversity: Diversity Workgroup APAC Sept 10 2015

Meeting started by kavit at 05:00:56 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/OpenStackDiversity.10 (kavit, 05:01:22)

  1. Review Community Survey task (kavit, 05:06:58)
    1. ACTION: rolandchan add both questions discussed around language to survey (kavit, 05:18:51)
    2. ACTION: rolandchan to investigate translation options. (rolandchan, 05:22:14)

  2. Geo Diversity Update (kavit, 05:34:36)
    1. http://openstack.org/events sucks in the data from groups.openstack.org (fifieldt, 05:38:48)
    2. ACTION: kavit to approach user groups with upcoming events to announce the diversity WG (rolandchan, 05:43:35)
    3. http://meetbot.debian.net/Manual.html#user-reference (fifieldt, 05:44:06)
    4. ACTION: annilai to investigate promoting diversity WG & seek advice from lsell (kavit, 05:46:51)

  3. Data Analysis & Code of Conduct Review (kavit, 05:48:01)
    1. ACTION: amanadap to confirm schedule for data analysis (rolandchan, 05:50:14)

  4. new proposals and items to be tabled (kavit, 05:52:07)


Meeting ended at 05:55:28 UTC (full logs).

Action items

  1. rolandchan add both questions discussed around language to survey
  2. rolandchan to investigate translation options.
  3. kavit to approach user groups with upcoming events to announce the diversity WG
  4. annilai to investigate promoting diversity WG & seek advice from lsell
  5. amanadap to confirm schedule for data analysis


Action items, by person

  1. annilai
    1. annilai to investigate promoting diversity WG & seek advice from lsell
  2. kavit
    1. kavit to approach user groups with upcoming events to announce the diversity WG
  3. rolandchan
    1. rolandchan add both questions discussed around language to survey
    2. rolandchan to investigate translation options.


People present (lines said)

  1. kavit (73)
  2. rolandchan (63)
  3. fifieldt (41)
  4. annilai (22)
  5. ozstacker (8)
  6. openstack (4)


Generated by MeetBot 0.1.4.