05:02:39 <kavit> #startmeeting Diversity Workgroup APAC 3rd Dec 2015
05:02:40 <openstack> Meeting started Thu Dec  3 05:02:39 2015 UTC and is due to finish in 60 minutes.  The chair is kavit. Information about MeetBot at http://wiki.debian.org/MeetBot.
05:02:41 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
05:02:43 <openstack> The meeting name has been set to 'diversity_workgroup_apac_3rd_dec_2015'
05:03:32 <rolandchan> Roll Call
05:03:37 <rolandchan> Roland Chan, Aptira.
05:04:05 <kavit> Kavit Munshi, Aptira
05:04:13 <kavit> #link https://etherpad.openstack.org/p/OpenStackDiversity.18
05:06:14 <rolandchan> ok, so working through the agenda
05:07:13 <rolandchan> Outreach: I think the plan was to look at providing materials to user group convenors
05:07:40 <kavit> also need to reach out to the TC to get help with the issues faced by new developers
05:07:53 <rolandchan> it turns out nothing exists for UG people. I think we need someone to take on this task.
05:08:02 <kavit> I think a few people from the TC were happy to help
05:08:28 <kavit> this could be a part of the outreach
05:08:47 <rolandchan> OK. So, we need to pull the TC into the Diversity process. We had one volunteer, lets get the US based people to invite them all along to the meeting.
05:09:12 <rolandchan> #action US team to invite TC members to Diversity WG meetings.
05:09:25 <rolandchan> oh, yeah. Bot hates me.
05:09:36 <kavit> rolandchan, we should talk to tom, there is some talk of a starter pack for new UG in the ambassadors group, we could work with them
05:09:40 <kavit> #chair rolandchan
05:09:41 <openstack> Current chairs: kavit rolandchan
05:09:45 <rolandchan> excellent.
05:09:50 <kavit> please try again
05:09:53 <rolandchan> #action US team to invite TC members to Diversity WG meetings.
05:10:26 <rolandchan> Openstack bot is not very inclusive
05:10:36 <rolandchan> moving on
05:11:19 <rolandchan> Onboarding element. So I have reviewed the various "getting started" type content, and it's disorganised. there's some duplication and projects have many different ways of doing things
05:12:24 <rolandchan> I think it would be useful to have some common formats/locations/style etc to getting people oriented.
05:12:46 <rolandchan> obviously that's something that needs buy in from the various project teams.
05:13:04 <rolandchan> and assuming that occurs, the remediation of existing content will be fairly onerous.
05:13:11 <rolandchan> Still, I think it needs to be done.
05:13:41 <rolandchan> I'd like to hear what the rest of the WG thinks before we take it outside the group.
05:14:21 <kavit> rolandchan, there was also talk of a Speaker's Bureau being created at the community track in Tokyo. idea was  to provide a database of regular speakers to the UGs and various events
05:14:34 <kavit> we should circle back and co-ordinate with that group also
05:14:48 <rolandchan> yes, with respect to outreach.
05:15:00 <kavit> sorry yes, this would be under outreach
05:15:19 <rolandchan> anything else for onboarding?
05:15:43 <kavit> cant think of anything
05:15:59 <rolandchan> ok
05:16:08 <rolandchan> Code of Conduct update.
05:17:37 <kavit> dont have one
05:20:32 <rolandchan_> so, I'm happy to draft an email
05:20:47 <rolandchan_> and send it to the US team to review, update etc before they send it to jbryce
05:22:20 <rolandchan_> thats it for me.
05:23:11 <kavit> OK
05:23:23 <kavit> anyone else want to discuss anything?
05:24:20 <kavit> ok going to end the meeting
05:24:25 <kavit> #endmeeting