#openstack-meeting-4: Diversity Workgroup APAC 3rd Dec 2015

Meeting started by kavit at 05:02:39 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/OpenStackDiversity.18 (kavit, 05:04:13)
    2. ACTION: US team to invite TC members to Diversity WG meetings. (rolandchan, 05:09:12)
    3. ACTION: US team to invite TC members to Diversity WG meetings. (rolandchan, 05:09:53)


Meeting ended at 05:24:25 UTC (full logs).

Action items

  1. US team to invite TC members to Diversity WG meetings.
  2. US team to invite TC members to Diversity WG meetings.


People present (lines said)

  1. rolandchan (22)
  2. kavit (18)
  3. openstack (4)
  4. rolandchan_ (3)


Generated by MeetBot 0.1.4.