16:59:59 <eglute> #startmeeting diversity
16:59:59 <openstack> Meeting started Thu Oct  1 16:59:59 2015 UTC and is due to finish in 60 minutes.  The chair is eglute. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:00 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:03 <openstack> The meeting name has been set to 'diversity'
17:00:19 <eglute> #topic agenda
17:00:29 <eglute> #link https://etherpad.openstack.org/p/OpenStackDiversity.13
17:00:35 <eglute> please review and update!
17:00:38 <eglute> #topic rollcall
17:00:55 <eglute> raise your hand if you are here for diversity meeting
17:01:00 <spotz> o/
17:02:15 <eglute> hi spotz looks like it is just the two of us so far
17:02:23 <eglute> lets give a few more minutes
17:02:25 <GB21> hello
17:02:28 <GB21> :D
17:02:32 <eglute> hello GB21!
17:02:39 <spotz> hey!
17:02:40 <lxsli> o/
17:02:44 <GB21> hey eglute
17:02:53 <GB21> hey spotz and lxsli
17:02:55 <lxsli> usually I'm at home by now but I seem to still be at work :)
17:02:56 <GB21> :D
17:02:57 <barrett1> I'm here, last meeting ran long
17:03:13 <GB21> hi barrett1
17:03:23 <eglute> welcome everyone! please review agenda: https://etherpad.openstack.org/p/OpenStackDiversity.13
17:03:40 <eglute> #chair barrett1
17:03:41 <openstack> Current chairs: barrett1 eglute
17:04:35 <eglute> #topic survey update
17:04:55 <eglute> I think the survey is almost finalized and should be going out soon, i am sure everyone has seen emails
17:05:43 <eglute> i don't really know much besides what has been in the emails. we are hoping to get the results in time for the summit
17:06:12 <eglute> anyone else can add anything about the survey?
17:06:14 <lsell> Yes, but I want to make sure everyone is happy with the questions. I think the way we're asking about sexuality and religion is still up in the air
17:06:20 <barrett1> It sounds like we'll get the data back on 10/16, I wonder if we should setup a call to review results?
17:06:42 <eglute> barrett1 i think that is great idea
17:06:52 <barrett1> I looked for sample answers for the Religion and Culture questions but didn't find anything helpful
17:06:53 <eglute> #action barrett1 to set up a call to review survey results
17:07:01 <spotz> lsell I think the hope was to finalize everything on the survey this meeting
17:07:01 <barrett1> will do
17:07:03 <lsell> And I've gotten feedback about adding a general question along the lines of “During your involvement with OpenStack, how inclusive would you consider the OpenStack community to be?"  (on a scale of 0 to 10) that we can correlate with other demographics data
17:07:29 <lsell> spotz: perfect! i just want to make sure we have the discussion :)
17:07:39 <eglute> lsell regarding the sexuality and religion i am ok with letting the foundation make the final call
17:08:39 <eglute> here is the link to survey in question: #link https://www.surveymonkey.com/r/?sm=Ju6YvZHHMOt%2bqvcrDczCC7KJ%2fy6YDf4koT9sM2cSqZ2ggvm1U7uH8CErqYzXNfKmlbDNU0gMLsP8ej5qguQyzWmuGzgO%2baI5VynQViJRCdI%3d
17:09:00 <barrett1> Isell: I like the concept and would want to make sure we get actionable input. Maybe: Are there any barriers to your engagement in the community?
17:09:35 <lxsli> I like the "many barriers" "few barriers" style of option rather than 1-10
17:09:57 <barrett1> I am concerned that without some type of answers for people to chose from for 5 & 6 we'll get a random set of data that we can't do anything with
17:10:41 <spotz> That is the problem with not having choices to select from barrett1. While it gives folks freedom it makes analysis next to impossible
17:11:18 <lsell> i agree
17:11:20 <eglute> +1, is it too late to get a list of major religious plus a write in, or other
17:11:32 <lxsli> I'm not so sure, I think natural groupings will form
17:11:36 <lsell> my preference would be to remove questions 3 and 5 and ask a more general question about whether sexuality or religion has had an impact on their involvement and acceptance in the community
17:11:37 <barrett1> spotz: +1 ; I like the idea of set choices plus and other field with free form text entry
17:11:48 <eglute> lsell i like that idea as well
17:12:12 <spotz> +1 lsell
17:12:26 <barrett1> Isell: That's a really good point! If people don't perceive there are barriers, then it's of lower priority.
17:13:12 <lsell> Any thoughts on the best way to phrase that question and what the response choices should be?
17:13:17 <lxsli> how do we distinguish between "diverse" people that haven't had problems and "non-diverse" people? For statistical purposes
17:13:55 <spotz> lxsli which question is that?
17:14:38 <lxsli> If we remove Q3+5 and only ask if people have felt an impact, a negative response leaves us without information on how many diverse-but-happy people there are
17:15:20 <lxsli> It'd be easy to lump those people into the majority camp and make the minority camps look smaller than they really are
17:15:25 <eglute> lxsli we could ask people if they are happy :)
17:15:45 <cmassey> Thoughts: Is there a mimimum percentage / quantity of survey reponses that we need for the survey results to be considered representative of the community? If we don’t get the minimum participation rate needed then how do we plan to proceed?
17:16:10 <eglute> cmassey what was the response rate for user survey?
17:16:55 <lsell> eglute: that one is hard to tell because we publicly promote it. we don't just send it to the list of foundation members
17:16:56 <lxsli> I'm also a bit worried about agreeing major changes in this meeting instead of on the mailing list
17:17:27 <eglute> also, does the foundation know how many active/somewhat active members there?
17:17:33 <barrett1> cmassey: I'm not a stats expert to know what we'd need to make it statistically significant...
17:18:06 <spotz> lxsli We could try to finalize and then send out to the mailing list with a time to respond by. The issue is if we want the data back before Summit with time to do anything with it we can't wait too long
17:18:21 <eglute> spotz +1
17:18:38 <barrett1> spotz: +1
17:19:00 <cmassey> eglute: we have a little over 31,000 individual foundaion members - however the valuation of “active” or not depends on how you define that
17:19:08 <spotz> Pulling up the survey I think 3 could stay, 5 as lsell suggested earlier should have a list attached?
17:19:47 <lxsli> spotz: that seems more reasonable
17:20:05 <spotz> Not sure if 6 can be quantified
17:20:14 <lxsli> 6 is an absolute minefield
17:21:10 <eglute> cmassey i expect that the participation rate will not be very high, as is usually with elections and other things. I would be happy if we got 20% of community to respond. 10% would be good as well
17:21:25 <eglute> what would people suggest for #6
17:21:40 <lxsli> free text is the only option imo
17:22:22 <cmassey> https://www.surveymonkey.com/blog/2011/09/15/how-many-people-do-i-need-to-take-my-survey/
17:22:24 <spotz> eglute My fair is it changes by country so it'd be hard to assign values that would cover everything
17:22:40 <spotz> fear even
17:23:35 <eglute> spotz true, was trying to find something that would list different options, but first search results for me are very US focused
17:23:38 <barrett1> it seems like religious identity is a combination of Ethnic + Religion
17:23:39 <spotz> Would it be possible to have tablets or laptops set up in the entry for summit for folks to fill it out on the way in or as they have time?
17:23:55 <barrett1> I've been trying to find terms for these from the UN website
17:24:17 <lsell> for comparison, i just confirmed we got a 3% response rate on the most recent survey to the foundation membership list (it was a job task analysis survey mean to inform the professional certification testing, and it came with incentives)
17:24:24 <eglute> we could ask, "In the country you currently reside, do you belong to racial/ethnic minority"?
17:24:47 <eglute> lsell ouch.
17:24:47 <spotz> eglute Oh I like that
17:24:54 <lxsli> eglute: does that work for Africans?
17:25:16 <KLevenstein> or maybe “…do you identify as a member of a racial/ethnic minority”?
17:25:20 <lxsli> being locally majority doesn't necessarily help at all in the OpenStack community
17:25:36 <eglute> KLevenstein i like that as well
17:25:52 <spotz> +1
17:26:11 <KLevenstein> you could have paired questions. “in the country where you currently reside…” and “in the openstack community…”
17:26:25 <eglute> +1
17:26:29 <spotz> +1
17:26:58 <barrett1> Klevenstein: +1
17:27:08 <KLevenstein> that might address the context issues we’re sort of circling around
17:27:32 <spotz> klevenstein do you see any other questions that would benefit from that break down of conoutry/openstack?
17:27:39 <KLevenstein> looking...
17:27:43 <lxsli> Maybe "Do you identify as a racial/ethnic minority within the OpenStack community?"
17:27:52 <spotz> I really can typo...
17:28:12 <lxsli> What's the utility of the per-country question?
17:28:12 <KLevenstein> spotz: that’s the only one that really jumps out at me
17:29:48 <lxsli> Welp I need to go, sorry o/
17:30:02 <eglute> thanks lxsli  for your help
17:30:10 <lxsli> good luck :)
17:30:14 <spotz> thanks lxsli, night!
17:30:17 <AlanClark> could we get a question in around where they are or want to participate? not sure the right wording
17:30:51 <eglute> Hello AlanClark! what do you mean about the participation? whether they want to participate?
17:31:42 <AlanClark> It's a how question.  Do they want to contribute code, ambassador,....
17:32:14 <AlanClark> that would help us to know the diversity in the different areas of the project
17:32:28 <eglute> oh i see. yes, i think we could add that, could be very useful
17:32:59 <barrett1> I like the combination of the "How" question along with a "Barriers" question - could be very powerful in directing actions
17:33:30 <eglute> at the bottom of https://etherpad.openstack.org/p/OpenStackDiversity.13 i started working on the wording
17:33:39 <eglute> please help!
17:36:42 <eglute> thanks everyone... i think we can polish that up after the meeting as well.
17:38:22 <barrett1> good list!
17:38:33 <eglute> lsell cmassey how about #5 and #6 how would you like us to write it up or make changes
17:38:54 <lsell> one second, trying to summarize updates here
17:39:10 <spotz> eglute was #6 now klevelstein's suggestion?
17:39:47 <eglute> i think so. spotz can you put in etherpad so we can work on the wording?
17:39:57 <lsell> so just to make sure i'm up to speed on your current thinking (since I need to implement the updates): leave question #3, prompt responses for #5 (who is going to recommend that list?), remove #6 and instead apply to country and community, add a "how do you participate in the community question" based on etherpad draft and add a "do you feel included / face barriers" question...
17:39:59 <lsell> is that right?
17:40:08 <spotz> yep let me grab it
17:40:16 <spotz> lsell I believe so
17:40:45 <eglute> can someone help with #5 list? if not, i will take that
17:41:58 <eglute> #action eglute work on the list of most common religions send it to Lauren by end of day
17:42:19 <spotz> eglute I'll try to lend a hand
17:42:26 <eglute> thank you spotz!
17:42:46 <spotz> need to track down keep folks for one thing first:)
17:42:54 <eglute> KLevenstein lsell can you check the bottom of etherpad and see if #6 what you had in mind
17:43:10 <barrett1> eglute: I'll keep looking for info on #5 too and send anything useful I find
17:43:19 <eglute> thank you barrett1
17:43:52 <lsell> eglute: looks good to me
17:44:00 <eglute> thank you lsell
17:44:36 <eglute> so lsell and cmassey brought up a good question about success rate and mentioned that the response to one of the previous surveys was super low, at 3%. how can we help with promoting this survey?
17:44:51 <lsell> for the "type" of participation question, i might suggest consolidating the response choices a bit and offering a "select all that apply"
17:45:01 <eglute> lsell +1
17:45:23 <spotz> Yeah I think we were just throwing spaghetti to the wall lsell:)
17:45:37 <barrett1> lsell +1
17:45:44 <lsell> just to be clear, i don't think 3% was a bad response rate for the size of our community, but i just want to set expectations. that survey was also a bit longer
17:45:50 <lsell> spotz: totally understand :)
17:46:17 <eglute> lsell thanks.. i guess i was overly optimisting with 10% :)
17:46:28 <eglute> optimistic
17:47:08 <eglute> lsell cmassey will the survey be surveymonkey or something else?
17:47:18 <lsell> surveymonkey
17:47:31 <eglute> also, will it be individual links to each member? or unique links?
17:47:47 <lsell> no unique links
17:48:15 <eglute> so we could potentially tweet it?
17:48:28 <lsell> yes, but that's a very good point / question
17:49:07 <lsell> we could get some random people trolling or responding if we promote via social media
17:49:29 <eglute> that is true. how about mailing lists?
17:49:35 <lsell> but at the same time, our foundation individual member database may not cover everyone who considers themselves part of the community
17:49:36 <eglute> the openstack ones?
17:49:40 <lsell> yes, i think mailing lists would be very appropriate
17:49:51 <eglute> i think we will see it tweeted regardless
17:50:05 <eglute> if it goes on a mailing list, it will be tweeted as well
17:50:21 <spotz> Could we add it on the website somewhere?
17:50:46 <KLevenstein> eglute: LGTM
17:51:21 <eglute> thank you KLevenstein
17:52:41 <eglute> we are running out of time, but i think the survey was the most important topic, considering still so many questions arising about the questions.
17:52:45 <lsell> spotz: yes, we can look at a way to promote it on the website
17:53:03 <lsell> as a next step, i'll take a stab at incorporating the updates and send another preview to the mailing list for review by EOD
17:53:21 <spotz> So I owe anyone anything?:) Just checking before we break
17:53:22 <eglute> thank you lsell i will be here most of the day today
17:53:34 <spotz> Do I... typing not a skillset today
17:53:41 <lsell> we'll plan to distribute it via email to the foundation individual member database (approx 31K people) and then i'll let the diversity group decide where else they'd like to promote it (mailing lists, etc.)
17:53:55 <eglute> thank lsell
17:54:01 <barrett1> +1
17:54:29 <lsell> thank you all!
17:54:36 <eglute> so in the etherpad discussion about religion. should we change it to the holidays question?
17:54:58 <lsell> are we still ok with a close date of 10/14 and getting anonymized data by 9/16, or do we need to adjust those dates?
17:55:33 <eglute> lsell that works for me.
17:55:40 <spotz> eglute so instead of a list of religions a 'which of the following holidays do you celebrate?
17:55:57 <eglute> spotz i am worried the holiday list would be super long
17:56:27 <aprice> spotz: i think that holidays may not be the only thing that impacts folks based on religious beliefs. I think that only saying holidays may leave out other things.
17:56:56 <spotz> Would it be wrong to maybe say we do not mean to offend if you're 'religion/holiday' is not listed?
17:57:00 <barrett1> I like the approach of asking about barriers, but think we may need to frame this, without biasing to encourage the respondents to think broadly
17:57:02 <eglute> aprice good point
17:57:49 <spotz> I think no matter whether its your religion or holiday we're going to leave someone out
17:58:30 <spotz> Not sure who's typing but that may be the way to go:)
17:58:32 <eglute> Refraze to: "Does your religious beliefs and holidays limit your particaption in OpenStack events?"
17:58:36 <eglute> this?
17:58:41 <spotz> yeah
17:59:18 <spotz> I'm hoping we don't have a lot of I can't work with that group because someone is of x religion in it
17:59:28 <eglute> you can see names if you click on the top right corner that shows number of people
17:59:35 <barrett1> with a follow-up of if yes, what is your religious affiliation...?
17:59:43 <spotz> eglute yeah but my chat window is currently covering it:)
18:00:02 <eglute> hehe
18:00:11 <eglute> barrett1 yes i think that would be good
18:00:35 <eglute> and let them select, plus add option for "other" if we didnt mention their religion
18:00:39 <spotz> Ok so we're going with the refraze question from the etherpad and still putting together a list?
18:01:54 <eglute> we are at time, but i am here until you all are available
18:01:59 <eglute> spotz yes i think so
18:02:09 <spotz> Ok
18:02:24 <barrett1> I think we should make it a short list, covering the largest religious identities with an other field
18:02:38 <spotz> +1 barrett1
18:02:50 <barrett1> Here's one source of info: http://www.adherents.com/Religions_By_Adherents.html
18:02:55 <barrett1> it
18:03:06 <barrett1> it's older, but am looking for something more up to date
18:03:14 <eglute> barrett1 i like that list
18:04:11 <spotz> http://www.pewforum.org/2012/12/18/global-religious-landscape-exec/
18:04:42 <spotz> I'm not sure if that one isn't too narrow just to make it into their pretty pie chart
18:05:00 <eglute> lsell AlanClark are having discussion regarding participation in ehterpad
18:05:07 <barrett1> here's 2010 data: http://globalreligiousfutures.org/explorer/custom#/?subtopic=15&chartType=pie&data_type=percentage&destination=from&year=2010&religious_affiliation=all&countries=Worldwide&gender=all&age_group=all
18:05:08 <spotz> But next to the pie chart they do list more
18:06:44 <barrett1> Eglute: Do we have everything we need to move this forward? We're out of time....
18:06:55 <eglute> AlanClark lsell how would you re-fraise that question regarding participation
18:07:15 <eglute> barrett1 i think there is still some finalizing done for the questions.
18:07:38 <eglute> but, if you cannot stay, you dont have to
18:07:56 <barrett1> ok
18:08:00 <eglute> sorry to run over, but i feel like we are getting a lot done :)
18:08:07 <AlanClark> sorry got sidetracked on the etherpad.  Propose to change question #5 to "Does your religious beliefs and holiday observance limit your participation in trhe community such as at OpenStack meetings and events?"
18:09:06 <eglute> AlanClark I like that. Do we want a follow up question "if yes"?
18:09:21 <lsell> i like that. as the follow up, rather than asking to identify their religion, i would say if yes, what are the barriers, or if yes, please give us feedback
18:09:42 <eglute> lsell i think that is good as well
18:10:08 <spotz> And as we'd hope it's a low number may not be bad to correlate
18:11:22 <eglute> right. and with this, we will not have specific religious info.
18:11:47 <spotz> +1
18:12:12 <eglute> anything else that we should discuss?
18:12:24 <eglute> lsell do you have everything to make the changes?
18:12:54 <lsell> i think so! i'm sure there will be a few more tweaks once we send out the updated version, but we have enough for now
18:13:11 <lsell> thank you!
18:13:14 <eglute> lsell glad to hear it.
18:13:19 <spotz> thank you lsell!
18:13:20 <eglute> thank you everyone for your work today!
18:13:41 <eglute> #endmeeting