17:00:27 <eglute> #startmeeting diversity
17:00:28 <openstack> Meeting started Thu Sep 17 17:00:27 2015 UTC and is due to finish in 60 minutes.  The chair is eglute. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:30 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:33 <openstack> The meeting name has been set to 'diversity'
17:00:47 <spotz> hey
17:00:55 <eglute> hello everyone, raise your hand if you are here for the meeting! o/
17:01:13 <spotz> o/
17:01:22 <Dan_Fineberg> o/
17:01:25 <barrett> o/
17:01:29 <eglute> #chair barrett
17:01:30 <openstack> Current chairs: barrett eglute
17:01:46 <saracarl> hello!
17:02:12 <barrett> Hi All
17:02:28 <barrett> #link: https://etherpad.openstack.org/p/OpenStackDiversity.11
17:02:41 <eglute> #topic agenda
17:02:47 <jroll> \o
17:03:06 <eglute> please review the agenda and add
17:04:38 <eglute> there was a lot of communication on the mailing list about the community survey
17:04:50 <eglute> can someone summarize?
17:05:01 <barrett> Yes, Roland wants final feedback by end of day tomorrow.
17:05:19 <barrett> There are 2 things he's been covering in the emails.
17:05:35 <barrett> 1st is the intro email which will go with the Survey link. The text for that is in the Etherpad
17:06:00 <barrett> If people want to edit there, I will send back to Roland at the end of this meeting
17:06:51 <barrett> I think the jist is that he is setting the context and letting people know it's OK to answer only the questions they are comfortable with
17:07:09 <eglute> here i the draft of the survey: #link https://docs.google.com/forms/d/19P117V1OxZgRuPP6S2nwNCH6cC6v0jwwAaFswwLNqTc/edit
17:07:37 <barrett> On the Survey, I think it has the basic info that we've discussed.
17:07:45 <saracarl> where should we send feedback on it (I don't like the order of questions, for instance)
17:08:07 <barrett> saracarl: You can respond to Roland's emails to the ML
17:08:13 <saracarl> (um, don't like = "have suggestions to improve")
17:08:17 <eglute> saracarl there is a thread on foundation@lists.openstack.org
17:08:45 <eglute> #link http://lists.openstack.org/pipermail/foundation/2015-September/thread.html
17:09:44 <barrett> I wouldn't mind adding a question asking to identify barriers that impact their ability to engage in the community
17:10:16 <eglute> +1, i like that
17:10:40 <Dan_Fineberg> good idea--this is not just data gathering, but issue identification, as well...
17:11:47 <barrett> I'll send an email to Roland with the suggestion
17:11:53 <eglute> thank you barrett
17:12:08 <spotz> I think lxsli's email from this morning had some good wording as well as rationale for it
17:13:36 <eglute> yes, i agree, and i really like the "no answer" options for all
17:14:16 <barrett> +1
17:14:50 <eglute> #action everyone review the draft survey and send feedback to the mailing list + Roland
17:15:23 <eglute> if there are no other comments on this topic, we can move to the next item
17:15:52 <eglute> #topic geo diversity
17:16:23 <eglute> i think this is Kavit and Roland, can anyone speak to it? if not, we will skip
17:16:57 <TamaraJ> I provided feedback to Roland RE survey. (sorry for the delayed response, on two calls / meetings at once)
17:17:29 <eglute> thanks TamaraJ!
17:17:48 <eglute> ok, how about data analysis?
17:17:56 <eglute> #topic data analysis
17:18:14 <eglute> TamaraJ, can you give an update?
17:18:35 <TamaraJ> I haven't done much on that front, we've had some emails going around where people have shared information but I need to regroup with the team to talk about how to collate this information and how we want to store/manage/etc the data moving forward.  I'll follow up w/the group.
17:19:03 <eglute> thanks.
17:19:24 <eglute> I have updated the wiki page to include statistics that Lauren has shared with the group. #link https://wiki.openstack.org/wiki/Diversity
17:19:37 <barrett> I thought that was helpful info from Lauren
17:20:00 <eglute> yes, it is good to have that baseline
17:20:03 <TamaraJ> It was very helpful!
17:20:15 <eglute> full data set by % #link https://wiki.openstack.org/w/images/c/c9/MemberGeoData-20150903.pdf
17:20:23 <barrett> I would think that we could set a target for Female participation in OpenStack based upon the Market Availability of Women in our Industry
17:20:39 <barrett> Dan_Fineberg: Do you have that data point?
17:20:46 <TamaraJ> +1
17:21:59 <barrett> Also on the country participation, after the top 3 countries the data really falls off
17:22:14 <eglute> i think only 9% women is a number we need to work
17:23:05 <spotz> Is the country based on citizenship or residency?
17:23:19 <barrett> I wonder if a reasonable goal would be to get the next 7 countries up to 5%
17:23:29 <eglute> i think it is based on what address they entered when registering for the foundation
17:23:59 <eglute> barrett i wonder how many of those are active members
17:24:19 <barrett> spotz: Hard to tell. I would guess residency
17:24:25 <eglute> india and china combined have more members than US, but i have not seen that reflected in participation
17:24:43 <eglute> barrett and spotz yes, i think residency
17:24:47 <barrett> eglute: The foundation prune inactive members ahead of the January '15 vote on bylaws.
17:25:14 <Dan_Fineberg> Here is the US infor for Intel in 2015, so far:
17:25:14 <barrett> Even with that said, I'm sure there are lots of folks who are members, but don't actively particiapte
17:25:16 <Dan_Fineberg> Currently exceeding the 40% goal for 2015 with 43.3% of our new hires to date being diverse   •35% were women  •4.7% were African American (Black)  •7.5% were Hispanic  •0.3% were Native American   That's US only...
17:25:46 <saracarl> what qualifies as "inactive"?
17:25:59 <eglute> Dan_Fineberg is that technical people, or Intel hires in general?
17:26:17 <barrett> I wonder if we can find the data that would tell us what the number or percentage of Women in high tech in the top 10 countries participating in OpenStack is? This would be one way to set the desired end-state target
17:26:50 <saracarl> there is a lot of that going around now.  I don't know if we can find exactly what you are asking for, but some things that are close
17:26:51 <barrett> saracarl: Per the OpenStack Foundation guidelines, I think people are inactive if they haven't participated in any votes in 2 yrs....
17:26:58 <spotz> I would think someone has done a thesis or doctorate in this area
17:27:02 <saracarl> I can take that as an action item
17:27:10 <barrett> saracarl: That would be great!
17:27:24 <barrett> spotz: Any idea where to find that?
17:27:26 <saracarl> I did my undergrad women's studies thesis on this topic, but that was 15 years ago.  :)
17:27:36 <Dan_Fineberg> Intel monitors the hiring and retention of all employees, but has specific numeric goals in the US.  The company uses the technical work force diversity profile as a benchmark.
17:27:41 <saracarl> (or longer, sigh)
17:27:52 <barrett> saracarl: you were ahead of your time!
17:28:09 <spotz> barrett there's several University's now with Diversity programs, I'd check with them or their library systems
17:28:25 <barrett> spotz: Can you provide any pointers?
17:28:34 <saracarl> "It’s no secret that there’s a need for more women in technology. In fact, women comprised just 26% of employees in certain tech-related fields in 2013. "
17:28:52 <TamaraJ> Dan - EMC takes the same approach.  I recently connected w/the EMC Diversity team and am trying to see what bits of data I can get from them that may be helpful for this group.
17:29:27 <Dan_Fineberg> more on Intel's methodology:    In order to measure our progress, Intel sets market availability goals for the jobs for which we hire. These goals are based upon the talent pool that is currently available with the skills and degrees needed in our workforce. We periodically conduct in-depth availability studies to ensure that our goals are accurate. Data scientists use a combination of data from resources such as the National Center for
17:29:33 <eglute> saracarl how would you word your action item? get the statistics for women in tech?
17:30:04 <spotz> barrett I know for sure the University of California systems have it but I'll check around. From the sound of is saracarl's alma mater might have it too
17:31:02 <barrett> spotz: If you could send what you find on the ML that would be great.
17:31:11 <saracarl> @eglute sounds good.  Just found this to start hunting this down with:  " 1 In 2010, IBM ranked number 1 in the DiversityInc Top 10 Companies for Global Diversity. "  -- the "DiversityInc" might be a good place to start.
17:31:26 <spotz> wiil do
17:31:37 <eglute> #action saracarl will get the statistics for women in tech
17:31:50 <eglute> thanks Dan_Fineberg!
17:32:00 <Dan_Fineberg> :)
17:32:43 <eglute> anything to add to the data analysis discussion?
17:33:16 <eglute> #topic code of conduct review
17:33:25 <barrett> Do we want to set a date for a discussion on proposed targets? Think we'd like to have this ahead of Tokyo
17:33:37 <eglute> barrett yes we should
17:33:40 <spotz> eglute I added the link to the etherpad with the current version of it to the agenda
17:33:45 <eglute> 2 weeks is reasonable?
17:33:59 <Dan_Fineberg> Have we discussed the different situations/attitudes in different regions of the world, and how that migh impact our objectives and success?
17:34:12 <saracarl> wondering if instead of "targets" that are "flat numbers" we have "targets" that are year to year growth
17:34:26 <barrett> saracarl: +1
17:34:32 <barrett> eglute: +1
17:34:36 <saracarl> big hairy audacious goals are good, but we may never get there
17:35:15 <saracarl> which doesn't mean we haven't made big strides.
17:35:19 <eglute> #action saracarl Dan_Fineberg will work on numbers of women in tech, review findings in two weeks
17:35:34 <Dan_Fineberg> ok with me
17:35:52 <saracarl> yep
17:36:00 <spotz> #link https://etherpad.openstack.org/p/CoC - for the curent version of the CoC
17:36:03 <eglute> Dan_Fineberg we have not talked about attitudes... but it is definitely a reality that contributes to low numbers in some cases
17:36:03 <barrett> Thanks to you both!
17:36:14 <eglute> sorry spotz i think we are back to data
17:36:26 <spotz> eglute no worries:)
17:36:53 <Dan_Fineberg> Should we consider benchmarking based on geo region?
17:37:00 <eglute> regarding goals, i think overall growth is def. better
17:37:16 <barrett> eglute: +1
17:37:17 <eglute> Dan_Fineberg yes geography is part of the survey
17:37:40 <Dan_Fineberg> but in terms of our bojectives, do they differ by geo region?
17:37:52 <eglute> if you can find current numbers for women in tech across the world, that would be good.
17:38:05 <Dan_Fineberg> yes, I'll look for that data
17:38:32 <eglute> i think after we get the results from new data, hopefully we will be able to extrapolate number of women for different geo locations
17:38:44 <eglute> as well as other diversity numbers per location
17:39:05 <eglute> it will be interesting to see.
17:39:24 <Dan_Fineberg> yes, I agree
17:39:32 <eglute> would be good to ask Lauren if we can get some approximate numbers on how many women in US vs India or China
17:40:21 <eglute> ok, so Code of Conduct now?
17:40:32 <eglute> spotz, did you review the different exsisting ones?
17:40:39 <barrett> On the COC, doesn't anyone know what the green text means? Is it proposed changes?
17:41:56 <spotz> barrett I believe they are changes. The TC liked the django CoC which were proposed and then the OpenStack specific codes were added to make it coheisive and specific
17:42:04 <saracarl> it seems to be edits for "we" vs "you" and various openstack references
17:42:19 <spotz> And some wording/readability fixes
17:42:56 <barrett> spotz: Thanks
17:42:59 <eglute> so right now there are several COC on openstack site, is this completely new, or editing one of the existing ones?
17:43:01 <saracarl> Assuming this is "good enough", what are the next steps for something like this?
17:43:27 <barrett> saracarl: I think that we would review at the next Board Meeting and ask for approval
17:43:29 <spotz> eglute I believe this is intended for the main community
17:43:47 <spotz> The summit specific one I believe changes with each summit?
17:44:13 <eglute> if it is edits on this one https://www.openstack.org/legal/community-code-of-conduct/
17:44:17 <barrett> spotz: I think you're right...but the changes are minimal
17:44:20 <saracarl> shouldn't it be good enough to write once and reuse?
17:44:22 <eglute> we will have to get Board's approval
17:44:41 <eglute> saracarl i believe it is mostly the same summit to summit
17:44:44 <saracarl> is there an email address to report violations?
17:44:52 <barrett> eglute: Have you requested time on the Tokyo Board for an update from this group?
17:44:52 <eglute> but the links are summit specific
17:45:04 <barrett> saracarl: good question!
17:45:05 <eglute> barrett not yet, but i will
17:45:08 <saracarl> and who reads it?
17:45:19 <eglute> there has not been a agenda call yet i believe
17:45:30 <eglute> saracarl who reads CoC?
17:45:40 <barrett> eglute: Why not just send an email to Alan?
17:45:48 <eglute> barrett i will!
17:45:54 <Dan_Fineberg> per previous topic, I found some global data on women in technology jobs (US, Canada, EU, ROW) from 2013 at http://www.catalyst.org/knowledge/women-high-tech-globally
17:46:20 <saracarl> (who reads the email to the reporting email address)
17:46:35 <eglute> saracarl that goes to jonathan
17:46:38 <spotz> saracarl I believe a point of contact was discussed, there was discussion at the TC meeting about a personal PoC be available vs not knowing who you were reporting to. I'd have to search for the meeting notes as I was more of an observer
17:46:57 <eglute> i talked to foundation about complaints. they said they get 1 or less complaints per year
17:47:04 <saracarl> good
17:47:23 <saracarl> what does jonathan do when or if he would get a complaint?
17:48:04 <saracarl> concerns about fairness, legal liability judgement (if any), etc.
17:48:14 <saracarl> but maybe too worried.  cross that bridge when we get there
17:48:19 <eglute> they evaluate and respond.
17:48:28 <saracarl> jonathan != they
17:48:44 <saracarl> jonathan takes to the TC?
17:49:14 <eglute> well, by them, i mean foundation staff that works on those issues
17:49:58 <barrett> Do we want to send a note on the ML asking for comments on the revised COC with the intention that we'll take it to the Board for review/ratification at the October Board Meeting?
17:50:00 <eglute> and how they addrress it would depend on the nature of the complaint. I did not ask for examples
17:50:24 <eglute> barrett yes we will need feedback!
17:50:26 <spotz> barrett I know the etherpad was shared on channel but sending to the ML sounds good
17:51:11 <barrett> eglute: do you want to give that action to me? or Amandap?
17:51:40 <barrett> Also, on the handling of issues - do we want to ask Jonathan to come into this team meeting and give us an overview?
17:52:11 <eglute> #action spotz will send out revised CoC to the mailing list and ask for feedback
17:52:49 <eglute> what does everyone thing about asking someone from foundation review how they handle issues? i think it is a good idea
17:53:23 <barrett> eglute: +1
17:53:33 <cpallares> o/ sorry for being late
17:53:39 <eglute> hi cpallares!
17:53:49 <spotz> eglute +1, I'm also trying to track down the TC meeting notes
17:53:58 <cpallares> spotz: Could you also send the reporting guide?
17:53:59 <eglute> spotz that would be great
17:54:29 <spotz> cpallares eglute Will do
17:54:36 <cpallares> I'm attending the next TC meeting, as the TC was supposed to read the CoC and let us know what the next step is in expanding it.
17:54:53 <eglute> #action spotz will send reporting guide to the ML
17:54:53 <cpallares> For anyone interested in attending, it's not part of the official agenda, just the open discussion.
17:55:06 <eglute> thanks cpallares
17:55:24 <barrett> cpallares: Is that the 9/22 meeting?
17:55:39 <cpallares> Yes
17:56:03 <eglute> anything to add to the CoC discussion?
17:56:16 <eglute> #topic open discussion
17:56:31 <barrett> where did we get to on inviting Jonathan in? Should I send him an email?
17:56:40 <eglute> barrett yes please do
17:56:43 <barrett> OK
17:56:43 <saracarl> can I just add something to the agenda for next time?  Is that how that works?
17:57:00 <eglute> #action barrett will invite jonathan to the meeting in 2 weeks
17:57:03 <eglute> saracarl yes!
17:57:18 <eglute> also, mailing list.
17:57:22 <saracarl> ok.  will do.
17:57:35 <eglute> you can bring it up now as well, but we have only 2 min
17:58:00 <saracarl> so to bring something up in this meeting, I should mail the entire foundation mailing list.  I'm not that comfortable doing that.....
17:58:22 <eglute> saracarl the meetings are at alternating times, this meeting at this same time will occur in two weeks
17:58:32 <eglute> next week it is at midnight
17:58:57 <saracarl> ok.  :)  will make sure it is for 2 weeks from now.
17:59:01 <barrett> saracarl: You can always add an item to the meeting agenda at the start of a meeting too
17:59:03 <eglute> thanks everyone for showing up today! good discussion
17:59:11 <barrett> Thanks!
17:59:32 <eglute> #endmeeting