#openstack-meeting: diskimage-builder

Meeting started by ianw at 20:01:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/diskimage-builder (ianw, 20:01:58)

  1. Annoucements (ianw, 20:02:30)
  2. Actions from last meeting (ianw, 20:03:47)
  3. Testing (ianw, 20:04:58)
    1. https://review.openstack.org/#/c/469538/ nodepool jobs to voting (ianw, 20:06:17)
    2. AGREED: dib devstack/nodepool jobs to voting (ianw, 20:09:30)

  4. Review review (ianw, 20:10:58)
    1. https://review.openstack.org/#/c/468186/ (ianw, 20:11:58)
    2. AGREED: merge 468186 (ianw, 20:16:54)

  5. Open Discussion (ianw, 20:31:29)
    1. https://review.openstack.org/#/c/287784/ (ianw, 20:33:38)
    2. https://github.com/openstack/diskimage-builder/blob/master/diskimage_builder/block_device/level1/mbr.py#L27 (andreas-f, 20:39:17)


Meeting ended at 21:02:31 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ianw (73)
  2. andreas-f (67)
  3. openstack (3)
  4. patchbot (3)
  5. fungi (3)


Generated by MeetBot 0.1.4.