#openstack-meeting: diskimage-builder

Meeting started by greghaynes at 20:01:38 UTC (full logs).

Meeting summary

  1. images for CI (greghaynes, 20:02:05)
    1. http://git.openstack.org/cgit/openstack-infra/system-config/tree/modules/openstack_project/files/mirror/centos-mirror-update.sh (pabelanger, 20:15:36)
    2. ACTION: ianw to make static list of images to download (ianw, 20:18:10)
    3. ACTION: ianw to make static list of images to download (greghaynes, 20:18:40)
    4. ACTION: pabelanger to help with infra script to mirror images list (greghaynes, 20:19:06)

  2. ansible patch (greghaynes, 20:19:23)
    1. https://review.openstack.org/#/c/385608/ is the patch in question (pabelanger, 20:19:56)
    2. http://paste.openstack.org/raw/585654/ (pabelanger, 20:29:52)

  3. Bugs process (greghaynes, 20:37:00)
    1. ACTION: greghaynes to add section for incoming bugs to meeting agendas (greghaynes, 20:40:22)

  4. Dib 2.0 (greghaynes, 20:41:27)
    1. https://review.openstack.org/#/q/project:openstack/diskimage-builder+branch:feature/v2 (greghaynes, 20:42:05)
    2. ACTION: ianw to work on figuring out why v2 is failing tripleo (greghaynes, 20:43:16)
    3. ACTION: review v2 changes and try to get last bits in for a first rc at next meeting (greghaynes, 20:49:17)

  5. open discussion (greghaynes, 20:49:47)


Meeting ended at 20:52:34 UTC (full logs).

Action items

  1. ianw to make static list of images to download
  2. ianw to make static list of images to download
  3. pabelanger to help with infra script to mirror images list
  4. greghaynes to add section for incoming bugs to meeting agendas
  5. ianw to work on figuring out why v2 is failing tripleo
  6. review v2 changes and try to get last bits in for a first rc at next meeting


Action items, by person

  1. greghaynes
    1. greghaynes to add section for incoming bugs to meeting agendas
  2. ianw
    1. ianw to make static list of images to download
    2. ianw to make static list of images to download
    3. ianw to work on figuring out why v2 is failing tripleo
  3. pabelanger
    1. pabelanger to help with infra script to mirror images list


People present (lines said)

  1. greghaynes (125)
  2. ianw (65)
  3. pabelanger (36)
  4. cinerama (31)
  5. clarkb (5)
  6. bkero (5)
  7. openstack (3)


Generated by MeetBot 0.1.4.