#openstack-meeting: diskimage-builder

Meeting started by ianw at 20:03:19 UTC (full logs).

Meeting summary

    1. AGREED: do this for real next week (ianw, 20:06:18)
    2. AGREED: meetings are bi-weekly (greghaynes, 20:06:29)
    3. AGREED: one agenda item should allow us to talk about things that may be currently going on in our review queue (greghaynes, 20:10:29)
    4. ACTION: ianw to do 2.0 etherpad page (ianw, 20:22:28)
    5. AGREED: lets have an open discussion at meeting end which is also for users to get info / help (greghaynes, 20:27:57)
    6. https://review.openstack.org/#/c/339730/3 shows why, basically (greghaynes, 20:41:13)
    7. AGREED: We will make #opensack-dib our official channel (greghaynes, 20:54:12)


Meeting ended at 20:57:37 UTC (full logs).

Action items

  1. ianw to do 2.0 etherpad page


Action items, by person

  1. ianw
    1. ianw to do 2.0 etherpad page


People present (lines said)

  1. greghaynes (85)
  2. ianw (47)
  3. cinerama (15)
  4. openstack (4)
  5. anteaya (1)


Generated by MeetBot 0.1.4.