17:03:32 <mugsie> #startmeeting Designate
17:03:33 <openstack> Meeting started Wed Oct  4 17:03:32 2017 UTC and is due to finish in 60 minutes.  The chair is mugsie. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:03:34 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:03:36 <openstack> The meeting name has been set to 'designate'
17:03:40 <mugsie> #topic Roll Call
17:03:56 <daidv_> o/
17:06:17 <mugsie> #topic Announcements
17:06:33 <timsim> o/
17:06:39 <mugsie> Nothing of note - I see work has started on the policy in code :D
17:06:44 <mugsie> which is great
17:06:54 <mugsie> #topic Action Items
17:07:05 <mugsie> I had one - which I forgot to do
17:07:19 <mugsie> #action mugsie find new IRC meeting time
17:07:24 <mugsie> #topic Bug Triage
17:07:27 <mugsie> timsim: :D
17:08:13 <timsim> https://bugs.launchpad.net/designate/+bug/1675244
17:08:15 <openstack> Launchpad bug 1675244 in Designate "Horizon does not display TTLs for NS and SOA records" [Undecided,New]
17:08:41 <mugsie> hum
17:08:49 <mugsie> yeah - they are the "default"
17:08:58 <mugsie> which is represented as blank
17:09:08 <mugsie> timsim should remember that discussionm
17:09:09 <timsim> wow wtf
17:09:20 <timsim> This person necro-bumped that bug
17:09:50 <mugsie> oh, wow
17:09:52 <mugsie> yeah
17:10:05 <timsim> Maybe just go invalid on that
17:10:14 <timsim> Or remove designate from it or something
17:10:18 <timsim> I'll let you do the honors
17:10:26 <timsim> oh sorry
17:10:31 <timsim> I'm talking about https://bugs.launchpad.net/designate/+bug/997763
17:10:32 <openstack> Launchpad bug 997763 in Designate "floating ips are not disassociated from instances on deletion" [Undecided,New]
17:11:07 <mugsie> oh, hah
17:11:11 <mugsie> yeah, removed Designate
17:12:05 <timsim> Can't admins change TTLs on NS/SOA rrsets?
17:12:28 <mugsie> yeah
17:12:39 <mugsie> I think they can
17:12:55 <timsim> They should probably be displayed then in Horizon
17:13:18 <mugsie> Yeah - but the API doesnt show them
17:13:34 <timsim> ah.
17:13:36 <mugsie> I think it is wishlist
17:13:43 <timsim> Well that's probably why then
17:13:52 <timsim> Well, too bad I guess :P
17:14:47 <mugsie> I think, until /v3
17:14:51 <timsim> yeah
17:15:26 <mugsie> that it?
17:15:30 <timsim> yep
17:15:42 <mugsie> #topic Open Discussion
17:15:53 <mugsie> the gate has been borken - so nothing to back poort
17:16:02 <mugsie> any off agenda items?
17:17:00 <timsim> nah
17:17:03 <mugsie> :)
17:17:21 <daidv_> mugsie, are you plan to move Designate gate to zuul v3?
17:17:33 <mugsie> At some point
17:17:37 <mugsie> when v3 works
17:18:47 <daidv_> Another thing, I have pushed some commits related to policy in code, hopefully, both of you prefer and spend a litle bit time
17:18:52 <daidv_> for review them :D
17:19:14 <mugsie> I will - Lance had some good comments already
17:20:06 <daidv_> Yep, I saw, but now is 00:19 AM on my timezone. So maybe in tomorrow morning, I will fix them.
17:20:24 <mugsie> Sure - thats a good idea :)
17:20:33 <daidv_> Ah, please consider to have new better IRC meeting time :'(
17:20:42 <mugsie> any other topics, or shall we let daidv_ go to bed?
17:21:36 <mugsie> OK - thanks folks
17:21:38 <timsim> Yeah let's end it, poor daidv_
17:21:39 <mugsie> #endmeeting