#openstack-meeting-alt: designate

Meeting started by timsim at 17:03:12 UTC (full logs).

Meeting summary

  1. roll call (timsim, 17:03:17)
  2. Bug Triage (timsim, 17:05:22)
    1. https://bugs.launchpad.net/designate/+bug/1674565 (timsim, 17:06:27)
    2. https://bugs.launchpad.net/designate/+bug/1675719 (timsim, 17:07:52)
    3. https://bugs.launchpad.net/designate/+bug/1676827 (timsim, 17:10:39)
    4. https://bugs.launchpad.net/designate/+bug/1676228 (timsim, 17:12:30)

  3. stable backport triage (timsim, 17:14:31)
  4. Open Discussion (timsim, 17:16:17)
    1. ACTION: timsim/mugsie to do the needful to fix the gates (timsim, 17:25:08)


Meeting ended at 17:52:15 UTC (full logs).

Action items

  1. timsim/mugsie to do the needful to fix the gates


Action items, by person

  1. mugsie
    1. timsim/mugsie to do the needful to fix the gates
  2. timsim
    1. timsim/mugsie to do the needful to fix the gates


People present (lines said)

  1. mugsie (77)
  2. timsim (55)
  3. trungnv (19)
  4. mordred (15)
  5. diana_clarke (12)
  6. sonuk (10)
  7. dims (9)
  8. openstack (7)
  9. hieulq_ (1)


Generated by MeetBot 0.1.4.