#openstack-meeting-alt: Designate

Meeting started by mugsie at 16:59:41 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 16:59:47)
  2. Announcements (mugsie, 17:00:30)
  3. Action Items (mugsie, 17:02:03)
  4. Bug Triage (timsim - recurring) (mugsie, 17:02:50)
  5. Back Port Triage (mugsie, 17:06:00)
    1. http://paste.openstack.org/show/597242/ (Kiall, 17:07:35)
    2. ACTION: timsim bp f6ba5c2 Use exit code 1 for failed designate-manage pool commands (mugsie, 17:11:43)
    3. ACTION: mugsie bp NoOp + NS record patches (mugsie, 17:11:59)

  6. Open Discussion (mugsie, 17:12:20)
    1. all hail our new PTL - timsim (mugsie, 17:12:45)


Meeting ended at 17:16:02 UTC (full logs).

Action items

  1. timsim bp f6ba5c2 Use exit code 1 for failed designate-manage pool commands
  2. mugsie bp NoOp + NS record patches


Action items, by person

  1. mugsie
    1. mugsie bp NoOp + NS record patches
  2. timsim
    1. timsim bp f6ba5c2 Use exit code 1 for failed designate-manage pool commands


People present (lines said)

  1. mugsie (53)
  2. timsim (19)
  3. Kiall (9)
  4. openstack (5)
  5. sonuk (3)


Generated by MeetBot 0.1.4.