#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:00:34 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 17:00:41)
  2. Announcements (mugsie, 17:01:43)
  3. Action Items (mugsie, 17:03:17)
    1. ACTION: mugsie look at gate failures in stable/newton + pgSQL (mugsie, 17:05:28)

  4. Bug Triage (timsim - recurring) (mugsie, 17:05:40)
  5. Stable Backport Triage (kiall - recurring) (mugsie, 17:06:42)
    1. http://paste.openstack.org/show/596488/ (mugsie, 17:07:38)
    2. ACTION: mugsie backport 184544e Use the oslo_utils address parser (mugsie, 17:09:11)

  6. Open Discssion (mugsie, 17:10:06)


Meeting ended at 17:19:36 UTC (full logs).

Action items

  1. mugsie look at gate failures in stable/newton + pgSQL
  2. mugsie backport 184544e Use the oslo_utils address parser


Action items, by person

  1. mugsie
    1. mugsie look at gate failures in stable/newton + pgSQL
    2. mugsie backport 184544e Use the oslo_utils address parser


People present (lines said)

  1. mugsie (59)
  2. timsim (29)
  3. openstack (4)


Generated by MeetBot 0.1.4.