#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:00:57 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 17:01:03)
  2. Announcements (if any) (mugsie, 17:01:44)
    1. There will be no offical Designate room at the PTG (mugsie, 17:02:19)

  3. Action Items from last week (mugsie, 17:02:29)
  4. Bug Triage (timsim - recurring) (mugsie, 17:03:04)
    1. https://bugs.launchpad.net/designate/+bug/1648221 (timsim, 17:03:23)

  5. Stable Backport Triage (kiall - recurring) (mugsie, 17:04:53)
  6. Ocata 2 Release (mugsie) (mugsie, 17:06:00)
  7. Stable Backport Triage (kiall - recurring) (mugsie, 17:09:24)
    1. http://paste.openstack.org/show/592376/ (Kiall, 17:09:54)
    2. ACTION: mugsie bp 26a7ad4 Remove lowercase constarint for pgsql and 13ee3fb Fix grenade to use the driver specified in the gate (mugsie, 17:11:36)

  8. Open Discussion (mugsie, 17:12:22)


Meeting ended at 17:18:07 UTC (full logs).

Action items

  1. mugsie bp 26a7ad4 Remove lowercase constarint for pgsql and 13ee3fb Fix grenade to use the driver specified in the gate


Action items, by person

  1. mugsie
    1. mugsie bp 26a7ad4 Remove lowercase constarint for pgsql and 13ee3fb Fix grenade to use the driver specified in the gate


People present (lines said)

  1. mugsie (55)
  2. Kiall (15)
  3. timsim (11)
  4. openstack (5)
  5. sonuk_ (5)


Generated by MeetBot 0.1.4.