17:02:20 <mugsie> #startmeeting Designate
17:02:21 <openstack> Meeting started Wed Dec  7 17:02:20 2016 UTC and is due to finish in 60 minutes.  The chair is mugsie. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:22 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:02:25 <openstack> The meeting name has been set to 'designate'
17:02:29 <mugsie> #topic Roll Call
17:02:49 <mugsie> ping timsim Kiall
17:02:56 <timsim> o/
17:03:10 <sonuk> \o
17:03:33 <mugsie> OK, lets go then :)
17:03:39 <mugsie> #topic Announcements
17:03:46 <mugsie> Gate was broken, now fixed#
17:03:55 <timsim> Nice
17:03:56 <mugsie> so can people start issueing recheckes?
17:04:03 <mugsie> and doing some reviews :P
17:04:12 <timsim> :)
17:04:30 <mugsie> #topic Action Items
17:04:44 <mugsie> We have not had a meeting in a while, so none outstanding :)
17:04:52 <mugsie> #topic Bug Triage
17:05:06 <timsim> I think this one is still waiting on you mugsie https://bugs.launchpad.net/designate/+bug/1627941
17:05:06 <openstack> Launchpad bug 1627941 in Designate "Zone transfer accept is forbidden for the non admin users " [Undecided,New] - Assigned to Graham Hayes (grahamhayes)
17:05:18 <timsim> Then there's https://bugs.launchpad.net/designate/+bug/1646759
17:05:18 <openstack> Launchpad bug 1646759 in Designate "tsig key in akamai backend not working" [Undecided,New]
17:06:25 <mugsie> timsim: mark as imcomplete - ask for the output of the tsig keys, and logs from miniDNS
17:06:35 <timsim> k
17:06:51 <timsim> https://bugs.launchpad.net/python-designateclient/+bug/1647926 looks like it needs a new client version, I'll see if I can find the dup
17:06:51 <openstack> Launchpad bug 1647926 in python-designateclient "openstack zone list --all-projects doesn't work." [Undecided,New]
17:06:55 <timsim> s/version/release
17:07:44 <mugsie> yeah, I ned a release
17:07:53 <mugsie> #action mugsie release python-designateclient
17:08:53 <timsim> That's it :)
17:08:59 <mugsie> :)
17:09:12 <mugsie> #topic Back Ports
17:09:21 <mugsie> Well, we have not merged anything recently
17:09:39 <mugsie> so, nothing to propose :)
17:09:53 <mugsie> but - can people review the outstanding backports?
17:10:06 <mugsie> #topic Open Discussion
17:10:31 <mugsie> any off agenda items?
17:11:07 <mugsie> going once
17:11:09 <mugsie> twice
17:11:10 <sonuk> mugsie: about designate PTG.
17:11:22 <mugsie> sonuk: yes
17:11:32 <mugsie> we will not have an offical spot
17:11:34 <sonuk> will it be virtual
17:11:44 <mugsie> I am not sure
17:12:02 <mugsie> I may only go for the first 2 days
17:12:24 <sonuk> Because tomorrow is the last day d
17:12:27 <mugsie> (which are cross project)
17:12:48 <sonuk> day for travel support
17:12:55 <mugsie> ah, OK.
17:13:42 <mugsie> we will not have offical meetings there. The team on this will not be funded by our employeer, and I think timsim is a maybe ?
17:13:51 <mugsie> so, there is not much point in going
17:14:00 <mugsie> I might go as PTL to the cross project meetings
17:14:07 <timsim> Yeah it hasn't been brought up for me yet :/
17:14:13 <mugsie> K
17:14:14 <timsim> It's kind of out of sight
17:14:26 <sonuk> Ok
17:15:17 <mugsie> anything else?
17:16:22 <mugsie> going once
17:16:24 <mugsie> twice
17:16:32 <mugsie> gone!
17:16:36 <mugsie> #endmeeting