#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:02:20 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 17:02:29)
  2. Announcements (mugsie, 17:03:39)
  3. Action Items (mugsie, 17:04:30)
  4. Bug Triage (mugsie, 17:04:52)
    1. https://bugs.launchpad.net/python-designateclient/+bug/1647926 looks like it needs a new client version, I'll see if I can find the dup (timsim, 17:06:51)
    2. ACTION: mugsie release python-designateclient (mugsie, 17:07:53)

  5. Back Ports (mugsie, 17:09:12)
  6. Open Discussion (mugsie, 17:10:06)


Meeting ended at 17:16:36 UTC (full logs).

Action items

  1. mugsie release python-designateclient


Action items, by person

  1. mugsie
    1. mugsie release python-designateclient


People present (lines said)

  1. mugsie (38)
  2. timsim (11)
  3. openstack (6)
  4. sonuk (6)


Generated by MeetBot 0.1.4.