#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:01:02 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 17:01:09)
  2. Announcemnets (mugsie, 17:01:57)
  3. Action items from last week (mugsie, 17:03:06)
    1. ACTION: mugsie bp ae6e84810033a02a8c4e6d729958333c682e8b4a Resolve description parameter in v2:set floating ip (mugsie, 17:03:35)

  4. Bug Triagge (mugsie, 17:03:46)
    1. https://bugs.launchpad.net/designate/+bug/1627941 I think is waiting on mugsie (timsim, 17:04:05)
    2. https://bugs.launchpad.net/designate/+bug/1630666 (timsim, 17:04:23)
    3. ACTION: mugsie talk to requirements team about optional requireemtns (mugsie, 17:11:56)
    4. https://bugs.launchpad.net/python-designateclient/+bug/1630186 (timsim, 17:12:22)

  5. Backports - Kiall (mugsie, 17:14:20)
    1. http://paste.openstack.org/show/584510/ (Kiall, 17:14:26)

  6. Design Summit (mugsie, 17:15:36)
    1. https://docs.google.com/spreadsheets/d/1TQ-RSlbiBBEclkonIbfUP7R1ExZSJylF1uiEKV2G_Cw/pubhtml?gid=1107826458&single=true (mugsie, 17:15:42)
    2. https://etherpad.openstack.org/p/designate-ocata-summit-planning (mugsie, 17:16:32)

  7. Pike PTG (Project Teams Gathering) (mugsie, 17:21:46)
  8. Open Discussion (mugsie, 17:25:06)


Meeting ended at 17:25:48 UTC (full logs).

Action items

  1. mugsie bp ae6e84810033a02a8c4e6d729958333c682e8b4a Resolve description parameter in v2:set floating ip
  2. mugsie talk to requirements team about optional requireemtns


Action items, by person

  1. mugsie
    1. mugsie bp ae6e84810033a02a8c4e6d729958333c682e8b4a Resolve description parameter in v2:set floating ip
    2. mugsie talk to requirements team about optional requireemtns


People present (lines said)

  1. mugsie (78)
  2. timsim (28)
  3. Kiall (17)
  4. elarson (9)
  5. openstack (7)
  6. dmsimard (6)
  7. rsyed2 (1)
  8. sonuk_ (1)


Generated by MeetBot 0.1.4.