#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:00:49 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 17:01:05)
  2. Announcements (mugsie, 17:01:48)
  3. Action Items (mugsie, 17:02:53)
    1. ACTION: kiall to BP 028c9bf Fix SSHFP validation for ECDSA, ED25519, and SHA256 (mugsie, 17:03:50)

  4. Bug Triage (timsim - recurring) (mugsie, 17:04:41)
    1. https://bugs.launchpad.net/designate/+bug/1614627 (timsim, 17:04:57)
    2. https://bugs.launchpad.net/designate/+bug/1615997 (timsim, 17:06:44)
    3. https://bugs.launchpad.net/designate/+bug/1618688 (timsim, 17:06:50)
    4. https://github.com/openstack/designate/blob/master/designate/backend/impl_infoblox/config.py (mugsie, 17:09:42)
    5. https://bugs.launchpad.net/designate/+bug/1616541 (timsim, 17:10:18)
    6. https://bugs.launchpad.net/designate/+bug/1617356 (timsim, 17:11:51)
    7. https://bugs.launchpad.net/designate/+bug/1617454 (timsim, 17:12:54)
    8. ACTION: timsim to start convo on bug 1617454 (mugsie, 17:24:37)

  5. Stable Backport Triage (kiall - recurring) (mugsie, 17:25:44)
    1. http://paste.openstack.org/show/565255/ (Kiall, 17:25:52)
    2. ACTION: mugsie bp 97c5ab3 Merge "Use upper constraints for all jobs in tox.ini" (mugsie, 17:30:02)

  6. Open Dscussion (mugsie, 17:30:15)


Meeting ended at 17:37:44 UTC (full logs).

Action items

  1. kiall to BP 028c9bf Fix SSHFP validation for ECDSA, ED25519, and SHA256
  2. timsim to start convo on bug 1617454
  3. mugsie bp 97c5ab3 Merge "Use upper constraints for all jobs in tox.ini"


Action items, by person

  1. Kiall
    1. kiall to BP 028c9bf Fix SSHFP validation for ECDSA, ED25519, and SHA256
  2. mugsie
    1. mugsie bp 97c5ab3 Merge "Use upper constraints for all jobs in tox.ini"
  3. timsim
    1. timsim to start convo on bug 1617454


People present (lines said)

  1. mugsie (86)
  2. timsim (51)
  3. Kiall (44)
  4. openstack (11)
  5. pglass (10)
  6. rsyed2 (4)
  7. federico3 (1)


Generated by MeetBot 0.1.4.