#openstack-meeting-alt: Designate

Meeting started by mugsie at 16:56:21 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 16:56:32)
  2. Action Items from last week (mugsie, 17:03:01)
    1. ACTION: Kiall to figure out a better BP finding command ;) (mugsie, 17:03:16)
    2. ACTION: mugsie bp 1687df2 Don't hardcode options we pass to oslo.context (mugsie, 17:03:32)

  3. Bug Triage (timsim - recurring) (mugsie, 17:08:46)
    1. https://bugs.launchpad.net/designate/+bug/1605331 (timsim, 17:08:58)
    2. https://bugs.launchpad.net/designate/+bug/1605336 (timsim, 17:09:50)

  4. Stable Backport Triage (kiall - recurring) (mugsie, 17:11:19)
    1. http://paste.openstack.org/show/542668/ (mugsie, 17:13:04)
    2. http://paste.openstack.org/show/542668/ (mugsie, 17:13:44)

  5. Open Discussion (mugsie, 17:15:07)


Meeting ended at 17:20:06 UTC (full logs).

Action items

  1. Kiall to figure out a better BP finding command ;)
  2. mugsie bp 1687df2 Don't hardcode options we pass to oslo.context


Action items, by person

  1. mugsie
    1. mugsie bp 1687df2 Don't hardcode options we pass to oslo.context


People present (lines said)

  1. mugsie (75)
  2. timsim (31)
  3. elarson (8)
  4. federico3 (5)
  5. openstack (5)
  6. rsyed (2)
  7. sonuk (1)


Generated by MeetBot 0.1.4.