#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:01:37 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 17:01:42)
  2. Announcements (mugsie, 17:04:41)
  3. Action Items (mugsie, 17:06:14)
    1. ACTION: mugsie to bp a6d7ee9 (mugsie, 17:06:29)

  4. bug triage (mugsie, 17:06:50)
    1. https://bugs.launchpad.net/designate/+bug/1595265 (timsim, 17:07:19)
    2. https://bugs.launchpad.net/designate/+bug/1474012 is closed alright (Kiall, 17:08:32)

  5. Stable Backport Triage (mugsie, 17:14:53)
    1. ACTION: kiall to figure out a better BP finding command ;) (Kiall, 17:16:26)

  6. Open Discussion (mugsie, 17:17:06)
    1. https://review.openstack.org/#/c/322936/2/specs/newton/naming-convention-for-records.rst (mpbnka, 17:17:16)
    2. Doc Smash - 13th July 2016 @ 14:30 UTC (mugsie, 17:27:47)
    3. ACTION: mugsie mail the ML with ^ (mugsie, 17:28:02)
    4. https://review.openstack.org/#/c/283784/ (timsim, 17:28:35)
    5. http://logs.openstack.org/84/283784/27/check/gate-designate-dsvm-powerdns/98d165c/logs/testr_results.html.gz (mugsie, 17:32:32)
    6. http://logs.openstack.org/84/283784/27/check/gate-tempest-dsvm-designate-powerdns/ce9cc52/logs/testr_results.html.gz (mugsie, 17:33:48)


Meeting ended at 17:43:41 UTC (full logs).

Action items

  1. mugsie to bp a6d7ee9
  2. kiall to figure out a better BP finding command ;)
  3. mugsie mail the ML with ^


Action items, by person

  1. Kiall
    1. kiall to figure out a better BP finding command ;)
  2. mugsie
    1. mugsie to bp a6d7ee9
    2. mugsie mail the ML with ^


People present (lines said)

  1. mugsie (103)
  2. timsim (54)
  3. Kiall (45)
  4. elarson (9)
  5. mpbnka (7)
  6. openstack (7)
  7. pglass (3)
  8. federico3 (3)
  9. sonuk (1)


Generated by MeetBot 0.1.4.