17:00:01 <mugsie> #startmeeting Designate
17:00:02 <openstack> Meeting started Wed Jun  8 17:00:01 2016 UTC and is due to finish in 60 minutes.  The chair is mugsie. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:03 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:06 <openstack> The meeting name has been set to 'designate'
17:00:11 <mugsie> #topic Roll Call
17:00:36 <mugsie> so, who is around?
17:01:47 <mugsie> elarson: pglass rsyed Kiall federico3 ping
17:01:56 <pglass> o/
17:02:07 <mugsie> timsim is afk, right/
17:02:08 <mugsie> ?*
17:02:18 <pglass> he's not at his desk
17:02:22 <pglass> idk where he went
17:02:28 <federico3> o/
17:02:34 <mugsie> he said he might be gone alright
17:03:01 <rsyed> o/
17:03:04 <mugsie> so, no actions, or announcements
17:03:06 <mugsie> so
17:03:11 <elarson> o/
17:03:12 <mugsie> #topic Bug Triage
17:03:20 <mugsie> #link https://bugs.launchpad.net/designate/+bugs?search=Search&field.status=New
17:03:25 <rsyed> timsim earlier said he had a lunchtime errand and might not make part of the meeting
17:03:27 <elarson> https://bugs.launchpad.net/designate/+bug/1471165
17:03:27 <openstack> elarson: Error: malone bug 1471165 not found
17:03:39 <elarson> #link https://bugs.launchpad.net/designate/+bug/1471165
17:03:53 <mugsie> elarson: that is private
17:04:10 <mugsie> it was filed as security
17:04:10 <elarson> well dangit
17:04:15 <mugsie> #link https://bugs.launchpad.net/designate/+bug/1590429
17:04:15 <openstack> Launchpad bug 1590429 in Designate "PowerDNS is 4.0 in ubuntu 16.04" [Undecided,New]
17:04:27 <mugsie> so, this needs to be H, and n2.
17:04:39 <mugsie> and mitaka as well, as far as I can tell
17:04:54 <mugsie> do people agree?
17:05:12 <elarson> +1
17:05:56 <mugsie> #link https://bugs.launchpad.net/designate/+bug/1588734
17:05:56 <openstack> Launchpad bug 1588734 in Designate "'tox -e docs' commads failing with "Duplicate explicit target name" error" [Undecided,New]
17:06:19 <mugsie> eh. weird
17:06:48 <mugsie> I am trying to repro now
17:07:04 <mugsie> ok. it is failing
17:07:13 <mugsie> that should be causing the builds to fail :/
17:07:21 <mugsie> Critical? n2?
17:07:39 * elarson wonders why the builds wouldn't be failing
17:07:48 <elarson> s/wouldn't/aren't
17:08:00 <elarson> if they aren't failing, I'd say high
17:08:06 <mugsie> k
17:08:51 <mugsie> thats it
17:08:58 <mugsie> #topic Backport Triage
17:09:30 <mugsie> #link http://paste.openstack.org/show/508972/
17:09:46 <mugsie> can everyone look at the commits, and nominate patches, as usual please
17:11:13 <elarson> 8ea6e36 Merge "Catch all exceptions in PM's call to get_pool()" seems helpful
17:11:51 <mugsie> yeah
17:11:55 <mugsie> ++
17:12:09 <pglass> e4a3b90 Merge "Ensure L to M DB migrations correctly inspect current DB state" ?
17:12:27 <mugsie> pglass: the mitaka version merged already
17:12:37 <pglass> okay then
17:12:43 <mugsie> i think that is it
17:12:57 <mugsie> who wants to take 8ea6e36 Merge "Catch all exceptions in PM's call to get_pool()" ?
17:13:20 <mugsie> dont all jump :P
17:13:23 <mugsie> OK
17:13:28 <mugsie> #action mugsie 8ea6e36 Merge "Catch all exceptions in PM's call to get_pool()"
17:13:43 <mugsie> #topic Mid Cycle - where, when, what
17:14:11 <mugsie> seen as we are missing both Kiall and timsim (so half of the -core's) should we postpone this?
17:14:43 <rsyed> sounds good, i'm not sure we discussed it on our end anyway
17:14:50 <mugsie> cool.
17:15:02 <mugsie> #topic Open Discussion
17:15:10 <mugsie> any off agenda items?
17:15:15 <mugsie> I have one - docs
17:15:26 <mugsie> can we agree to do a docs day?
17:15:36 <mugsie> we have some real big gaps
17:15:38 <federico3> more like a week :D
17:15:48 <mugsie> (as you can see in the -dns room :( )
17:15:52 <elarson> +1
17:15:54 <mugsie> federico3: yeah :(
17:16:04 <mugsie> getting a week is less likely than a day though
17:16:10 <rsyed> mugsie: you got highlights or links to bugs?  sorry, didn't follow along with all the convos, but an inventory of our misses would be nice
17:16:11 <federico3> +1
17:16:34 <mugsie> #action mugsie list missing / incorrect docs
17:16:44 <mugsie> I will file them over the next few days
17:16:51 <rsyed> thanks!
17:17:42 <mugsie> any other issues / comments / ideas ?
17:17:51 <mugsie> or will we call this a quick meeting?
17:18:04 * elarson is good
17:18:08 * rsyed is good
17:18:16 <mugsie> OK then
17:18:18 <mugsie> #endmeeting