#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:00:26 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 17:00:31)
  2. Action Items (mugsie, 17:01:55)
    1. ACTION: mugsie bp 24c957b (mugsie, 17:02:52)

  3. Bug Triage (timsim - recurring) (mugsie, 17:03:48)
    1. https://bugs.launchpad.net/designate/+bug/1546437 (timsim, 17:04:25)
    2. https://bugs.launchpad.net/designate/+bug/1554130 (timsim, 17:05:13)
    3. https://bugs.launchpad.net/designate/+bug/1555063 (timsim, 17:07:19)
    4. https://bugs.launchpad.net/designate/+bug/1554476 (timsim, 17:12:01)
    5. https://bugs.launchpad.net/python-designateclient/+bug/1323294 (mugsie, 17:12:53)

  4. Stable Backport Triage (kiall - recurring) (mugsie, 17:14:11)
    1. http://paste.openstack.org/show/489885/ (Kiall, 17:14:19)
    2. ACTION: mugsie backport bb10715 Merge "Fix for TCP connections not sending full content" (mugsie, 17:15:16)

  5. Designate/Neutron Integration Update (mlavalle - recurring) (mugsie, 17:15:36)
  6. sonuk: tempest plugin implementation (mugsie, 17:18:52)
  7. FFEs (mugsie, 17:19:11)
  8. Open Discussion (mugsie, 17:25:51)


Meeting ended at 17:28:46 UTC (full logs).

Action items

  1. mugsie bp 24c957b
  2. mugsie backport bb10715 Merge "Fix for TCP connections not sending full content"


Action items, by person

  1. mugsie
    1. mugsie bp 24c957b
    2. mugsie backport bb10715 Merge "Fix for TCP connections not sending full content"


People present (lines said)

  1. mugsie (83)
  2. timsim (27)
  3. Kiall (26)
  4. elarson (11)
  5. mlavalle (10)
  6. openstack (8)
  7. rsyed (4)
  8. federico3 (3)
  9. pglbutt (1)


Generated by MeetBot 0.1.4.