#openstack-meeting-alt: Designate

Meeting started by mugsie at 16:59:24 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 16:59:34)
  2. Action Items (mugsie, 17:00:59)
    1. ACTION: kiall to BP 0022fd8 Ensure ZoneManager emits valid objects (mugsie, 17:01:28)
    2. ACTION: mugsie bp 24c957b (mugsie, 17:01:32)
    3. ACTION: mugsie to look at bug/1546437 (mugsie, 17:01:41)

  3. Bug Triage (timsim - recurring) (mugsie, 17:01:58)
    1. https://bugs.launchpad.net/designate/+bug/1516355 (mugsie, 17:02:27)
    2. https://bugs.launchpad.net/designate/+bug/1548331 (mugsie, 17:02:59)

  4. Stable Backport Triage (kiall - recurring) (mugsie, 17:06:22)
    1. http://paste.openstack.org/show/488053/ - as usual, take a few mins and nominate for backporting (Kiall, 17:06:35)
    2. ACTION: federico3 bp b79cb7b Update Bind 9 backend and other documentation (mugsie, 17:09:03)

  5. Core Membership (mugsie, 17:09:15)
    1. http://graham.hayes.ie/listings/designate-reviewstats.txt shows he has been an active reviewer, and the quality has been very good (mugsie, 17:10:55)
    2. http://graham.hayes.ie/listings/designate-reviewstats.txt (mugsie, 17:11:04)
    3. ACTION: mugsie sent core nominiation to the -ml (mugsie, 17:11:31)

  6. Designate/Neutron Integration Update (mlavalle - recurring) (mugsie, 17:11:49)
  7. sonuk: tempest plugin implementation (mugsie, 17:16:06)
    1. https://review.openstack.org/#/c/283511/ (mugsie, 17:16:42)

  8. pglass: tempest-lib being integrated back into tempest (mugsie, 17:17:59)
    1. http://specs.openstack.org/openstack/qa-specs/specs/tempest/reintegrate-tempest-lib.html (mugsie, 17:18:08)

  9. Open Discussion (mugsie, 17:21:24)
    1. https://review.openstack.org/#/c/278999/ (mpbnka, 17:22:38)


Meeting ended at 17:26:50 UTC (full logs).

Action items

  1. kiall to BP 0022fd8 Ensure ZoneManager emits valid objects
  2. mugsie bp 24c957b
  3. mugsie to look at bug/1546437
  4. federico3 bp b79cb7b Update Bind 9 backend and other documentation
  5. mugsie sent core nominiation to the -ml


Action items, by person

  1. federico3
    1. federico3 bp b79cb7b Update Bind 9 backend and other documentation
  2. Kiall
    1. kiall to BP 0022fd8 Ensure ZoneManager emits valid objects
  3. mugsie
    1. mugsie bp 24c957b
    2. mugsie to look at bug/1546437
    3. mugsie sent core nominiation to the -ml


People present (lines said)

  1. mugsie (89)
  2. Kiall (26)
  3. elarson (11)
  4. pglass (10)
  5. mlavalle (9)
  6. mpbnka (6)
  7. federico3 (5)
  8. openstack (5)
  9. ekarlso- (2)
  10. rsyed (1)


Generated by MeetBot 0.1.4.